Jump to content

tikking og litt sånnt, hjelp


robbin123
 Share

Recommended Posts

Hei, jeg er litt ny her inne på forumet og med biler generelt, men kan noe(ikke mye).

jeg har en bmw e34 520, den har begynt å tikke litt, skiftet til en litt tynn olje for 2 månder siden, vist det kan ha noe å si.

i tilegg så har turtelleren sluttet å virke skjedde i dag og det samme med forbruksmåleren :(:(:(

Link to comment
Share on other sites

Det kan ta litt tid etter en oljeskift før den nye olja har fått laget nye avleiringer, men to måneder var noe lenge. Hvilken olje"kode" skiftet du til? 10w-40 er en nokså tykk og god blanding for biler som har kjørt langt. Sjøl kjører æ 5w-50 på min, men skal skifte tilbake til 10w-40 på min e34 '93 mod.

Angående turteller og økometeret kan æ forestille mæ, dersom speedometeret fremdeles virker, at det er en dårlig kontakt i bakkant av instrumentpanelet. Ta det ut og sjekk koplingene.

Link to comment
Share on other sites

Vet du hva du hadde før da? Konstant tikking, eller bare ved start?

Har ikke gjort det sjøl, men tror kun det er å løsne to små skruer i topp og vippe det ut med oversiden først. Du finner det fort ut.

Link to comment
Share on other sites

kjørte til skolen i dag, å da var mesteparten av tikkingen vekke, og turtelleren virker igjen. hmm

Så eg får ta å bytte til 10-40 olje også tar jeg å fikser den forbruksmåleren når jeg gidder, hehe, er litt kjekt å se at den står på 0 hele tiden :-D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...