Jump to content

Radioen skrur seg av..


Recommended Posts

Hei.

Har en BMW e39 - 520ia 1997 - I det siste har jeg opplevd problemer med at radioen bare skrur seg av, det vil si lyden blir borte, Lyset sier at radioen er på og skjermen lyser, jeg kan bruke navi og alle andre funksjoner men lyden er borte. jeg kan tilogmed skifte radiokanal.

Når jeg skrur av og på radioen fungerer den igjen.

Usikker på dette men kan ha noe med at jeg kjører over en dump eller lignende.

Har ettermontert navi pro med mk4 leser, BM24 radiomodul og 16:9 skjerm.

Noen som har en løsning på problemet? Eller andre tanker rundt problemstillingen.

På forhånd tusen takk for all hjelp.

Link to comment
Share on other sites

Jeg har samme problemet på min 530tda e39 2000mod - bortsett fra at lyden ikke kommer tilbake bare ved å slå av/på. Anlegget som står i er originalt.

Bilen har akkurat vært inne på verksted og de gjorde i den sammenheng en detektivjobb med å finne ut av det. Feilsøk ble gjort, men uten særlige funn. De tok imidlertid kontakt med en "ekspert" på Bmw som jobber på GS-bildeler og resultatet var at de fant ut at feilen lå i en radiomodul (styringsenhet/forsterker) som ligger skult under bakseteryggen.

Enheten kosta 8200,-kr + arbeidet. Har ikke byttet den enda, da det er en garantisak som nok kommer til å trekke litt ut. Kan evt. gi en tilbakemelding på om det virkelig løste problemet da den er byttet hvis det er interessant.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...