Jump to content

m20b25 koker?


karl-p
 Share

Recommended Posts

hei, har en e30 325 som koker over med litt belastning. er ny topp-pakning, termostat, vannpumpe. bytta orginale vifta til ei elektrisk 14" vifte. å enda koker den fort over med litt belastning, tips?

har lufta å lufta å lufta bokstavelig talt, men virker som jeg ikke får ut noe mere luft. er bra varme i varmeapparate:P

alle tips tas godt imot:)

Link to comment
Share on other sites

viskose koblingen va gåen på min, viste det seg etter eg hadde prøvd me elektrisk vifte. eg greide heller ikkje å holde tempen med el vifte. når eg bytta den så ordna det seg. er den orginale viften din kaputt siden du har gått over til el vifte?

Link to comment
Share on other sites

ja den for, så fikk tak på ei brukt å den for etter ikke så lang ti den også... sjønt at de ska vær ganske plaga me de viskosekoblingen derfør tenkt eg at ei 14"vifte skulle holde? men e jo mulig at den ikke blås nokk?

Link to comment
Share on other sites

tjo er muligens et problem med kast der, men du mener at elektrisk vifte ikke er nokk? var noen som mente at det skulle være løsningen på problemet. kan selfølgelig prøve med helt ny orginal vifte å viskosekobling. men har enda en 14" vifte jeg kan sette på, så kan prøve med 2 vifter. men tror egentlig ikke viftene er problemet... men skal prøve med 2 vifter først vertfall

Link to comment
Share on other sites

eg trur ikkje det er nok nei, nå snakker eg kun av egen erfaring selvsagt, på min bil, å det funka ikkje me el vifte. så satt eg på en ny viskosekobling å kobla vekk el vifta, å då ordna det seg. termostat vannpumpe å slike ting rekner eg med du har skjekka...

Link to comment
Share on other sites

eg trur ikkje det er nok nei, nå snakker eg kun av egen erfaring selvsagt, på min bil, å det funka ikkje me el vifte. så satt eg på en ny viskosekobling å kobla vekk el vifta, å då ordna det seg. termostat vannpumpe å slike ting rekner eg med du har skjekka...

ja e heilt nytt alt. så får prøve med ny vifte med viskosekobling, eventuelt med el vifte på forsiden i tilleg;D

tydelig vis et problem at dem går seg varm disse motorene etter som jeg har hørt av andre med samme problemene:P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...