Jump to content

ABS og ACS lyser! BMW E39


Alsmarken
 Share

Recommended Posts

Hei:)

Her om dagen så begynte plutselig ABS og ACS(?) lampa og lyse i bilen. Så kjørte jeg vidre, og da bare plutselig så forsvant de igjen. Og slik holder det på nå, lyser og slukner. Ikke nok med de, men i dag så kjørte jeg i 80km/h og da gikk speedometeret ned til 20km/h, og rett opp igjen. Det har bare skjedd engang.

Har lest litt på forumet her, og at de muligens kan være venstre bak abs sensroren som er gåen?

Mvh Ole:)

Link to comment
Share on other sites

Eksakt samme problem her, men har ikke fått rota meg bort til verksted for diagnose. Har også lest mye om venstre bak abs sensor... men vet ikke mer enn det.

Vi får holde hverandre oppdatert :P

Link to comment
Share on other sites

Diagnose kan spare noen kroner hvis du bare skal bytte den sensoren som er gåen.

Byttet selv sensorer på min E39, her fikk jeg feilmelding på HØYRE FRAMME, men byttet likesågodt alle 4, for når bilen nå er så gammel og har rullet noen mil så regner jeg med at når en først ryker, så er det ikke langt unna før neste ryker.

Leste en del om dette på forskjellige forum både innlands og utlands, og det er veldig mange forskjellige meninger om hvilken som ryker først og kødder til.

Ser på en del amerikanske og australske sider så er de enige om høyre fremme og på feks norske og svenske så er de enige om venstre bak, og tyskerene er bestemte på at venstre fremme som regel er årsaken til at lampene lyser og ting slutter å virke.

Derfor ville jeg anbefalt deg/dere å enten ta diagnose eller bytte alle fire med en gang.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...