Jump to content

Resette kodelås/startsperre, nedtelling fryst! 530 E39


midlertidig
 Share

Recommended Posts

Har spørrt på forumet om dette før, med gode svar, men ikke et svar som har hjulpet meg...

Bilen det gjelder er en 530 E39 1999 mod.

Legger nå inn et bilde av problemet.

najdalzpfofl9sqfcl8v.jpg

I intruksjonsmanualen sto det at jeg skulle ta av plusspolen på batteriet i 2 min, for så å ta det på igjen og så snu nøkkelen et hakk (1).

Så kom det opp "Emerg.deact 10:00" før den så tellte ned til 9:59 og der fryste den til. Ventet så i 10 min for å se om det bare var skjermen som hadde fryst seg, men det var det ikke. Prøvde så samme prossedyren igjen, uten lykke...

Skrev så på forumet her og fikk et par svar. En så hadde hatt samme problemet sa at jeg måtte ta plussen av i 15 min, dette funket heller ikke.

Håper så inderlig at noen av dere kan hjelpe! Var til og med oppom på Bavaria her, og spørrte etter den "beste mekanikeren" og han hadde heller ikke noe konkret svar på det.

Takker på forhånd for svar :-)

Link to comment
Share on other sites

Allright, akkuratt det visste jeg ikke!

MEN, må bare ha et par svar til.

Når alarmen begynner å gå, skal jeg da la den gå av selv? (hvor lenge må jeg vente?) eller skal jeg låse bilen med engang og så låse den opp igjen? Fordi viss alarmen går etter jeg har tatt batteriet på igjen, så trykker jeg bare på "åpne" knappen på nøkkelen, og da går den av.

Takker for svar!

Link to comment
Share on other sites

Prøv å bare låse den og så låse opp igjen etter alarmen har gått. Alarmen skal stoppe da også, og om den ikke gjør det så stopper den når du låser opp igjen.

Sto noe helt nederst i den tråden hos Bimmerforums at han hadde hatt pikselfeil på instrumentclusteret og at hjernen ikke kommuniserte godt med den pga dette, derfor ble klokka låst på 9:59... Men hadde prøvd "alt" før jeg hadde kjørt den til Stealern for cluster-rep hadde jeg vært deg ;)

Link to comment
Share on other sites

Prøvde dette også, fungerte ikke :/

Men snakket med en kompis så sa jeg kunne prøve å gå inn med datan og deaktivere startsperren? Noe i den duren ivertfall!

Noen som har peiling på om det kan gjørest? Har adgang til skikkelig feilsøkingsapparat så det er ikke noe problem.

Også! Hva vil "cluster-rep" si? Å bytte ut speedometeret og det?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...