Jump to content

Viskere\sentrallås\cd-spiller kutter i hytt og pine.


Turbo-Tommy
 Share

Recommended Posts

Har et aldri så lite problem på min 525i med m50 motor.

Vindusviskerene,sentrallås og cd-spilleren kutter i hytt og pine. Kan kutte i 1 sek, og de kan slutte å virke i 10-15min.

Hva har disse til felles??? Såvidt jeg har fått med meg, er det ikke felles sikring, relê eller jordingspunkt for disse...?

Tommy

Link to comment
Share on other sites

Hvis jeg ikke tar helt feil, så er viskere, radio, el.speil tilkoblet under baksetet. Det kan være noe dårlig kontakt der i et relee/sikring. Jeg er ikke sikker, men mener at jeg måtte under baksetet for å skifte ei sikring.

RS

Har et aldri så lite problem på min 525i med m50 motor.

Vindusviskerene,sentrallås og cd-spilleren kutter i hytt og pine. Kan kutte i 1 sek, og de kan slutte å virke i 10-15min.

Hva har disse til felles??? Såvidt jeg har fått med meg, er det ikke felles sikring, relê eller jordingspunkt for disse...?

Tommy

Link to comment
Share on other sites

Takker for svar :)

Må være et felles koblingspunkt enten med strøm eller jording til de aktuelle delene skulle en tro. Men etter å ha lest koblingsskjemaet til denne bilen, så hadde ingen av delene felles jordingspunkt såvidt jeg kunne se, og de hadde heller ikke felles strømkilde...? :?

Men skal nedi boksen bak og pitle litt senere idag, så får vi se om det er noe som hjelper.

Link to comment
Share on other sites

Nei Nei Nei !!!!!

NÅ HUSKER JEG !!!

Du har framme ved batteriet (hvis du har batteriet framme i motorrommet" en svart liten plastboks på en av kablene fra batteriet. Inni denne boksen er det ei 80Amp sikring som er en metallband med en skrue i hver ende. Det bruker å sprekke rundt skrufestet slik at du får strømproblemer. Denne sikringen gir strømmen til rele-klusteret under baksetet og også til radio og slikt.

Jeg er ganske sikker at denne er problemet!

Tror den koster 20kr på BMW!

RS

Takker for svar :)

Må være et felles koblingspunkt enten med strøm eller jording til de aktuelle delene skulle en tro. Men etter å ha lest koblingsskjemaet til denne bilen, så hadde ingen av delene felles jordingspunkt såvidt jeg kunne se, og de hadde heller ikke felles strømkilde...? :?

Men skal nedi boksen bak og pitle litt senere idag, så får vi se om det er noe som hjelper.

Link to comment
Share on other sites

Flott!!!

Håper du ikke slet ut baksetet før jeg klarte å få Alzheimen ut av hodet :-)

Bare hyggelig å hjelpe!

RS

Og takk til Mons1 :D

Åpnet den lille boksen, og det åpenbarte seg en sikring som var delt, og lå å gnistret. Så antar at den vil løse problemet :wink:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...