Jump to content

Problemer med min M50B20


Jarlis
 Share

Recommended Posts

Hei

Har ett litt leit problem med e34'en.

Bilen starter fint, går som den skal i alt fra 2-300 meter til noen kilometer før den begynner å holde igjen, nesten ingen respons på gassen, akkurat som den får alt for lite bensin.

Lukter veeldig katalysator etter dette hvis jeg prøver å presse den.

MEN så kan jeg bare slå av å på tenninga før den blir helt vanlig igjen.

Dette skjer uavhengig av temperatur på motoren.

e34 1995

Noen ideer?

Link to comment
Share on other sites

Okey.. er bare at jeg kan kjøre milevis med det om jeg vil, forandrer seg liksom ikke, helt til jeg starter på nytt.

Typisk når jeg skal litt fort ut på en vei, forbikjøring eller bakke så kommer det et bittelite smell før det skjer :@

Men takk for forslaget, prøve å bytte :)

Link to comment
Share on other sites

Okey.. er bare at jeg kan kjøre milevis med det om jeg vil, forandrer seg liksom ikke, helt til jeg starter på nytt.

Typisk når jeg skal litt fort ut på en vei, forbikjøring eller bakke så kommer det et bittelite smell før det skjer :@

Men takk for forslaget, prøve å bytte :)

ett smell? hmm mystisk..

Link to comment
Share on other sites

ikke akkurat ett smell men ett lite poff, akkurat som om det skulle smelle fra insuget ved pådrag.

Når selve problemet oppstår er det ett lite "rykk"

Bytta bensinpumpe istad, da gikk den jevnere å bedre enn på lang lang tid, men den "nye" pumpa tok kvelden etter 15min:P

Link to comment
Share on other sites

Hei

Har ett litt leit problem med e34'en.

Bilen starter fint, går som den skal i alt fra 2-300 meter til noen kilometer før den begynner å holde igjen, nesten ingen respons på gassen, akkurat som den får alt for lite bensin.

Lukter veeldig katalysator etter dette hvis jeg prøver å presse den.

MEN så kan jeg bare slå av å på tenninga før den blir helt vanlig igjen.

Dette skjer uavhengig av temperatur på motoren.

e34 1995

Sjekket katalysator din da?

Noen ideer?

Link to comment
Share on other sites

Okey.. er bare at jeg kan kjøre milevis med det om jeg vil, forandrer seg liksom ikke, helt til jeg starter på nytt.

Typisk når jeg skal litt fort ut på en vei, forbikjøring eller bakke så kommer det et bittelite smell før det skjer :@

Men takk for forslaget, prøve å bytte :)

ett smell? hmm mystisk..

Kansje ikke. Må jo til bensin i prossesen om teorien din med bensin kutt fra bensin pumpa.

Link to comment
Share on other sites

Da var ny bensinpumpe montert, samme problem enda.

Har også prøvd å bytte Luftmengdemåleren.

Ingen forandringer..

Skal bilen gå i nødmodus når man kobler ut Luftmengdemåleren?

Prøvde å koble den ut mens bilen ikke fuska, så den skulle gå i nødmodus, men plutselig begynte bilen å holde igjen\gå veldig dårlig akkurat som før.

ikke lett dette her nei :(

Åssen er det å ta diagnosetest når problemet er av å på sånn?

Link to comment
Share on other sites

Jeg har ikke byttet det i allefall, hatt bilen ett halvt år.

Man vet jo aldri.

Ville ikke problemet vært hele tida da, eller er det faktisk mulig at det tetter seg litt igjen med kjøring, å løser seg opp når du slipper trykket fra pumpa?

1spm til, hvor sitter bensin filteret?

Takk for svar :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...