Jump to content

Tivoli i E34 540i


BMW_Racing
 Share

Recommended Posts

Jeg har fått et problem me instrument / elektriske i bilen i dag. Lurte på om noen har vert borti det samme.

Jeg tok ut instrumente i dag får å feil søke litt da kjørecomputeren tok kvelden, Og nå har jeg et tivoli i bilen da Air-bag lyse blinker konstat under kjøring. Kun belysning i halve instrumente og hver gang jeg bruker blinklyset så blinker faen meg alle lysa i bilen. Helle dashborde blinker i sammen me blinklyset.

Det kan ikke beskrives hvor FORBANNA iriterende det er.

Håper noen har noen gode ide'er. Er ganske frustrert

Link to comment
Share on other sites

Jeg tok ut instrumentering og "lekte" med kontaktene bak. Og de ble ikke noe bedre, har google't litt og har en finger på at der er "instrument cluster" som ikke virker helt som det skal.

Det som er rart er at alt virket før jeg tok ut instrumente. Og nå er alt på bærtur. Noen som vet om man må null-stile air-bagen etter du har tatt ut instrumente ?

Link to comment
Share on other sites

  • 1 year later...

Instrument cluster er terminologien på hele instrumentpanelet.

Altså at printet har tatt kvelden mest sannsynlig.

Har noen lysende lamper her og der selv.

Skal ikke trenge å nullstille noe etter å ha tatt ut instrumentpanelet, evt bare service / inspection lamper om det skulle begynne å lyse.

Link to comment
Share on other sites

Hjelper ingen ting at du skriver at du er forbannet e.l.

Gir meg bare mindre lyst til å hjelpe, for alle er vi frustrerte nå og da.

Men ingen her inne er inntresert i å lese sutrete komentarer.

Vel, over til problemet:

Nappet du av batteripolen før du tok ut instrumentet ?

Airbag lampa må du da resete hos BMW om du ikke gjorde det

da den ikke reseter seg selv.

Satte du alle pluggene tilbake på riktig plass ?

Høres ut som om en eller flere ledninger står på feil plass eller

har blitt kortsluttet.

Link to comment
Share on other sites

Men snedig at airbaglampen kun lyser etter oppstart og forsvinner etter 5 min, eller skal det være slik? Altså at den ikke skal lyse hele tiden?

Må prøve meg på en restart. Har kina-carsoft liggende 8)

Airbag lampa skal ikke slutte å lyse etter 5min nei. Om alt er som det skal

så skal den kun lyse under oppstart som en lampesjekk for så å slukke

med en gang igjen. Om du har en feilkode eller en feil på Airbag systemet skal

den lyse konstant. Om den lyser en stund for så å slukke er det nok en feil ett

sted. men ett godt sted å begynne er jo å resete med f.eks carsoft eller hos BMW :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...