Jump to content

Kjørekomputer, funker i en bil! ikke i annen (e32)


Robkill
 Share

Recommended Posts

God kveld!

Jeg har nå hatt en kjørekomputer en stund, men ikke montert den.

fungerer utmerket i en 730ia 87mod, men ikke i en 730ia 92.

Alt av ledninger ligger der, har sammenligna i begge bilene.

Er kun displayet som ikke fungerer i 92 modellen.

Noen formening om hva som kan være feil?

Er snakk om den "store" komputeren, den lille fungerer.

Link to comment
Share on other sites

Har sjekka sikringene, og alle som har noe med BC'n å gjøre er der, og ingen har ryki.

Lurte litt på om det kunne være pga. speedometeret, men når jeg fjerna det fra 87 modellen funka fremdeles displayet på BC'n, sto bare FFFFF eller noe sånt.

Har også kobla strøm direkte på pærene til displayet mens tenning har vært på, og da blir det kun lys.

Så det virker da som om ikke noe som har med displayet å gjøre får strøm!

Kjørekomputeren kommer forøvrig fra en 92 modell 535ia, ble elnettet på e32 endra i tiårskiftet men ikke i e34 kanskje?

Link to comment
Share on other sites

artig å snakke med seg selv?hehe :P jeg hadde samme problemet med speedometeret fra en 535 i en 735..måtte inn til bmw og få omprogrammert den...tror sjuerne ble oppgradert ganske mye i 1990 / 1991...kanskje derfor det ikke funker?prøv å ta av minusen på batteriet...montere..også skru på minusen?kanskje det funker da?

Link to comment
Share on other sites

Hehe, ja... :)

Løsningen din funka ikke, og håper jeg ikke må omprogramere den.

Men stusser på at det ikke engang kommer noe liv i displayet i det hele tatt!

På 87'mod kommer det trossalt noen bokstaver selvom speedo er kobla ut og den ikke får de signalene den skal ha.

Link to comment
Share on other sites

Er det noen flere sikringsbokser i e32 enn den på venstre side i motorrommet og den under baksetet?

For napper jeg ut sikringene til computeren forsvinner lyset når den lille er kobla til, dette i begge bilene.

Men når jeg kobler til den store i den bilen hvor den funker så lyser den fremdeles når sikringene er ute! :?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...