Jump to content

Luftfjæring E61


lynyrd
 Share

Recommended Posts

2005 530DAT.

Problemet begynte med at den høyre side bak fallt sammen. Tenkte da det var en luftbelg som hadde gått hull på. Så bestillte time hos BMW med ny belg.

Etter diagnose og 1250 kroner senere fikk jeg beskjed av BMW at bilen var i orden. De fant med andre ord ingen feil. I dag fallt begge belgene sammen. Kompressoren starter ikke. Temperatur ute 0grader og fuktig.

Noen som har noe tips til hva dette kan være? Er det tank på denne bil eller er det bare kompressor? Vet at på lastebiler bruker man litt sprit for å fjærne kondens på dette systemet. Er det noen mulighet for dette på bilen?

Sist men ikke minst. Hvor sitter sikringen til dette systemet. Finner den ikke.

Noen som har tips/erfaringer siden BMW ikke finner noe?

Link to comment
Share on other sites

Har en anelse om det ja. men er det ikke mulighet for å hjelpe disse kompressorene med kondens som på andre kompressorsystem.

Dette er en 05 import bil ja. Hvor sitter egentlig kompressoren på bilen? Er rette tiden akkurat nå på østlandet for kondens ja.....

Link to comment
Share on other sites

Har en anelse om det ja. men er det ikke mulighet for å hjelpe disse kompressorene med kondens som på andre kompressorsystem.

Dette er en 05 import bil ja. Hvor sitter egentlig kompressoren på bilen? Er rette tiden akkurat nå på østlandet for kondens ja.....

Den sitter plasert høyre hjulhus bak ,tar kun av en plate under høyre fangerhjørnet for å komme til.

Link to comment
Share on other sites

Kompressoren pumper og pumper, men ser ikke ut til at det skjer stort. Har fortsatt en anelse om at det er lekasje på luftbelgene, selv om BMW sier at det ikke er det.

Kompressoren gikk i ca 1 min uten at avstanden ble noe særlig forandret.

Link to comment
Share on other sites

Hei hadde samme problem på min e61 kompressoren gikk lenge uten at den hevet seg så fikk jeg en feilmelding grunnen til at den stopper er den ikke klarer og pumpe nok trykk. Var hos Bmw og feilsøkte og de søkte og fikk dekket alt på garantien men jeg har norsk bil :oops:

Link to comment
Share on other sites

Kompressoren pumper og pumper, men ser ikke ut til at det skjer stort. Har fortsatt en anelse om at det er lekasje på luftbelgene, selv om BMW sier at det ikke er det.

Kompressoren gikk i ca 1 min uten at avstanden ble noe særlig forandret.

Det er ofte feil med ventilblokka som sitter på kompressoren eller med luftslangene (ikke løs del), hvis pumpa går for lenge kan den kutte ut pgå innebygd varmesikring,

Link to comment
Share on other sites

har også bytta denne pumpa på en 525d e61. der hadde ett rele hengt seg opp sånn at pumpa sto å gikk helt til pumpa ble ødelagt. å de pumpene var vist solgt ganske mye av på gs-bildeler. så er sikkert ett standard problem på de bilene

Link to comment
Share on other sites

Hei hadde samme problem på min e61 kompressoren gikk lenge uten at den hevet seg så fikk jeg en feilmelding grunnen til at den stopper er den ikke klarer og pumpe nok trykk. Var hos Bmw og feilsøkte og de søkte og fikk dekket alt på garantien men jeg har norsk bil :oops:

Så heldig du var da. Men du sa ikke noe om hva de fant ut..

Link to comment
Share on other sites

  • 1 month later...

Har nettopp hatt samme problem - e61, 2004. På kald dag stoppet ikke kompressor. Den gikk i 30-40 minutt før den stoppet. Har sjekket den, den var brent og smeltet. Kjøpte ny, fikk utlevert kompressor og et rele. Skiftet kompressor, men har ikke funnet hvor releet skal settes. Når sikring er skiftet starter kompressor, men den stopper ikke.. Antar feilen ligger i releet og at dette er kjent fra BMW siden jeg fikk med et nytt. Noen som har peiling på hvor dette releet skal skiftes? Det er ikke i sikringsboks hanskerom eller bagasjerommet.

Link to comment
Share on other sites

Sent på kvelden, men jeg måtte ned å sjekke. Må demontere hele bagasjerommet og ta ut dekk + trekk også for å komme til? Eller skal det være synlig i front også? Vi snakker om delen: 61368373700 eller (01 - 12631742690 - Rele (Org))? Må se videre i morgen..

Link to comment
Share on other sites

Siden jeg er underveis i prosessen oppdaterer jeg likegodt status:

Har ikke skiftet rele enda. Satte igang kompressoren ved å sette inn 40A sikringen i bagasjerom. Kompressor pumper luft og hever bilen, men stopper ikke når nivået er korrekt. Den gikk i 15 minutter mens jeg kjørte, deretter tok jeg ingen sjanse og nappet ut sikringen igjen.

Skifter rele senere i dag, alt står og faller på dette.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...