Jump to content

E34 M50B20 motor jager


eXclusive
 Share

Recommended Posts

Hei..

Jeg har en BME E34 1993 touring, med motor M50B20.

i fjor sommer, starta den å jage når motoren ble varm, men da kunne jeg slå av tenninga, i fart, og slå på bilen igjen, og det stoppa. I løped av vinteren har den gjort det kansje 1 gang per måned, og det lot seg ordne og slå bilen av og på.

Men nå i det siste, har den begynt å jage konstant, uansett om bilen er kald eller varm, og med en gang bilen skrues på.

Jeg har jo lest litt om dette, og forstått det slik at det kan være 4 konkrete ting? luftmengdemåler defekt, tomgangsregulator, lambda sonde, eller falsk luft.

Men i og med at den gjør det da bilen er kald, kan man stryke lambda sonden av lista, siden den ikke gjør slik før bilen blir varm?

Jeg tenkte å ta en diagnose på BMW i morgen, å se om det er noe som gir feilmelding der.

Hvilken av delene kan det være?

Link to comment
Share on other sites

Sjekket for falskluft?

Sjekk innsugsbelgen (den gummien mellom gassspjeld/innsug og lmm)

Inn i denne kommer det også 2 slanger i underkant. Sjekk at disse sitter på plass, samt at det er tett og bra imellom disse.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...