Jump to content

M40 motor fusker i tomgang


Sheamus
 Share

Recommended Posts

Motoren holder på å døde i tomgang men den liksom starter opp selv igjen hver gang. Med veldig ujevnt turtall. ca 100 rpm hopper til ca 600 rpm så ned i 100 rpm så opp i 600 rpm hver gang.

Først eg trodde det var bare innsug belg pga den sprek så eg kjøpt meg en ny innsug belg men den funker ikke. Da byttet til orginal filter med boks og nye tenpluggere. Tomgangs stillern og luftmengde kontakter ta ut og på igjen men den hjalp ikke.

Har sett på luftmengdemåleren, Den funker ikke åpne og lukke med måleren i luftmengden, justere med henden i luftmengdemåleren da tomgang skal vere der men når eg gir litt gass da begynne den ujevnt turtall igjen i tomgang. Og den veldig svart røyke med bensin ut fra eksos.

Prøve med nye tenpluggere eller rense med el-spray i luftmengdemåleren?

Kjørt uten katalysator nest 10 000 km og powerfilter bare ca 50 km

Link to comment
Share on other sites

Er polene inni fordelerlokket veldig slitt/nedirret? Samme med rotor.

Sjekk over hele innsuget med startgass, samt etterstram alle skruer på innsuget som fester det i toppen.

Link to comment
Share on other sites

Er polene inni fordelerlokket veldig slitt/nedirret? Samme med rotor.

Sjekk over hele innsuget med startgass, samt etterstram alle skruer på innsuget som fester det i toppen.

Innsug belg er tett mellom luftmengde og innsug, skjer ikke noe med startgass. Tomgangs motor tett også.

Har prøvd ta ut tre pluggledninger fra tennplugger men den fusker samme som var fire pluggledninger på der men den går bare en sylinder. Alle tennplugger funke.

Kan være feil signal fra luftmengde måler eller trenger jeg en diagnose test? Går bra hvis eg kjører den til bilverksted? Var det fordelerlokk og rotor?

Link to comment
Share on other sites

Ja, men ta å spray over innsuget og se om det kommer noe der.

Ta som sagt av fordelerlokk og kikk på polene, og puss de rene om de er nedirret.

Det burde gå greit å kjøre til verksted med, om det ikke er så langt. Fusking er jo aldri ideelt :)

Fordelerlokket sitter framme på toppen, bare følg ledningene fra tennpluggene, hvis du lurte på hva fordelerlokk var i aller siste setningen (?)

Link to comment
Share on other sites

Ja, men ta å spray over innsuget og se om det kommer noe der.

Ta som sagt av fordelerlokk og kikk på polene, og puss de rene om de er nedirret.

Det burde gå greit å kjøre til verksted med, om det ikke er så langt. Fusking er jo aldri ideelt :)

Fordelerlokket sitter framme på toppen, bare følg ledningene fra tennpluggene, hvis du lurte på hva fordelerlokk var i aller siste setningen (?)

Fant feilen. Det var noe skitt som henger fast i luftmengdemålen. skruret ut bunnlokket og rense "gull" veggen, da den funker som den skal :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...