Jump to content

Bilen kokte, vifte gikk ikke


Richie85
 Share

Recommended Posts

Var på vei til sandefjord i stad, alt gikk fint helt til vi ble stående litt i kø i billettkø til Strømstadfergen.

Synes det begynte å lukte dritt og så da at det kom fra meg, bilen var på kokepunkt. Fikk stoppet motoren før det var for sent. Etter å ha lurket meg litt og litt fremover med motor av og på, fikk jeg endelig kontrollert hva det egentlig var. Da temperatur var over normal, men ikke helt på rødpunkt fikk jeg madamen til å starte bilen igjen. Synes det var rart alt gikk fint på veien, men at det plutselig skulle begynne å koke da vi havnet i stillestående kø. Teorien min er at kjølevifta ikke går, iogmed at alt er bra når bilen blir kjørt. Fikk ut trykk og roet vannet, så fikk jeg laget meg en luftemekanisme og med god hjelp fra to av color lines ansatte som hentet masse vann til meg, fikk jeg luftet kjølesystemet på plass. Hehe!

Etter å ha luftet bilen og kjørte ut fra parkeringen endte vi opp å shell for å kontrollere. Alt så bra ut, men ingen vifte som gikk..

Kom faktisk helt hjem på nøtterøy igjen, sansynligvis fordi radiator fikk kjølig luft.

Sjekket feilkoder, ikke satt noe. Så da er spørsmålet mitt; Når er det egentlig kjølevifta skal begynne å gå? Dette er en elektronisk styrt vifte, må på en eller annen måte få målt at alt er som det skal, men da er greit å vite når den skal få signaler om å starte.

Noen som vet?

Link to comment
Share on other sites

Det er helt vanlig at koking skjer i stillestående kø. Til vanlig kjøring trenger man ikke radiatorvifte, for da sørger fartsvinden for tilstrekkelig kjøling.

Hva som styrer vifta på bilen din av og på, det veit jeg ikke.

Link to comment
Share on other sites

Det er helt vanlig at koking skjer i stillestående kø. Til vanlig kjøring trenger man ikke radiatorvifte, for da sørger fartsvinden for tilstrekkelig kjøling.

Hva som styrer vifta på bilen din av og på, det veit jeg ikke.

Vet jo også at det kan forekomme, men var ikke spesielt varmt. Dessuten er det vel ikke vanlig at dette skjer i kø, da ville jo samtlige biler rundt meg hatt samme problemet. Var 16grader i lufta. Men når jeg ikke kjører, burde vifta slått inn. Da det var over 30grader for noen uker siden var det også mye kø.. det gikk fint.. så noe galt må det være.. hm

Link to comment
Share on other sites

Vet jo også at det kan forekomme, men var ikke spesielt varmt. Dessuten er det vel ikke vanlig at dette skjer i kø, da ville jo samtlige biler rundt meg hatt samme problemet.

Det jeg mente var at når biler først koker, så er det vanlig at det skjer i køkjøring.

Link to comment
Share on other sites

Hvis det var din E46 du kjørte med så har både M52 og M54 viskosekobling på vifta, ikke elektrisk. Det er en kjent sak at denne svikter.

Da bør du nok undersøke nærmere, for jeg har ingen viskosekobling i min. Og det hadde jeg ei heller på forrige 328ci. Fatter hadde heller ikke viskose på sin M54B30.

Uansett, ingen viskose. Elektrisk!

Link to comment
Share on other sites

Vet jo også at det kan forekomme, men var ikke spesielt varmt. Dessuten er det vel ikke vanlig at dette skjer i kø, da ville jo samtlige biler rundt meg hatt samme problemet.

Det jeg mente var at når biler først koker, så er det vanlig at det skjer i køkjøring.

Jepp, det er sant! Får undersøke litt nærmere imorgen. Begynne i den ene enden å feilsøke litt:) Se hva det kan være. Kjedelig var det uansett, ble jo ingen harrytur på meg og madamen.. hehe

Link to comment
Share on other sites

Vet ikke når kjøleviften skal slå inn, men det er før det koker iallefall. Hadde nettopp samme problemet på ene bilen min (hentet den fra verkstedet i morges faktisk :D ).

Den gikk helt fint å kjøre med siden den da får kjøling fra vinden gjennom radiator, men den kokte ved køkjøring og da ble trykket såpass høyt at det svettet kjøleveske gjennom en fals i radiatoren.

På denne bilen var det en føler/sensor/giver/dings på radiatoren som var kaputt slik at viften ikke fikk signal om å starte. Verkstedet beregnet 0,75 time + materialer på jobben.

Link to comment
Share on other sites

Vet ikke når kjøleviften skal slå inn, men det er før det koker iallefall. Hadde nettopp samme problemet på ene bilen min (hentet den fra verkstedet i morges faktisk :D ).

Den gikk helt fint å kjøre med siden den da får kjøling fra vinden gjennom radiator, men den kokte ved køkjøring og da ble trykket såpass høyt at det svettet kjøleveske gjennom en fals i radiatoren.

På denne bilen var det en føler/sensor/giver/dings på radiatoren som var kaputt slik at viften ikke fikk signal om å starte. Verkstedet beregnet 0,75 time + materialer på jobben.

Nydelig, da får jeg sette i gang å lete etter denne giveren! Har tatt dette litt med ro, for regner ikke med at det er no alvorlig, bare kjedelig når det skjedde!

Takk for svar! :)

Richard

Link to comment
Share on other sites

Hvis det var din E46 du kjørte med så har både M52 og M54 viskosekobling på vifta, ikke elektrisk. Det er en kjent sak at denne svikter.

Da bør du nok undersøke nærmere, for jeg har ingen viskosekobling i min. Og det hadde jeg ei heller på forrige 328ci. Fatter hadde heller ikke viskose på sin M54B30.

Uansett, ingen viskose. Elektrisk!

Det fatter jeg ikke helt. Sjekka med sprengskisser på GS og der kommer det da vitterlig opp viskosekobling...?

Link to comment
Share on other sites

Trur det er ein termostat som er skrudd inn i sida på radiatoren...skal ikkje sei heilt sikkert, men trur det. Er nok sannsynlegvis den som er kaputt ;)

Takk! Da skal jeg undersøke den! :D

Link to comment
Share on other sites

Hvis det var din E46 du kjørte med så har både M52 og M54 viskosekobling på vifta, ikke elektrisk. Det er en kjent sak at denne svikter.

Da bør du nok undersøke nærmere, for jeg har ingen viskosekobling i min. Og det hadde jeg ei heller på forrige 328ci. Fatter hadde heller ikke viskose på sin M54B30.

Uansett, ingen viskose. Elektrisk!

Det fatter jeg ikke helt. Sjekka med sprengskisser på GS og der kommer det da vitterlig opp viskosekobling...?

punkt 1, jeg får opp el vifte på gs.

punkt 2, har hatt av den vifta x antall ganger og den har ikke endret seg til viskose enda;) hehe

Link to comment
Share on other sites

Hvis det var din E46 du kjørte med så har både M52 og M54 viskosekobling på vifta, ikke elektrisk. Det er en kjent sak at denne svikter.

Da bør du nok undersøke nærmere, for jeg har ingen viskosekobling i min. Og det hadde jeg ei heller på forrige 328ci. Fatter hadde heller ikke viskose på sin M54B30.

Uansett, ingen viskose. Elektrisk!

Det fatter jeg ikke helt. Sjekka med sprengskisser på GS og der kommer det da vitterlig opp viskosekobling...?

punkt 1, jeg får opp el vifte på gs.

punkt 2, har hatt av den vifta x antall ganger og den har ikke endret seg til viskose enda;) hehe

Kan stemme det...er nok tidligare eigar som har ettermontert elektrisk vifte. Så du må nok berre finne feilen (sikkert termostaten) og bestille ny tilsvarande på ein eller anna verkstad f.eks...er ikkje verre ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...