Jump to content

M52B20 dårlig akselerasjon og bruker my bensin????


warsteiner11
 Share

Recommended Posts

Har en 1996 E39 520ia som ikke fungerer som den skal. Når jeg skal ta i veien med bilen å trykker på gassen skjer den nesten ingenting, den bare siger sakte i veien. I motbakker drar den nesten ikke i det hele tatt å jeg syns den bruker unormalt mye bensin til å være en 520 i forhold til f.eks 728'n som jeg hadde. Det lukter også litt bensin av bilen men kan ikke finne noen lekasjer noe sted verken i motor-rommet eller under bilen. Er dette noe tegn til gåen luft mengde måler eller er det noe annet som er galt?? Håper noen kan hjelpe meg litt på vei til hvor jeg skal begynne å leite etter feilen eller om jeg skal kjøre den rett på BMW å få dem til å feilsøke bilen.

Link to comment
Share on other sites

Kan mycket väl vara så att lambdasonden är trasig och skickar felaktiga signaler också. Det är inte helt ovanligt på dessa.

Om sonden säger att det går mycket snålt, så kompenserar motorn med att skicka på med aldeles för mkt bränsle helatiden. Det gör att den blir mer orkelös och går sämre. plus drar mer bensin självklart.

Mvh

Adde

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...