Jump to content

E36 Feil på tankmåler


Breitling
 Share

Recommended Posts

Fylte tanken helt opp for et par dager siden, motor stod å gikk når jeg tanka. Kjørte hjem, parkerte, men senere da jeg starta opp så¨stod tankmåler på tom. Feil på sensor tanken?? Skal sies at jeg nesten overfylte tanken (var ikke plass til mere drivstoff). Tenkte kanskje det kunne være derfor at sensor ikke funka, men har nå kjørt opp ca 7-8 liter drivstoff, og ennå ingen reaksjon på nåla.

Er det noen mulighet for å måle spenning/Ohm i sensoren??

Noen flere som har erfart noe lignede?

Link to comment
Share on other sites

Hei.

Min måler kommer og går noen ganger

Det sies at det er dårlig loddepunkter bak instrumentet, men har ikke sjekket det. Har gått en stund siden sist den hoppa opp og ned.

Sier ikke at det er feilen, men det er en mulig årsak.

Evt. er det jo sensoren som kan ha tatt kvelden.

Link to comment
Share on other sites

Du kan sjekke instrumentet ved å holde inne reset knappen til triptelleren mens du vrir om nøkkelen. Da vil til slutt alle nålene gå en gang opp og ned..

Er to målere under baksetet, en på førersiden og en sammen med pumpen på høyre siden.

Setter 50kr på at hvis du skrur ut pumpen så er en av ledningen røket av..

Link to comment
Share on other sites

Det er et dårlig loddepungt på sensoren på bensinpumpa. Hadde samme problem selv :)

x2

Begynte med å bytte potensiometeret på venstre siden da..Til ingen nytte..

Du kan forøvrig teste målerne om du ikke finner synlige brudd ved å koble strøm til samt en prøvelampe el noe på kretsen, du vil da se om lysstyrken endres når du flytter på flottøren. Evt kan du sikkert måle med et ohm-meter el noe..

Link to comment
Share on other sites

kan dette med dårlig loddepunkt ha noe å gjøre med at temp måleren min alltid går rett til max med en gang jeg starter bilen, for så å sprette litt fram og tilbake mens den blir varm, for så å sette seg i final position når bilen har nådd driftstemp, for så og hoppe litt innimellom, feks med hardt gasspådrag o.l? Håper det er i orden at jeg lånte tråden din? :P blei mange " for så"

Link to comment
Share on other sites

kan dette med dårlig loddepunkt ha noe å gjøre med at temp måleren min alltid går rett til max med en gang jeg starter bilen, for så å sprette litt fram og tilbake mens den blir varm, for så å sette seg i final position når bilen har nådd driftstemp, for så og hoppe litt innimellom, feks med hardt gasspådrag o.l? Håper det er i orden at jeg lånte tråden din? :P blei mange " for så"

Høres mer ut som en feil med instrumentet...

Link to comment
Share on other sites

  • 2 years later...

Jeg vet tråden er gammel, men det er alltids noen som har det problemet.. Fiksa min i dag, og altså.. Det er jo ikke rart den ryker, når den står i fullt spenn, på en bevegelig del. Den var med på å holde flotøren oppe. Skulle minst vært 3cm lenger...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...