Jump to content

Ikke gnist e30 325


bmwx1xdrive23d
 Share

Recommended Posts

har du prøvd å bytte det hvite releet (hoved bensin pumpe relee?) som står under den svarte boksen rett med lmm.. dette var feil på min, hadde strøm på coil å hele pakka men ingen liv.. byttet dette å den fyrte med ei gang..

Lykke til :wink:

Link to comment
Share on other sites

Sikker på dette?

Jeg trodde at en 325 har motronic styring, samma om det er 86 eller 88 modell.. (preface - facelift)

Det samme gjelder med veivsensoren, den mener jeg er std på 325 siden den kun ble levert med motronic.. :)

Link to comment
Share on other sites

Jeg har en prefacelift. 1988 modell.

Har strøm inn på coilen, men ikke ut.

Har ohmet følerene på girkassa. De er helt like. Da ville jeg tro de er ok siden de har samme dele nr.

Det jeg har misstanke om, er om det er en brytesensor eller tenningsmodul som sitter på v innerskjerm som har streika. Har ohmet den, og var ikke noe motstand i den. Har også misstanke til styreenheten, men vet ikke om den har noe med tenninga å gjøre.

Motoren får bensin som den skal. Virker som strømmen er frem til coilen, men at den iokke bryter. Det er jo ved strøm kutt at høyspenningen skapes. Men hvorfor kutter den ikke. Mulig jeg har formulert meg rart eller vrien, spørr gjerne om det er noe uklart eller om noen har en "tenningsmodul" eller styreenhet jeg kunne lånt å prøvd.

Ergelig når godbilen ikke går....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...