Jump to content

E39 - Byttet termostat og vannpumpe, motor går fortsatt varm


wabby
 Share

Recommended Posts

Hei,

byttet vannpumpe og termostat da temperaturen økte på lave turtall, vet noe rusing/kjøring så sank den til normalt.

Pumpe jeg byttet virket bra og ingen slark, men termostaten var stein hard kontra den nye. Ville tro dette fikset problemet.

Men nå kommer problemet tilbake igjen og mer og mer hyppig. Noen som vet hva det kan være?

Bilen ble luftet korrekt (snuta opp) og kjørt tur retur Oslo blant annet uten problemer.

Eneste jeg kan tenke meg er at det er noe rusk et sted evt dårlige skovler på nye pumpa. Det kviner litt i reimer på lave turtall så di skal byttes, men ser ut som pumpa og alt jobber fint.

Link to comment
Share on other sites

Sjekka om du har nok vann på ekspansjonstanken?

Kan også være defekt viskosekobling på vifta, hvis problemet er ved tomgang.

Ved varme sommerdager så går den vifta som en lastebil. Så virker at den går som den skal. Men kan sjekke ekspansjonstanken på nytt.

Link to comment
Share on other sites

Hoi, har merket nå to ting.

1. Det var vann som hadde lekt ut av kjølesystemet. Så da vet jeg i allefall årsaken.

2. Etter en kjøretur og jeg åpner passasjerdøra, så kommer det alltid ut en skvett vann. Golvet er tørt.

Så da lurere jeg på følgende:

- Hvordan går slangene i en e39, og hvordan er det mulig at vannent kommer til døra? (!).

- Jeg hadde et tilsvarende problem på en scorpio for en del år siden. Det jeg gjorde da var å kjørte bilen varm, fylte på en liten flaske med tetningspasta for kjølesytemer (husker ikke navn), og da forsvant problemet.

Tåler e39 denne type løsninger, evt kan det gjøre skade?

Link to comment
Share on other sites

  • 1 year later...

Har du funnet noen løsning? Jeg har også samme problem. Det viser seg alltid at jeg kan etterfylle en god del kjølevann når problemet oppstår. Jeg antar at noe vann slipper ut over tid mens jeg kjører (kanskje som damp) og at luft suger seg inn igjen ett sted når motoren avkjøles igjen.

Når tempen begynner å krype mot rødt på tomgang kan jeg gi litt turtall noen sekunder også faller den igjen. Antar igjen at det er en luftboble som har funnet vannpumpa, og at jeg får sendt den videre med litt ekstra pisking.

Konsekvensen av dette er at jeg alltid kjører rundt med en kanne kjølevann..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...