Jump to content

Noen som har prøvd dette? (pixelfix radio E39)


Recommended Posts

  • 2 weeks later...

Har ikke prøvd dette på "radio'n" men kjøpte en slik til pixelfix på kjørekomp i dash.

Alle pixler er tilbake og fikk med meget gode instrukser.

Men som tidligere sagt i tråden så vær meget nøye, så sett av god tid. :wink:

Link to comment
Share on other sites

jeg klikka rundt på ebay linken og enda opp med å kjøpe settet så skal si fra når jeg får det gjort om det fungerer...

Ikke helt planlagt, men men...

:lol:

Konge! Da venter jeg spent på tilbakemelding.

:)

Link to comment
Share on other sites

  • 3 weeks later...

Har fått den fora konvolutten med kabelen nå. Fikk en solid bunke ark som viser hvordan dette skal gjøres + en link med brukernavn og passord til en video på youtube som skal beskrive samme.

Har ikke forsøkt å skifte kabelen enda, da jeg ikke har så mye tid til dill for tiden, men skal også si fra når det er gjort.

Varen kom i hvert fall frem uten feil og når jeg kontakta selgeren på ebay svarte han raskt og hyggelig.

Link to comment
Share on other sites

  • 4 months later...

Ser denne tråden døde ut i vår. Jeg tok likevel sjansen og bestilte fra http://pixelfix.net/eng/bmw.html.

Produktet kostet knappe 200,- og ble raskt levert sammen med en lang, men lett forståelig instruksjon. Jeg gikk gjennom alle steg på ca 1,5t, men bare med noen ekstra pixler tilbake i displayet. Dagen etter leste jeg instruksjonen en gang til og merket meg at metallklemmen som holder kabelen på plass var nøkkelen til suksess. Jeg gikk i gang på ny med friskt mot, og denne gangen var jeg ferdig etter bare en halv time. Eneste jeg endret var at jeg klemte sammen metallklemmene litt ekstra før jeg satt de på plass. Denne gangen var det full suksess! Alle pixler kom tilbake i displayet og har fungert siden.

Hvis du er tålmodig og følger instruksjonen punkt for punkt fungerer det veldig bra og kan anbefales.

Link to comment
Share on other sites

  • 3 weeks later...

Jeg har også gjort dette og det er ikke så vrient som man skulle tro.

Det viktigste å huske er:

"vaske" alle koblingene på kretskortet med neglelakkfjerner og q-tips til de er blanke og fri for gammelt rusk.

Passe på at koblingene sitter NØYAKTIG der de skal. Dette gjøres lettere ved å tape kabelen fast i rett possisjon og så sette på gummilisten og klemmen. Klemen brde som nevnt over strammes litt ettersom gummilisten er blitt presset sammen etter mange års bruk.

Prøv så å koble til før du monterer sammen radioen igjen. Hvis det fortsatt er feil så prøv prøv igjen til de sitter perfekt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...