Jump to content

trenger hjelp ASAP! bmw 520i e39 1997


harroes
 Share

Recommended Posts

Skulle ta en liten tur på butikken i går og merket at temperaturmåleren pluttselig fløy mot rødt (stopper midt i det røde feltet, ikke lenger). Dette skjedde på flatmark, men så fort jeg kom i en oppoverbakke gikk måleren tilbake til normal posisjon. Vannstanden er normal. Tenkte jeg skulle komme meg hjem fra Hønefoss i dag, siden det er høstferie fra folkehøgskolen jeg går på her..

Hjeeeeelp

Link to comment
Share on other sites

Skulle ta en liten tur på butikken i går og merket at temperaturmåleren pluttselig fløy mot rødt (stopper midt i det røde feltet, ikke lenger). Dette skjedde på flatmark, men så fort jeg kom i en oppoverbakke gikk måleren tilbake til normal posisjon. Vannstanden er normal. Tenkte jeg skulle komme meg hjem fra Hønefoss i dag, siden det er høstferie fra folkehøgskolen jeg går på her..

Hjeeeeelp

Har du prøvd å etterfylle vann? Det kan hende det er lite vann selv om vannstanden står høyt oppe i ekspansjonstanken.

Her om dagen fylte jeg på 3,5liter vann på en 520i, som vannstanden stod til midten av ekspansjonstanken..

Link to comment
Share on other sites

  • Når du fyller kjølevæske på E39, må du ha tenningen på når du fyller. Samtidig som de to lufteskruene er åpne. Det er fordi at på denne bilen er det en elektrisk hjelpepumpe i tillegg til den mekaniske vannpumpen. Det er flere tråder her inne som viser hvor disse lufteskruene sitter.

Men igjen....det viktige på E39 er å ha tenningen på. Da vil du høre hjelpepumpen et sted i nærheten av ABS sentralen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...