Jump to content

Benjiin1

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by Benjiin1

  1. Jeg har ringt og snakket med en del bmw verksted. Og de mener at det er 90% sannsynlig at det er rådelagrene , hvertfall.
  2. Ja okey. Noen som kan se for seg hva prisen er på å få byttet rådelager samt skifte kjede og strammere hvis jeg leverer/tar ut motor? Mange takk:)
  3. Heisann Har funnet metallspon i oljefilteret på min 2012 X5M litt usikker på hva det kan være. Men mistenker at det kan være fra registerkjedet(?) Noen her inne som vet hvordan man kan feilsøke for å avdekke hvor metallet kommer fra, eller er det like greit å ta ut motor med en gangs å sjekke når den er ute?:) Setter stor pris på tips, forslag oginnvendinger! (Enn så lenge mimrer jeg tilbake til tider da BMW lagde motorer som holdt lengre enn 7-8 år) Takker for svar
  4. Ok. Takk for infoen folkens!
  5. Ja ikke selve girskiftet, men den drar lenger på girene før den girer når den er kald. Istedet for å gire på 1500rpm, girer den på 2000-2500rpm. Etter et par min, girer den på "normale" turtall.
  6. Sjekket serviceheftet, girkassen fikk ny olje for 3000km siden. Så kan ikke se for meg at det er problemet da?
  7. Herlig, takk for tips folkens!
  8. Okey. Så girkassen trenger mest sannsynlig ny olje og en flush. Men det er rart at det ikke skjer når jeg starter opp i garasjen, men kun når den er kald.
  9. Heisann Når jeg starter å kjøre(og det er kaldt) bruker girkassen lenger tid på å gire, altså den drar lenger på turtall før den girer. etter 2 min girer den normalt. Hvis jeg girer "manuelt" girer den uten problemer. Noen som har vært borti det og vet om det finnes en løsning. Takker!
  10. Takk for infoen. Haha ja det er sant!
  11. Okey, man kan finne det ved diagnose! takker!
  12. Heisann Opplever at klimanlegget kun blåser (veldig) varmt. Virker som det blåser maks varme uavhengig hvilke temperatur jeg stiller den til. Blir helt badstue!:P Noen som har peiling på hva problemet kan være? Mange takk
  13. Hei Da har bilen vært på kontroll hos SVV og fikk følgende mangel: "Mangler bakre ekspotte: må dok. støy eller montere godkjent eksopotte." Vet dere hva som regnes med "godkjent" eksospotte/lyddemper? Takker for svar
  14. Jupp. Hører rundt overalt, håper på finne noen etterhvert!:) takk for tipset
  15. Heisann og god kveld! Er såklart godt rustne jekkepunkert og kanaler i min E34 disse må derfor skiftes. Jeg lurer på først og fremst på, er det her kanal(er)?: https://www.eurodel.no/fjaeringsmontering-klokkerholm-0057011 Hva kan jeg forvente å betale for en slik jobb? Må jeg til polen? Er det noen her inne som vet om noen som tar på seg slike jobber(under bordet) og som er flinke? (Østlandet) Takker på forhånd for svar
  16. Ok takk. Men hvis de er gratis, og gjør jobben, hvorfor i kjøper folk "scannere" osv. til mange tusen kroner? Med hvilken kabel anbefales egentlig? Har også skjønt utifra "sticky" tråden at biler før og etter 2000-tallet har forskjellige porter. Er det noen spesiell kabel hvor man f.eks kan ha en overgang, eller må jeg har flere kabler til forskjellige årsmodeller?
  17. Hei, har en del bmwr nå, og kommer sikkert til å ha flere i fremtiden så tenker det er greit å faktisk kunne lese feilkoder uten å måtte ta turen til BMW. Kjenner til folk med "generellle" diagnoseverktøy, men disse viser andre koder enn bmw spesifikke. Jeg har lest litt om INPA, ISTA og BMW scanner. Men er litt usikker på hva som er best egnet. BMW-scanner passer kun til noen type BMW'r og inpa og ista har mulighet for å diagnosere flere typer men har skjønt at ISTA er mye større program som krever mye harddisk plass, Er det noen nevnverdig prisforskjell? Har dere noen kjappe tips eller anbefalinger?
  18. Okey. Hva kan være verst tenkelig/dyreste utfall? Bytte den "geniale" vannavskjølte dynamoen, eller kan det være mer komplekse problemer?
  19. Takk for svar Autocom 1E: Feilkodene(oversatt fra svensk) bremsesystem sier: - Hasighetsgiver venstre bak: Ikke signal - 51 Trykksensor kabelfeil
  20. Hei Da er det feilmelding på ABS, DSC samt speedometer ikke fungerer. I tilegg lader bilen dårlig. Tror dere at det er en sammenheng? Mulig at det ABS modulen som har tatt kvelden? Takk!
×
×
  • Create New...