olechr95

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. olechr95

    Ingen lyd BMW E87 HiFi-anlegg

    Hei! 😃 Fikk her om dagen et problem med at lyden forsvant når jeg startet bilen. Da mener jeg absolutt ALT(PDC, AUX, Radio etc). Dette har nå utviklet seg til at lyden nå alltid er borte så fort jeg putter inn nøkkelen. Prøvde idag å bytte forsterker(brukt) fra en 2010 modell med delenr 9143155. Forsterker som satt der har delenr 6952630. Fortsatt ingen lyd...? Ingen permanente feilmeldinger relatert til dette per dags dato, men fant det du kan se i bildet under i minnet som vel vil si at «DSP har mistet synk til audio» fort oversatt? Dette skapte da mistanken om forsterkeren. Skal sies at jeg fant sette FØR jeg prøvde å bytte forsterkeren. Kan det ha seg at jeg MÅ ha eksakt samme delenr på forsterker? Hørte jeg ikke måtte dette men at den da kanskje måtte kodes. Problemet med å evt gjøre det er at jeg ikke finner «HiFi amp» eller AMPH eller lignende noe sted i verken INPA eller NCS..? What to do?
  2. olechr95

    BMW E87 ingen lyd på i-drive etter 3 sek

    Ingen forskjell med GPS-antenne frakoblet... nå er riktig nok feilen slik at om jeg slår av teningen og tar ut/inn nøkkelen så kommer lyden tilbake med en gang helt til jeg da starter bilen igjen så forsvinner den igjen..?
  3. olechr95

    BMW E87 ingen lyd på i-drive etter 3 sek

    GPSen har vært på bærtur siden jeg kjøpte bilen i februar så den feilen har nok vært der lenge men jeg skal prøve senere idag og se om det kan hjelpe noe
  4. Hei! BMW E87 118d 2007 pre-lci Lyden funker når man setter seg inn i bilen og setter nøkkelen i, men så fort man starter bilen forsvinner ALL lyd fra i-drive. Både på radio AUX, ikke lyd fra PDC eller lyd om man «glemmer» lyset på og åpner døra. Som sagt fungerer det helt til du starter bilen, fungerer da altså med tenningen på men uten å starte bilen. Forsvinner kun 2-3 sek etter oppstart...? Det fungere da heller ikke igjen om man slår av tenningen igjen etterpå, da er det helt dødt til man lar bilen stå låst en stund. Har prøvd å ta av batteriet over ca 12 timer uten hell. Legger ved bilder av feilmeldinger som kom opp i Carly ved feilsøk. Skal sies at feilmelding på CAS har forsvunnet og ikke kommet tilbake enda om den er relatert til dette. Alt av tips taes imot med stor takk!
  5. Hei! Er ute etter Style 193 felger helst med brukbare dekk men uten dekk eller slitte dekk kan vurderes, er mer prisen som da er avgjørende. håper noen har :)