Sanna

M20b25 trøbbel

Anbefalte innlegg

Heihå😁 jeg har en e30 med m20b25 motor i, som er ombygget fra preface til facelift. Det er en banebil å har prøvd å gjort de så enkelt å billig som mulig siden de skal kun være «lære seg å kjøre motor» 

meen har et kjempe problem, dynamoen vil ikkje lade , alt er koblet opp etter skjema , men likevel er de helt dødt.  Det er brukt originalt ledningsnett på motoren der kun de som trengst for å starte bilen er koblet strøm på. Alt av original instrument er revet bort. 

Er de noen som sitter på erfaring med dette ? Og om de kan være dynamoen som er røken, forstod de sånn at den var i orden.😊 setter kjempe stor pris på alle som vil svare 😄

Del dette innlegget


Lenke til innlegg
Del på andre sider

Hvis du tar ut instrumentpanelet på eldre bmw, så slutter de å lade. Det er en eller annen krets gjennom ladelampa som elektronikken må ha for at den skal lade. Har alltid beholdt instrumentpanelet av den grunn i de løpsbilene jeg har bygget med original elektronikk.

Du kan vel eventuelt legge inn en diode eller mostand på den delen av dynamoen som går mot ladelyset? 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive