Jump to content

m50b25vanos Problem


MotorViagra
 Share

Recommended Posts

Slik..

Da har jeg sjekka litt mere.

Jeg har kjøpt 6 nye coiler, problemet er der fortsatt.

På feilsøking kom dette opp:

Feil på tenning syl nr 1,2,3,4,5 og 6!!

Det som skjer er at bilen slutter helt å dra på 5000 omd da bare stanger den i turtallet. Trykker jeg inn clutchen og holder bånn gass så den klarer kansje 5200omd da går den helt fint resten av turtallet. Men med motstand, dvs vis jeg har den i gir klarer jeg ikke dra den over 5000 omd.

Skal sies bilen går godt og som den skal helt opp til 5000 omd.. Men de siste er Viktig!

Håper noen kan hjelpe.

Jeg trur kammaksjel sensor eller trigger sensor......

Noen andre forslag

Motoren er en 93 mod 325 med vanos.

Link to comment
Share on other sites

Avhengig av motorstyring så er det vel kamsensor som styrer tenninga(og innspr.) med assistanse av veivsensor for rpm info på denne motoren?

Kan være svakt signal(irregulert) kansje.

Tror nemlig ikkje denne føler på utladningen på pluggene for å finne hvilken sylinder som er på kompresjon...

Får du samme problemet viss du prøver dette fra tomgang og sakte lar den gå til turtalls-sperra? Har du full gass på belastning vil dette kreve mer energi fra tenningssystemet ditt nemlig enn denne testen.

Link to comment
Share on other sites

Prøv å bytt veivsensor du, eventuellt Kamsensor, jeg kjøpte både Veiv og kamsensor til min bil på Ebay, kom vel på ca 6-700,- totalt.

Fikk ikke opp noe på diagnose men det var veivsensor som var gåen, problemet var at det var brudd helt nede mellom ledning og sensor, sikkert kommt vann inn der eller noe.

Link to comment
Share on other sites

Avhengig av motorstyring så er det vel kamsensor som styrer tenninga(og innspr.) med assistanse av veivsensor for rpm info på denne motoren?

Kan være svakt signal(irregulert) kansje.

Tror nemlig ikkje denne føler på utladningen på pluggene for å finne hvilken sylinder som er på kompresjon...

Får du samme problemet viss du prøver dette fra tomgang og sakte lar den gå til turtalls-sperra? Har du full gass på belastning vil dette kreve mer energi fra tenningssystemet ditt nemlig enn denne testen.

Det er samme feil om jeg gir halv gass å lar den stige på turtall som om jeg gir full gass.

Har nå kjøpt ny bensinpumpe og.. Hjalp ikke..

Link to comment
Share on other sites

Prøv å bytt veivsensor du, eventuellt Kamsensor, jeg kjøpte både Veiv og kamsensor til min bil på Ebay, kom vel på ca 6-700,- totalt.

Fikk ikke opp noe på diagnose men det var veivsensor som var gåen, problemet var at det var brudd helt nede mellom ledning og sensor, sikkert kommt vann inn der eller noe.

Hvordan problem hadde du da, før du skifta de.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...