Jump to content

Vindusviskerene har sluttet å virke (e34)


Megabite69
 Share

Recommended Posts

Ja så skjedde det som jeg trudde ikke skulle skje meg. Jeg har vært påpasselig å løfte viskerarmene i hele vinter slik at viskermotoren i skulle lide unødig last. Allikevel så tok de kveld.

Har sjekket sikring nr 24 og ser ikke at den er sprengt. Det som jeg lurer på er eventuelle rele til viskeren som er gåen. Hvor ligger releet? Dersom det ikke er releet så er motoren defekt vil jeg tru. Er det noen som har noe å bidra med?

BMW 520i 1991 mod. M50.

Trond Mikkelborg

Link to comment
Share on other sites

  • 4 weeks later...

Har du sjekka om det ikke bare er ene staget fra vindusviskermotoren som kanskje bare har hoppa ut eller knekt?

Løft opp panseret, skru av viskeren foran føreren og enten bruk lykt å se ned i den "plastnettingen" om du ser bevegelse. Dersom viskermotoren beveger seg, men ikke viskeren, er det bare ene staget som har løsna. Med hell, så er det bare å klikke på plass igjen.

Ta en titt på vindusviskermekanisme på gsbildeler sine bilder, så ser du hvordan det er montert ogs.

Tar du av det plastikkdekselet mellom viskerarmen og vindusruta ser du lettere hva som kan være galt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...