Jump to content

Klimaanlegg panel skifte e39, hva skjedde? Oppdatert 25 okt.


kabeldeigen
 Share

Recommended Posts

Fått låne meg ett nytt klimaanlegg panel i e39 min, da mitt gamle ikke regulerte skikkeligt.

Så fikk montert dette, startet opp, alt ok....trodde jeg.

Etter en liten stund veltet det ut røyk av motorrommet, først trodde jeg det kom mye eksos da bilen gikk på tomgang, men det var ikke det.

Fikk åpnet panseret, og så at det hadde vært lekkasje en eller annen plass, siden eksosmanifoilen var blitt litt våt, og dette med resultat at væsken fordampet (hvit røyk) :(

Så regner med at aircon. væske (kjølemedie) har blitt blåst ut i sikkerhetsventilen pga høyt trykk i systemet. Og klimaanlegget kjøler ikke så mye lengre. :(

Ser ut som kompressoren virker, da jeg trykker på snøkrystall knappen så slår denne seg inn... :)

Så lurer på hva som har skjedd? Noen som noen ide på hva som kan gjøres? Noe som har tatt kvelden osv???

Og noen som vet noen i Bergen som kan trykkteste/fyller på nytt kjølemedie uten at det koster skjorten.

Takker for mange konstuktive svar fra guruene her inne... :wink:

Link to comment
Share on other sites

  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Fått låne meg ett nytt klimaanlegg panel i e39 min, da mitt gamle ikke regulerte skikkeligt.

Så fikk montert dette, startet opp, alt ok....trodde jeg.

Etter en liten stund veltet det ut røyk av motorrommet, først trodde jeg det kom mye eksos da bilen gikk på tomgang, men det var ikke det.

Fikk åpnet panseret, og så at det hadde vært lekkasje en eller annen plass, siden eksosmanifoilen var blitt litt våt, og dette med resultat at væsken fordampet (hvit røyk) :(

Så regner med at aircon. væske (kjølemedie) har blitt blåst ut i sikkerhetsventilen pga høyt trykk i systemet. Og klimaanlegget kjøler ikke så mye lengre. :(

Ser ut som kompressoren virker, da jeg trykker på snøkrystall knappen så slår denne seg inn... :)

Så lurer på hva som har skjedd? Noen som noen ide på hva som kan gjøres? Noe som har tatt kvelden osv???

Og noen som vet noen i Bergen som kan trykkteste/fyller på nytt kjølemedie uten at det koster skjorten.

Takker for mange konstuktive svar fra guruene her inne... :wink:

Prøv http://www.vikservice.no/ kjempeservice og de kommer hjem til deg.

Brukte de rett før ferien.

Fungere kjøleviften din til ac? Er en tråd her på forumet om hva som skjedde med min i ferien, har nå kjøpt nye motstander til kjøleviften.

Link to comment
Share on other sites

Fått låne meg ett nytt klimaanlegg panel i e39 min, da mitt gamle ikke regulerte skikkeligt.

Så fikk montert dette, startet opp, alt ok....trodde jeg.

Etter en liten stund veltet det ut røyk av motorrommet, først trodde jeg det kom mye eksos da bilen gikk på tomgang, men det var ikke det.

Fikk åpnet panseret, og så at det hadde vært lekkasje en eller annen plass, siden eksosmanifoilen var blitt litt våt, og dette med resultat at væsken fordampet (hvit røyk) :(

Så regner med at aircon. væske (kjølemedie) har blitt blåst ut i sikkerhetsventilen pga høyt trykk i systemet. Og klimaanlegget kjøler ikke så mye lengre. :(

Ser ut som kompressoren virker, da jeg trykker på snøkrystall knappen så slår denne seg inn... :)

Så lurer på hva som har skjedd? Noen som noen ide på hva som kan gjøres? Noe som har tatt kvelden osv???

Og noen som vet noen i Bergen som kan trykkteste/fyller på nytt kjølemedie uten at det koster skjorten.

Takker for mange konstuktive svar fra guruene her inne... :wink:

Prøv http://www.vikservice.no/ kjempeservice og de kommer hjem til deg.

Brukte de rett før ferien.

Fungere kjøleviften din til ac? Er en tråd her på forumet om hva som skjedde med min i ferien, har nå kjøpt nye motstander til kjøleviften.

Hvordan sjekker man om ac viften funker da? Jeg mener og tro at alt virker, bare at det ikke er kaldt luft som kommer ut fra klimaanlegget når jeg trykker på snøkrystall knappen.

Link to comment
Share on other sites

Fått låne meg ett nytt klimaanlegg panel i e39 min, da mitt gamle ikke regulerte skikkeligt.

Så fikk montert dette, startet opp, alt ok....trodde jeg.

Etter en liten stund veltet det ut røyk av motorrommet, først trodde jeg det kom mye eksos da bilen gikk på tomgang, men det var ikke det.

Fikk åpnet panseret, og så at det hadde vært lekkasje en eller annen plass, siden eksosmanifoilen var blitt litt våt, og dette med resultat at væsken fordampet (hvit røyk) :(

Så regner med at aircon. væske (kjølemedie) har blitt blåst ut i sikkerhetsventilen pga høyt trykk i systemet. Og klimaanlegget kjøler ikke så mye lengre. :(

Ser ut som kompressoren virker, da jeg trykker på snøkrystall knappen så slår denne seg inn... :)

Så lurer på hva som har skjedd? Noen som noen ide på hva som kan gjøres? Noe som har tatt kvelden osv???

Og noen som vet noen i Bergen som kan trykkteste/fyller på nytt kjølemedie uten at det koster skjorten.

Takker for mange konstuktive svar fra guruene her inne... :wink:

Prøv http://www.vikservice.no/ kjempeservice og de kommer hjem til deg.

Brukte de rett før ferien.

Fungere kjøleviften din til ac? Er en tråd her på forumet om hva som skjedde med min i ferien, har nå kjøpt nye motstander til kjøleviften.

Hvordan sjekker man om ac viften funker da? Jeg mener og tro at alt virker, bare at det ikke er kaldt luft som kommer ut fra klimaanlegget når jeg trykker på snøkrystall knappen.

Har du samme vifte som meg så ligger det to motstander ( Kontakt med 4 ledninger ) bak viftebladene i fronten, da skal viften gå på det laveste når du kobler inn kompressoren. Så skal den øke etter behov. Har du kun 3 ledninger til viften blir den styrt av pulstog etter det andre her på forumet har tipset om.

Link to comment
Share on other sites

Jeg mener ganske sikkert at den vifta ikke skal samtidig som kompressoren fyres. Men derimot så går den rimelig fort når det er varmt ute, og man står i ro.

Er j..... varmt her nede i horten, og stod i ro, men den gikk ikke rundt.

Regner med at det er vifta som er montert bak "nyrene" :oops: som er til air con.

Link to comment
Share on other sites

Demonterte høyre frontlykt for å komme til el.pluggen til vifta. Denne hadde 3 ledninger.. 2 store, og 1 liten ledning

Prøve å sette spenning direkte på pluggen på vifta, men ingenting skjedde....Kun noe klikking

Målte når air con stod på, og hadde 12V.

Noen som har ide?

Link to comment
Share on other sites

Viften du har skal ha 12v mellom de tykke ledningene og et pulstog på den tynne, som forteller vifta hvor fort den skal gå rundt.

Link to comment
Share on other sites

Viften du har skal ha 12v mellom de tykke ledningene og et pulstog på den tynne, som forteller vifta hvor fort den skal gå rundt.

Prøvde det, men skjedde ikke noe.

Hvordan kan man simulere pulstog da? Bare for å se om vifta i det hele tatt sviver,,,

Link to comment
Share on other sites

Viften du har skal ha 12v mellom de tykke ledningene og et pulstog på den tynne, som forteller vifta hvor fort den skal gå rundt.

Prøvde det, men skjedde ikke noe.

Hvordan kan man simulere pulstog da? Bare for å se om vifta i det hele tatt sviver,,,

Vanskelig å simulere pulstog uten å vite hvordan det skal se ut.

Men alternativt kan man se om der er et pulstog tilstede. Det gjøres med et Osciloscoop... Radio/Tv verksteder bl.a har dette... du kan også få kjøpt scoop som koples til PC... koster ca. 1200,- og oppover.

Link to comment
Share on other sites

Viften du har skal ha 12v mellom de tykke ledningene og et pulstog på den tynne, som forteller vifta hvor fort den skal gå rundt.

Prøvde det, men skjedde ikke noe.

Hvordan kan man simulere pulstog da? Bare for å se om vifta i det hele tatt sviver,,,

Vanskelig å simulere pulstog uten å vite hvordan det skal se ut.

Men alternativt kan man se om der er et pulstog tilstede. Det gjøres med et Osciloscoop... Radio/Tv verksteder bl.a har dette... du kan også få kjøpt scoop som koples til PC... koster ca. 1200,- og oppover.

Regnet med det ja.....er vel bare å få tak i ny vifte vel....Siden den får signal, men vifta sviver ikke...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...