Jump to content

Sliter veldig med el. system i E39 (FUNNET FEILEN)


jojr
 Share

Recommended Posts

12.april, Det er styreenheten/Grundmodul som lager problemer.

Det er enten pga vannlekasje fra taklukedrenering eller rett og slett når jeg koblet til Carsoft å ta diagnose

Blir vel en litt lang forklaring dette.

Instrumentpanelet sier at alle dører er åpne, untatt bakdør.

Åpner du framdørene skjer ingenting hverken på lys i bilen, eller i instrumentet

p66rswkinwmy7dhghq9t.jpg

Men åpner du bakdørene slukker lyset i instrumentpanelet og kupelyset slåes på når du lukker bakdøren igjen (altså omvendt av hva som skal skje)

p1ku4u99ku74w97myz7r.jpg

Noen som har vært borti lignende?

Andre ting som kan være feil av samme grunn eller hver for seg.

- får ikke kodet nøkkel, slik at fjernkontrollen virker(men det er vel fordi bilen tror dørene er åpne)

- Sentrallåsknappen inni bilen virker ikke

- øverste del av bakluka åpner ikke (microbryter Byttet) men kobler jeg ut ledningen fra microbryter åpner luka seg når jeg låser opp bilen. ikke når leningen er koblet til.

-fant ut i dag at det er vann under teppe bak passasjersete, (hvor det kommer fra aner jeg ikke, da vann som kommer inn i døra renner riktig vei ut. Er det noe elektriske komponenter under teppe der?

- regnsensor virker vel ikke når intervallen går i steg 1. da skal den vel vente til det kommer vann før den går.

-en av ryggesensorene er tatt ut da jeg venter på ny

Dette er det jeg kommer på nå av elektriske feil.

Jeg er helt på 2 års stadiet når det gjelder logikken i elektriske koblinger så forklar deretter :)

-Byttet endekontakt i tenningslås og en kar har sjekket batteri å mener det er bra

Link to comment
Share on other sites

Ja svaret jeg fikk hos BMW var at de fikk ikke svar på sånt ved diagnose, de måtte begynne å feilsøke å det kan veldig fort bli dyrt.

Link to comment
Share on other sites

Ok det var litt merkelig,hadde du bodd i nærheten skulle jeg kjørt en diagnose på bilen din,vet jo ikke før en får prøvd.Bak passajersete ligger det ingen komponenter under teppet.Sjekk om det er tørt i balja under reservehjulet,kan komme derfra.

Link to comment
Share on other sites

Ok det var litt merkelig,hadde du bodd i nærheten skulle jeg kjørt en diagnose på bilen din,vet jo ikke før en får prøvd.Bak passajersete ligger det ingen komponenter under teppet.Sjekk om det er tørt i balja under reservehjulet,kan komme derfra.

balja i bagasjrommet hvis vann der kan det hende derfor det er litt rar lyd i nivåregulering

har jo carsoft selv men finner ikke listen over feil, må ksnkje ha word på maskinen for det.

nå dtår det bareerror sjekk list

Link to comment
Share on other sites

Skjedde alt dette samtidig eller?

Søkte litt på google, og der er mange som sier aktuatoren i døra, altså dørlåsen der micro bryteren sitter inni. Men om allt dette skjedde samtidig skal det vel litt til for at hver bryter er gåen samtidig.

Det at du ikke kan låse med knappen inn i bilen er fordi den registrerer at dører er opne. Og da virker den ikke. :)

Kan altids sende en mail til Scott og høre om dette er noe han er kjent med, kanskje han har et svar til deg da han vet en del om moduler og slikt :)

http://www.bmwgm5.com/GM3_Info.htm

Link to comment
Share on other sites

Skjedde alt dette samtidig eller?

Søkte litt på google, og der er mange som sier aktuatoren i døra, altså dørlåsen der micro bryteren sitter inni. Men om allt dette skjedde samtidig skal det vel litt til for at hver bryter er gåen samtidig.

Det at du ikke kan låse med knappen inn i bilen er fordi den registrerer at dører er opne. Og da virker den ikke. :)

Kan altids sende en mail til Scott og høre om dette er noe han er kjent med, kanskje han har et svar til deg da han vet en del om moduler og slikt :)

http://www.bmwgm5.com/GM3_Info.htm

Takk for hjelpen, det kan jo være at alle 4 har fått en jordingsfeil, har hatt alle ute og koblet fra. men det som er rart er at de bak reagerer omvendt av vanlig mens de forran lyser hele tiden uansett

Link to comment
Share on other sites

Ok det var litt merkelig,hadde du bodd i nærheten skulle jeg kjørt en diagnose på bilen din,vet jo ikke før en får prøvd.Bak passajersete ligger det ingen komponenter under teppet.Sjekk om det er tørt i balja under reservehjulet,kan komme derfra.

Jeg skal til østfold i morgen å kjører gjerne en tur til. har selv carsoft men det gir meg ikke så mye.

Link to comment
Share on other sites

Begynte i går å titte litt andre steder, det viser seg at det er vann under teppet bak på høyre side og fremme er det mye vann. der er det jo endel el. komponenter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...