Jump to content

Alpejohn

Members
  • Posts

    6266
  • Joined

  • Last visited

Everything posted by Alpejohn

  1. Om bildet ditt skal vise hvor det drypper under bilen så ville jeg sjekket koblinger på radiator på samme side som det drypper. Og sjekke kjøleveskenivpet i samme slengen..
  2. Alpejohn

    BMW dieselmotorer

    Aha, skjønner! Skal få sjekket dette når jeg får tid. 👍
  3. Da jeg bytta foringer i bakstillinga på min så var foringene på diffen rivna på en sånn måte at det kunne se ut til å være jekking og press oppover som hadde gjort det. Men det er bare spekulasjoner,
  4. Jeg heller får ikke opp noe beskrivelse der.. Jeg har Ista/rheingold 4.24.
  5. Alpejohn

    BMW dieselmotorer

    Er det ikke M47tu2 den heter da? Dette skal jeg ikke si sikkert men jeg vet det er den før den som hadde registerproblemer.. Det har jeg mulighet til å sjekke ja, er det noe spesiel oppførsel jeg skal se etter?
  6. Alpejohn

    BMW dieselmotorer

    Hei, Har dukket opp et lite men irriterende problem på vinterbruksbilen min E87 11/2006 118d. Den har hatt gåent spjeld på innsuget sikkert en god stund før jeg kjøpte den, så regen av dpf hadde ikke vært gjort på en god stund i følge Rheingold. Hadde også feilkode på spjeldet (og 2 gødeplugger + internal ecu fault eller noe slikt). Nå har jeg reparert spjeldet så det fungerer igjen og feilkoden er borte. Første prøvetur så kjørte jeg knapt 5 minutter før pcen viste at regen. hadde startet, så da ordna det seg. I dagene etter begynte jeg å merke en slags "flat spot" når man ligger i for eksempel 60 i 4. gir (manuell ja), og skal gi på pittelitt for å holde farta, så kjennes det ut som den mister fremgangen et liiite øyblikk før den tar seg inn igjen og du merker at farta øker så smått. Bilen går greit ellers, ikke noe trøbbel lenger opp på turtall. Eneste at det kanskje føles som den oppfører seg litt sånn på full gass også, at det føles som den drar bedre med litt mindre en full gass. Akkurat dette har jeg merket hele tiden, så det kan jo hende det er normalt. Bilen har akkurat bikka 200kkm. Det var ikke slik før den fikk regenerert, og det virker som det dukket opp noen dager etter. Var hvertfall da jeg la merke til det. Er det noen som har noe tanker om hva som kan forårsake dette?
  7. Har sett noen videoer av denne fyren på youtube.. Virket ikke som den skarpeste skuffen i skuret. IMHO..
  8. Min erfaring er at motorer starter og går finere med en liten lunk en når de er iskalde. Og som @Ingvaldsen sier, så går dette helt fint på E39 og andre modeller, så at det ikke skal gå fint på andre forstår jeg ikke.. Om man tenker miljø, så skulle en tro det var positivt å forvarme motoren litt også, og varmeren slipper jo ut en gitt mengde på 30 minutter uansett. Men at den ikke går som kjørevarmer på nyere modeller med tanke på miljø kan jeg delvis forstå da alt skal jo knipes inn på som lager eksos. En annen ting kan jo være at de har spart penger på en mindre pumpe som ikke klarer å sirkulere like godt gjennom hele systemet, og at de av den grunn har begrenset det til kun varmeapparatet.. Men hadde vært artig med en teknisk begrunnelse fra BMW selv på hvorfor dette har blitt endret.
  9. Jeg kan sjekke hvordan tempen oppfører seg på min 118d med m74tu2 eller hva den nå heter. Tror ikke jeg har sjekka nå når det har blitt minusgrader.
  10. Uten å si det helt sikkert, så går jeg ut i fra at det er en del plast deler og luftkanaler som må byttes. Du kan sjekke bmwfans.info og se hva som er forskjellig. Mulig du får det til å passe, men det vil nok se veldig uferdig ut i beste fall.
  11. Kan skrive under på termostat. Nettopp gjort det samme på en M47, ble aldri varmere en 60c, men gikk over det på tomgang. Bytta begge termostater og vipps så er den nær 90c.
  12. Alpejohn

    E39 downpipe

    Dette er noe jeg har fundert på, om min har gått klar for de tror at eksospotta ved siden av girkassa er katalysator..
  13. Alpejohn

    E39 downpipe

    Det tror jeg nok ikke du skal håpe på. Enten ser de det og kommenterer det, eller så ser de det og ikke sier noe, eller så ser de ingenting og alt er ok. Mulig jeg har vært heldig med mitt verksted, men jeg gikk i utgangspunktet ut i fra at de kom til å se det så jeg var forbredt på å bytte. Men den gikk igjennom med 0 feil, og har gjort det alle 3 gangene den har vært inne med røret på..
  14. Lurer jeg også på, tenk om alle trådene her inne hadde sett slik ut, da hadde det ikke vært noe til forum.
  15. Alpejohn

    E39 downpipe

    Har hatt min inne 3 ganger eller noe nå, på merkeverksted (ikke bmw) og aldri fått anmerkning på det. Det er selvsagt ikke noen garanti for at noen ikke vil se dette og kommentere det, men det skader jo ikke å prøve.
  16. Se om det er noe bedre nå, flytta mappen tilbake og fikk startet seeding. Har så liten ssd at jeg har ikke plass å ha den liggende for øyblikket. Men den seeder hvertfall nå, så vis det er x filen du laster ned så burde det jo gå litt raskere.. Edit: Aha, når du skriver type nedlastings metode så skriver den X.. Da skjønner jeg. hehe. Jeg seeder hvertfall så får du se om det går bedre..
  17. Ja, jeg hadde den av da jeg mistenkte at vannet kunne renne inn i rammevangen, ut i fra tips jeg fant på nett over problemer flere hadde hatt. Det ville da komme opp i hjørna på kassa der det er opninger. Men på min så det tørt ut inni der så det var nok ikke der. Ellers så jeg ikke noe annen plass det kan komme inn heller. Sånn det ser ut nå så er det nok denne lufteventilen som er synderen, men jeg skjønner ikke helt hvordan vannet kan samle seg der. Så jeg vil gjerne finne ut av det før jeg bytter.
  18. Tipper det ordner problemet når du bytter slangen. Har hatt lekkasje på en av disse slangene selv under innsuget. Ble tett etter bytte. Med mindre dette røret er sprekt i tilkoblingen da selvsagt. Men du kan jo inspisere litt nøye når du får av slangen.
  19. Vannet kommer fra lufteventilen, "opp" i bildet er siden på bilen, til høyre er bak (under der lykta sitter). Så det ser ut til at vannet legger seg på lufteventilen på en eller annen måte, og når jeg bremser/svinger så renner det inn. Det jeg ikke helt forstår er hvordan dette skjer, så jeg kommer til å rigge meg opp etter å ha fjernet lyddemper lokket som sitter over ventilen slik jeg får sett rett inn på den. Det ordner seg nok med en ny ventil, men nå irriterer det meg at jeg ikke skjønner hvordan dette skjer.. Så jeg skal komme til bunns i dette her.. 🤓 Når det gjelder pdc boksen så blir jeg sikkert bare å henge den opp i sida bak ledningene i toppen, har kilt den inn i mellom der nå. Men får se hvordan det passer i hop når jeg får på dekselet og slikt. Men en pose er ikke en dom ide! Jeg skal hvertfall ikke bytte PDC igjen. hehe
  20. Vel, jeg har funnet ut hvor vannet kommer fra, nå lurer jeg bare på HVORDAN.. Blir jo på en måte liggende, og så kommer det plutselig inn under kjøring/bremsing/sving.. Tror det blir å demontere dekselet her å starte overvåking igjen for å se HVORDAN det kommer inn.. Svarte stripa er butyl, som var ment å skille sidene for å lettere identifisere hvor det kom fra. To be continued.. 🤔
  21. Har lagt papir i bunnen for å se hvilken side det blir først vått på, da så det ut som det var ventilen. Men så la jeg ei stripe med butyl som en skillevegg for å dele ytter å inner del.. Da så det plutslig ut som der var mest vann i siden mot rammevangen.. Hadde skvulpet over da, men var mest på den sida.. Tror jeg bare går drastisk til verks med kamera å styr så får jeg se hva som skjer.. hehe
  22. Det var det første jeg tenkte på, så jeg hadde ut ventilen å tok av pakningen, la en streng med butyl rundt å pressa den inn, så den lekker hvertfall ikke rundt. Den øverste flappsen var litt revet, men jeg limte den igjen med sikaflex, de andre lå fint inntil sånn de skal gjøre. Det som virker å være rart her er at den kan stå ute i regnvær lenge uten at det ser ut til å komme inn vann, det er først når jeg begynner å kjøre det kommer inn. For eksmpel om det regner hele natten, men er tørt på veien dagen etter, så er der ingen vann, men når jeg har kjørt ei runde så kan det plutslig være vann der. Og da er det jo tørt ute.. Så jeg er veldig usikker på hvordan dette henger sammen. Men det var på grunn av dette fenomenet folk anntydet at vannet ble lagret i rammevangen, og kom opp gjennom hulla når du akselererte. Men ville trodd det skulle ligget igjen noe vann inni der, for kan ikke tenke meg at alt hadde kommet seg ut. Men det var ikke vann inni der når jeg opna. Så det peker i den retningen, men samtidig så gir det ikke mening.. Tror kamera er neste steg, for å se om jeg får filma hvor det kommer fra.. Ser liksom ikke spor etter vann ned gjennom platene i sidene heller så det bare dukker opp helt magisk.. hehe
  23. Fant du ut noe om lekkasjen? Dette var et problem på min også, nå prøver jeg å finne ut hvor det lekker fra. Jeg har spylt rundt lykta med MASSE vann, men ingenting kommer inn. Den kan stå ute i regnvær LENGE uten at det virker å ha kommet inn noe, men med en gang jeg har kjørt så er det plutselig mye vann der (bak i brønnen nedom baklykta). Ser det har vært nevnt vann i rammevangen som kommer opp når du begynner å kjøre, hadde av fangeren i dag for å sjekke. Pakningene var ikke dårlig men ikke fine heller. Smørte pakningstoff på begge sider av pakninga før jeg skrudde sammen igjen, så får jeg se hvordan det går. Skal bytte pakninger på lyktene også bare for å ha gjort det..
  24. Jeg har alltid skrudd av AC på vinteren, da kompressoren stopper under 5c for å hindre frysing av drenering osv. Bruker jeg AC så får jeg store dugg problemer i noen timer etter jeg har skrudd den av, eller den slår seg av selv pga kulde. Og denne duggen går ikke bort relativt fort selv med defrost, den henger igjen lenge etterpå, så skal du ut å kjøre så er det helt håpløst. Med AC på så blir duggproblemene mye verre i forhold til å kjøre med den av er hvertfall min erfaring. Om jeg kjører med AC av så er det enkelt å fjerne dugg når den dukker opp. Men jeg har prøvd å kjøre AC et par ganger i løpet av vinteren når det passer, for å smøre systemet og o-ringer (ble jeg fortalt).
×
×
  • Create New...