Jump to content

Ekstra forsterker i e91


 Share

Recommended Posts

Heisann :)

 

jeg tenkte å sette opp en 12" i bagasjerommet i min 2008 mod e91. Jeg fant ingen original forsterker der så tipper jeg ikke har noe mer enn den som ligger i spilleren? Det jeg tenkte var å sette inn en forsterker til den 12 tommeren, men jeg har jo ingen rca utgang på spilleren (tipper jeg). Orginalt er det bmw professional btw, så ikke mye å skryte av. jeg tenkte da å koble meg inn på ledningen som går til bassen under sete på hver side, og ta high level signal fra den til forsterkeren. forsterkeren er en gladen 240.2. i teorien skal vel dette funke?

 

Det som fikk meg til å lure var at da jeg var innom et bmw verksted og hørte med dem ang dette fikk jeg beskjed om at det mest sannsynlig ville begynne å tulle med ALT det elektriske i bilen at det ville påvirke alt fra cruicecontrol til u name it! Jeg måtte fort regne med en 40 000 kr for å få det fikset... han sa de fikk mange som hadde montert anlegg og fått slike feil. 

stemmer dette, eller er det bare tull? ble en smule redd for å koble det opp nemlig hehe :P

 

 

Link to comment
Share on other sites

hvordan koblet du inn signalet til den forsterkenren?

 

jeg skal ha forsterkeren i bagasjerommet så tenkte å bare dra  + og - rett til batteriet, og da bare stjele litt av signalet som går til de originale subbene under setet som jeg fremdeles vil ha der. 

 

dette kan vel ikke påvirke noe annet enn den originale spilleren som jeg kommer på? og hvordan reagerer bilen på at spenningen fra batteriet kanskje ikke er like jevn når subben går og slår? dynamoen leverer vell nok strøm uansett? :)

Link to comment
Share on other sites

Da skal det nok gå bra :D 

 

Men leste nå på forsterkeren min at det stod:

 

High Level input adapter with auto switch-on (only available with high power BTL output head units)

 

Jeg har jo original professional head unit, uten noen ekstra forsterkere. noen som vet om det er en "high power BTL output head unit"? hehe :)

 

Lite keen på å tulle med de originale ledningen om det uansett ikke kommer til å gå ;p

Link to comment
Share on other sites

Da har jeg koblet det opp og det funker fett som bare det! :) meeen etter ca 5 min med høyt volum forsvinner lyden fra ALLE høyttalerne....radioen fungerer som den skal men det kommer bare ikke noe lyd fra noen høytalere.... helt til jeg kobler signalkabelen ut fra forsterkeren, da kommer lyden tilbake. kobler jeg signalkabelen inn igjen fungerer alt som det skal.... i 5 minutter til :s nå har jeg bare koblet opp med signalet fra høyre siden for å teste og ingen ting koblet til venstre siden, kan det være årsaken?

Link to comment
Share on other sites

Har en forsterker (PnP) som kan løse problemet ditt.

Denne kobles bare bak orginal spilleren, og henter alt den trenger derfra.

Fra forsterkeren så har du mulighet for å koble til enda en forsterker osv

 

Eneste du muligens må kjøpe i tillegg er et adapter kit, som du får fra Blaupunkt.

Dette brukte jeg i min e61, med navi. I denne hadde jeg også ekstra forsterker samt sub.

 

Alt fungerte uten problemer (dvs alt var som orginalt, bare mer trykk fra anlegget)

Link to comment
Share on other sites

det skal nå gå med det oppsettet jeg har, ser ut som det er mye av det samme egentlig. prøvd det en del mer nå og alt fungerer fint, men på omtrent max volum etter noen min kutter lyden på spilleren :s det rare er at det fungerer med en gang jeg kobler ut ledningen fra den originale spilleren til forsterkerne. så det må jo være noe forsterkeren sender tilbake? 0.o

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...