Tullerici

Members
  • Content Count

    9
  • Joined

  • Last visited

About Tullerici

  • Rank
    Korporal

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tullerici

    Dension 500s

    Nå har jeg fått koblet skikkelig alt opp med dension. Men venter på dension obd adaptere får å låse opp i idrive. Men nå har jeg SOS feilmelding da jeg kjører bro ifra cdveksler sin fiber kabel. Noen som har innspill på hva som kan gjøres her ? Eller om det evt forsvinner når jeg får kodet inn dension? Skrur jeg dension i bypass så forsvinner SOS feilmeldingen men setter jeg den i aktiv så kommer den tilbake.
  2. Tullerici

    Dension 500s

    Hei, nei der er ikke dab. Cd meny så kan jeg velge mellom 1-8 i cd ved å trykke på en av cd knappene ellers så har jeg Fra topp cd/dvd Radio/fm/am tv extendal Aux/usb
  3. Tullerici

    Dension 500s

    Hei, hva mener du nå? Har tatt ut cd skifteren og hele klumpen i dashborde men fant ikke stort der. Koble meg på cdboksen med bro osv men forsatt ingenting som kom opp i idrive meny. Derfor jeg lurer på om det må kodes noe?
  4. Tullerici

    Dension 500s

    Dension dab+ med bluetooth som kobles i bmw x5 e70 med cic tror jeg. Problemet er vel jeg ikke får opp dab i idrive. Kun cd/dvd og radio og tv. Leser at det kanskje må kodes? Noen som har gjort dette og mulig har litt info? Har Delphi programmet og Carly. Mvh richard
  5. Tullerici

    Bmw x5 e70 PDC trøbbel

    Oki, da får jeg teste dette. Men det må vær sensorene bak. Får når jeg kobler av midt kabelen « hvit kontakt « på pdc modul så får jeg vibrering i sensorene foran utenom 1 så jeg skifta den sp alle foran vibrere. Gjør jeg omvendt så er det ingen liv i sensorer bak. Og har jeg alle 3 kontaktene i modulen så er det ikke liv sensorer foran eller bak.
  6. Tullerici

    Bmw x5 e70 PDC trøbbel

    Hei! Koble ut 1 og 1? Etter 1 er koblet ut å feil converter supply kommer så skal jeg koble ut 1 til uten å koble inn igjen første sensoren? Forsette slik til evt alle sensorene er frakoblet ?
  7. Tullerici

    Bmw x5 e70 PDC trøbbel

    Hm, merkeligt, da det er samme feil med ny pdc modul 🤔😮
  8. Tullerici

    Bmw x5 e70 PDC trøbbel

    Tja om det ikke er 1-4 sensorer bak er ødelagt siden den ikke vil fungere? Kjøpte 8 nye sensorer nå så får vi se.. men bare å komme med innspill/hjelp får dem som har vært borti dette
  9. Tullerici

    Bmw x5 e70 PDC trøbbel

    Heisann! Har en bmw x5 e70 som irriterer meg ganske mye om dagen.! kjøpte denne bilen og eier sa at sensor foran høyre måtte skiftes å fulgte med ny, denne skifta jeg men fikk forsatt samme feil melding i Idrive og forsvinner ikke selv med sletting. kjøpte så Delphi diagnose og carly og testet med begge to men får opp Converter supply. Så jeg kjøpte ny modul/brukt med garanti og skiftet denne men samme problem forsatt, koblet så av midterst kobling på modul « hvit ledning « da får jeg strøm i sensorene foran men ikke noe hjelp i Idrive og forsatt ingen funksjon men kjenner vibrering med fingrene på sensorene. koblet i hvit ledning og ut med den svart og da var det converter supply, koblet sv den andre svarte så funket ikke ryggekamera/manuell bryter i bil. Koblet så ut den hvite igjen å klarte å få opp at sensor foran på førerside ytterst var ødelagt så skifta jeg den så får jeg opp det bilde viser! Har jeg alle ledningene tilkoblet får jeg kun converter supply og short to ground. Noen som har gode råd til dette problemet? Da jeg er temmelig lei av varsellys hver gang bilen startes! Og ikke minst 2500kr rett i boss siden ny modulen har samme feilmelding i.. og ja! Når alle kontaktene « 3 « er tilkoblet modul så kjenner jeg ingen vibrering foran eller bak. Får kun til foran om hvit kabel er frakoblet. ja jeg har googlet og lest en god del men får ikke dette til 😴 mvh Richard