Jump to content

520i,24v,91.Kan jeg ha funnet feilen på hvorfor den fjusker?


zHk
 Share

Recommended Posts

Har som dere sikkert har fått med dere drivet på en stund og prøve finne ut hva som feiler bilen min..

http://www.bimmers.no/viewtopic.php?t=39604&highlight=samleside

http://www.bimmers.no/viewtopic.php?t=40140&highlight=samleside

Har i lenger tid vært syk, og det har vært litt mye.. Så bilen har stått for det meste (utenom et par lufteturer på snøen)

Uansett, idag, var jeg ferdig tidlig, så jeg tok med meg startgass ut i bilen og spraya i luft filteret.. (bare for morro skyld).. VEL.. det endte med at bilen gikk helt strøkent en kort stund (3min ca..) - Da lurer jeg på, VAR det virkelig startgassen som hjalp? eller kan det være noe annet? Har fra før byttet plugger uten hjelp. Og vurderer ringe etter diagnosetest rimelig snart.. Kan luft ha SÅ mye og si at den "hakker" uansett turtall, uansett gir..?

Håper på at folk kan hjelpe meg med dette, siden jeg ikke kan så altfor mye om hvordan ting fungerer.

Ringte forresten BMW (Gardemoen); de sa at det kan enten være pluggledningene som ikke satt i (WTF), en eller fler coiler som er fucked.. eller rett og slett luft filteret..?

Innspill og hjelp til en som trenger bilen med motor i ordentlig gange hver dag til jobb og skole?

MERK: Når jeg gir litt gass (bare litt) så fungerer den helt fint, men med engang jeg begynner gi litt mer gass så hakker det bare...!! :evil:

Link to comment
Share on other sites

Coiler coiler coiler og atter coiler. Hvis det står Bremi på coilene så er det bare å bytte rubbel og stubb. Hvis ikke kan du teste coilene med en tenningslampe som bilbyggeriet foreslo.

De bremi coilene er det produksjonsfeil på og de fusker ofte...

Link to comment
Share on other sites

hei, jeg sjekket coilene istad. og det var 3forskjellige typer i par der, 2x Bosh, 2x Brembi og 2x (husker ikke navn, var noe rart. Tror det var Fahrzeug eller noe).

Fant ikke noe hull i belgen ifra luft mengde måler til insug.

Satt på istad og bilen mister futt på lavere turtall, men kommer seg når den tilslutt får opp turtallet.

Noe mer til hjelp?

Link to comment
Share on other sites

Bilbyggeriet fortalte at han brukte å sette en tenningslampe på tynledningene inn til hver coil for å se om han fikk regelmessig blinktakt fra de forskjellige coilene. Jeg har ikke prøvd dette, bare prøvd å bytte coil etter coil for å finne feilen.

Jeg tipper at 90% av sånne feilsymptomer på disse bilene står coilene for. Bremi coilene er bare søppel ifølge bmw forhandlere og på denne serien fungerer de bare en viss tid. Tåler ikke vibrasjonene og varmen og får overslag.

Link to comment
Share on other sites

i morgen skal jeg og "sealed" sjekke om det er coilene.. men kan noen forklare meg hvorfor bilen funker helt fint de første 2min jeg bruker bilen f.eks om morra`n når jeg skal dra avgårde, da bilen har stått hele natta....??

Link to comment
Share on other sites

Da håper vi på coilene.. kjenner meg igjen i det du sier, Robin_Isak.

Men kan det så være at bilen har hatt problemer med coilene før? Da jeg har 3 forskjellige typer coiler :?

Link to comment
Share on other sites

Så den gikk fint når du sprayet startgass inn i luft filteret? Har du prøvd å kjøre uten luftfilter ? Er ikke så farlig så lenge det er vått og ikke så mye støv i lufte, bare en test tur det kan faktisk være det som er tett 8)

Hvis ikke så holder jeg en knapp på coilene.

Link to comment
Share on other sites

hadde noe av d samme problemet på min bil, fikk det etter motorvask. da va feilen dårlig kontakt i kontakten til en av coilene. brukte et silikonbasert fett på alle kontaktene. og bilen ble gulle god! :D

Link to comment
Share on other sites

Bare bytt alle coilene vel? Så vat du vertfall at de er nye neste gang det skjer noe.Og fjusker den etter at du har byttet coilene, da vet du jo at det ikke er dem, og feilsøkingen kan forstette... :wink:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...