Jump to content

Hornet fungerer ikke - E34


Daniel.B
 Share

Recommended Posts

Prøver å få hornet i min E34 til å fungere som det skal, men sliter litt.

Forrige eier hadde montert ett knøttlite Sparco ratt og driti i hornet.

Så jeg tok et orginalratt fra delebilen for å bruke det, men det er ikke jording der man skrur på rattet.

Målte i delebilen og der var det 12 volt. Bildet under er bruksbilen:

hgkrbt9qcegoazverlcq.jpg

Rundt så har jeg 12 volt.

33xpgyoawk9nto6sa02m.jpg

Denne stod i bilen istedenfor den hvite tappen som er rett til venstre for multimeteret, men byttet den ut da jeg ikke skjønte hva den var der for.

l95sec6vy0t2a1k07qbu.jpg

Så hva skal jeg gjøre? Hvorfor er det ikke jording det ene stedet?

Link to comment
Share on other sites

Regner med den røde pinnen står i et jordingspunkt. Sett multimeteret i diodetest og mål fra jordpunktet til sylinderen i midten. Piper den da har du jordforbindelse. Om ikke må du søke deg bakover i systemet.

Link to comment
Share on other sites

  • 4 weeks later...
  • 5 years later...

Vet dette er en gammel tråd, men en liten shoutout til trådstarter for at han fant problemet.

Gjett om jeg røska meg mye i håret før jeg fant denna tråden. Hadde nøyaktig samme problem på min E34. Jord på samme plass, og dødt på samme plass som trådstarter.

Å ta ei ledning mellom 2 muttre på hardykoblinga, ene muttra tilhørte øvre rattstamme, og andre muttra tilhørte nedre rattstamme (som hadde jord), så er problemet løst :) Nå har jeg både horn og airbag igjen, så tusen takk.

Edited by Nyheim
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...