Jump to content

Kommunikasjnsproblem med ISTA


utforbakken
 Share

Recommended Posts

Hei. Fikk problemer med bilen (2009 E61 ), da den vistnok ble tom for strøm. fikk feilkode 004A63, DDE:EWS tampering når jeg brukte Carly. Fikk låne en laptop med insta installert og gjorde et forsøk med denne. Fikk da opp melding om at den ikke klarte å koble til bilen. Lastet ned og installerte ISTA på min egen laptop (ISTA_standlone_installer_4.32.15) lastet ned fra Bimmermmerdiagnostics)). Installasjonen gikk greit, men fikk ikke koblet til bilen. Har lest utallige poster rundt omkring med hva som kan være galt. Har endret i Edibas osv. Når jeg kobler til, får jeg opp melding om at VIN ikke kan leses fra bilen. Når jeg legger inn VIN manuelt, fortsetter programmet å surre i ca 15 min, før jeg får frem noe slikt:2088177410_Skjermbilde2024-02-11145151.thumb.png.8baa372f64d5b2d2246f69341ec6bc73.png

Er det noen som har en liten ide om hva som kan være feil her? Får kontakt med alt når jeg kjører Carly, så jeg har en mistanke om at det er et eller annet jeg har oversett. 

Link to comment
Share on other sites

Ja, forsøkte det også, fant raskere ut at noe ikke fungerer. Så ut som det koblet seg til, men da jeg forsøkte å bruke det, kom det opp en eller annen feilmelding om at det ikke kunne lese fra bilen. (dette var sent i natt, husker ikke helt hva det stod). Jeg bruker en K+Dcan kabel. 

Link to comment
Share on other sites

Har du bryter på kabel i rett posisjon? Har du satt com1 eller rett com i obd.ini fila? Har du satt ediabas konfigurator til USB? Har du satt rett latency med 0 msec i enhetsbehandling? Kommer den hvite E nede i systrayet, når du starter kommunikasjon med feks INPA?

Link to comment
Share on other sites

Hei. Om jeg har forstått dette riktig, er bryteren på kabelen riktig i 3 av posisjonene? Enten helt til høyre eller venstre er feil? Har i alle fall forsøkt flere. Alle innstillingene du nevner tror jeg er riktig, bortsett fra latency som jeg ikke får lavere enn 1. Og E kommer frem når jeg starter kommunikasjon ja. Har tatt noen screenshots:

1959787933_Comset1.png.8d996cfb696435e666546e9bfa7dd5e0.png

1798103798_Comset.png.83d1de039b1678c85fd5946679f1b8fb.png1315484574_Edibaskonfig.png.1c8b569c62a4960cc9908eba4ab8f73d.pngObd.png.99309b4cd1f0f0cdb0bcff775f056de1.png741398443_ECUnotres.thumb.png.b8a5f3a823199117aeb4f815883df7e9.png
 

 

Ista start.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...