frodekrs

Medlem
  • Innholdsteller

    489
  • Ble med

  • Besøkte siden sist

Om frodekrs

  • Rang
    Major

Contact Methods

  • MSN
    frodekristian@gmail.com

Nylige profilbesøk

Blokken for nylige besøkende er slått av og vises ikke for andre medlemmer.

  1. frodekrs

    Bytte batteri X5 E70

    Da var ny jordkabel på plass og bilen startet med en gang 😀
  2. frodekrs

    Bytte batteri X5 E70

    540is: Takk for tipset! Fikk start når jeg satt på startkabel mellom motor og karosseri. Byttet til ett nytt batteri og samme feil. så skal prøve å bytte jordingskabeln...
  3. frodekrs

    Bytte batteri X5 E70

    Måler foresten 12.9 volt på det nye batteriet. Detter til 10.4 i det jeg prøver å starte for så å gå opp igjen til 12.9.
  4. frodekrs

    Bytte batteri X5 E70

    Jeg kjøpte ett 95ah agm batteri og satt inn. Bilen starter fortsatt ikke, ikke nokk strøm. Ladet batteriet i 18 timer (laderen viste fortsatt ikke fullada batteri) men siden det er nytt batteri burde det ver nokk til å få start, men nei. fortsatt ikke nok strøm til å starte. Er dette noe typisk feil at jeg må programmere inn batteriet? eller burda den startet uansett? Jeg mistenker at det nye batteriet er noe tull med siden det ikke blei fulladet etter 18 timer?
  5. frodekrs

    Bytte batteri X5 E70

    En ja og en nei da om jeg må programmere om for å bytte fra 90 til 95ah. Dette kan vel ikke gjøres med Carly? Er det mye styr å programmere om i forhold til å registrere nytt batteri?
  6. frodekrs

    Bytte batteri X5 E70

    Må bytte batteri på min 2011 x5. Har søkt litt rundt på forumet, men blei bare mer forvirret.. Jeg har AGM 90ah i dag, dei fleste som selger uorginale batteri er på 95ah. Må jeg programmere om for å gå fra AGM 90 til AGM 95ah? eller er det nokk å registrere nytt batteri? Er det når man bytter fra AGM til ikke AGMman må programmere? Må jeg registrere nytt batteri med en gang jeg har byttet, før jeg kan bruke bilen?
  7. frodekrs

    E46 DSC, handbrekk og abs lys lyser

    Problem løst. Byttet abs sensoren fremme som jeg hadde feil melding på. Da forsvant lampene.
  8. Har en 2011 E70 der sikring 132 går med en gang jeg setter inn ny sikring. Slik jeg har forstått dette går denne til forsterkeren og comfort access. Har ingen lyd i anlegget, sangene vil ikke starte å spille, heller ingen varsel lyd eller lyd i ryggesensorene. Comfort accessen virker heller ikke. Har prøvd å koble ut forsterkeren og den comfort access boksa som ligger under sikringsboksa i bagasjerommet men sikringa går fortsatt med en gang. Ser at mange har problem med CA dørhåndtak. Går sikringa når det er problem? kan det vere kortslutning i ett av håndtaka? kan jeg koble vekk ett og ett håndtak på en måte? Andre forslag på hva som kan kortslutte så sikringa går?
  9. frodekrs

    E46 DSC, handbrekk og abs lys lyser

    Spørs om det ikke er en abs sensor som tuller med meg... Den ratt stamme sensoren.. er det noe som bruker å gå?
  10. frodekrs

    E46 DSC, handbrekk og abs lys lyser

    tror ikke det er klosser. Dei er bra. men det kommer vel ikke 3 varsel lamper bare for slitte klosser....
  11. frodekrs

    E46 DSC, handbrekk og abs lys lyser

    Noen som kan tyde feil meldingene eller har noen ide hva som er feil?
  12. e46 2005 mod 320d. Plutselig begynte dsc, handbrekk og abs lampa å lyse gult. Byttet dynamo å batteri for ikke lenge siden, batteriet er ett "midlertidig" batteri, så det er litt mindre ampere en det som skal ver. Får opp følgende feil som jeg ikke får slettet med bmw-scanner: DDE* -> 4212/44 - Glow plug cylinder 1 4242/44 - Glow plug cylinder 4 ABS* -> 5E16/20 - CAN Timeout instrument cluster 5E21/A0 - Pressure sensor 2 electrical faulty. 5DF4/20 - Vehicle power < 9 Volt. 5D93/A0 - Wheel speed sensor front left start recognition v_comparison. 5E40/E0 - Steering angle sensor Signal not plausible, Offset. A/C -> 20/42 - AUC heating SRS -> Shadow-memory: 50/20 - Power supply, undervoltage Noen som kan tyde dette og har noen forslag til hva feilen kan ver? Ser her er noen power feil, har 12,3v på batteriet, og 14,3v når bilen går.
  13. frodekrs

    During/vibrering m/Triptronic 320DTA 03mod

    Gammel tråd... noen som har en oppdatering i dette problemet? er det converteren som er problemet? Blir vibreringen verre og verre eller er dette noe som kan kjøres med en stund?
  14. frodekrs

    Førerdør X5 E70 lar seg ikke åpne

    er det kaldt der du er? Dette skjer på min bil når det er kaldt, når bilen har stått å gått en stund og blitt varm så fungerer det igjen, virker som vaieren fryser fast og ikke går tilbake..? Hjelper sikkert og smøre vaieren, men hvordan kommer man til den? smører dere bare inni låskassa?
  15. frodekrs

    hjullager bytte x5

    Bruker lageret og sitte veldig fast? jeg har ikke risting, bare en "dure" lyd fra venstre fremhjul. Har nye skive og klosser. (jeg brukte bare denne tråden)