Jump to content

Takza's E34 535i


Recommended Posts

Okay. Lenge siden sist.

 

Det har skjedd litt av hvert siden den tid. Bilen begynte å gå dårlig igjen, fuske og manglet krefter. Siden jeg satt på en brukt veivsensor med en så som så ledning tenkte jeg at jeg liksågodt kunne skifte den. Var jo tross alt bare en umbrako skrue og en ledning.. Hva kan gå galt liksom?

 

Vel, det viste seg å være en del.

 

post-60292-0-81582900-1442672858_thumb.j

 

post-60292-0-84107600-1442672859_thumb.j

 

post-60292-0-72427400-1442672860_thumb.j

 

Med en fem milimeter umbrakonøkkel presterte jeg å knekke brakketen! Og for å bytte brakket må triggerhjulet av.

 

Første forsøk gikk gikk med begrenset suksess.

 

post-60292-0-62981400-1442672862_thumb.j

 

Men med rett verktøy går alt.

 

post-60292-0-76870500-1442672861_thumb.j

 

Når alt var av byttet jeg alle pakninger i front av motor, så nå er den helt tett. Byttet også alt i fordeleren.

 

Men når jeg fikk den sammen igjen gikk den enda dårligere. Manglet sikkert 150hk. Gikk ikke på alle sylindre. Etter litt feilsøking byttet jeg tennkabler og den gikk fint i en dag, men så kom problemet litt tilbake. Nå mangler den 'litt' power, og bruker alt for mye fuel. Vet ikke helt hvor jeg skal begynne nå. Vurderer å sjekke luftmengdemåleren, men tror egentlig ikke at det er den.

 

Noen som vet om sensoren som sitter på tennkabel 6 må sitte på? Evt. nøyaktig hva slags funksjon den har?

 

Skal forsøke å bli mer aktiv igjen fremover, nå som det faktisk skjer litt med bilen :)

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 589
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Lenge siden det har blitt postet noe her! Har fått fikset litt av hvert siden sist gang. Har levert bilen på lakkering, sammen med skjermer ++   Har brukt dagen i dag på å montere over de nye delene

Har hatt en liten økt i dag, med å fikse det tre planlagte ting, og en uforutsett feil..   Kom ut til bilen her om dagen, og det luktet veldig bensin.. Kjørte frem bilen ett par meter, og fant en LI

I går regnet det, noe som resulterte i veldig glatte veier.   På campus til Høgskolen er det en 90* sving med slake oppoverbakker på hver side. Ble stående der i fem minutter og se på alle ubrukelig

Posted Images

Jeg har hatt oljelekkasje rett UNDER fordeleren. På papirpakningen på passasjersiden på registerdekslet, rett ved kjedestrammeren. De er IKKE gøy å skifte. Men hvis du er sikker på at det er over så er det ganske rett frem:

 

 - Av med lmm

 - Av med toppdeksel (Bytt pakning når det først er av?)

 - Av med pluggkabler & fordeler

 - Av med rotor

 - Av med deksel

 - Rengjør godt og sett på nye pakninger

 - Monter i samme rekkefølge som du tok av.

 

Ikke noe som er spesielt utfordrene ved jobben, og det er lite som kan gå feil.

Link to post
Share on other sites
  • 1 month later...

:evil:

 

Det har kommet noe jeg mistenker er en følgefeil av at bilen ble kjørt på 5 sylindere, uten at den fikk bensin på den siste. Tror det da ble 'tørt' eller noe, og den har slitt seg.

 

Etter en tur til Trondheim og tilbake til østlandet begynte den plutselig å gå på 5 igjen. Så jeg sjekket kontakten på dysen og det fungerte. Tok ut plugget og den var tildekket av olje. Byttet plugg og den fungerer igjen, enn så lenge. Nå bruker bilen masse olje. Typ 3l / 100mil. Blårøyken står.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

Tok av toppen i dag da den har fått olje på pluggen på sylinder 1. Stempelet så slik ut:

12722038_10153394594048870_603869871_n.t

Første som slo meg var tenningsbank, men klarer ikke å forstå hvordan den skal ha fått det. Ikke antydning til merker på de andre. Noen som har synspunkter?

Edited by takZa
Link to post
Share on other sites

Dysene ble skifta for ikke så lenge siden, til overhalte. Så i teorien burde de være gode. Men det var dårlig kontakt på den på sylindern der, så den har gått tørr en stund. Kan de ha slitt ut stempelringene, for så at det kommer inn olje, som ikke lar seg komprimere, og derav skaper tenningsbank?

Planen nå er hvertfall å sjekke tilstanden på ringene. Burde være mulig å få ut på sylinder 1 med motor ennå i bilen.

Er det noen god måte å hone sylinderen på, med motoren ennå i bilen? Mtp. spon.

Link to post
Share on other sites

en dyse med årlgi kontakt virker eller virker ikke, og virker den ikke så vil den ikke klare å gi noe bensin som igjen kan føre til tenningsbank, så enten ere noe dritt som har tetta systemet eller så ere en dårlig dyse. får ikke vært så mye annet gitt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...