Jump to content

Diverse feilkoder e39 525i


Recommended Posts

Får disse feilkodene opp på en 2001 525i.

Noen tanker som kan hjelpe i rett retning?

Symptomer: 

Starter, men må gi gass ved kaldstart.

Motorlampe lyser 

Bruker mer drivstoff enn normalt.

received_870353167061894.jpeg.9e3273330889d21d431b76ab0ffe06b4.jpeg

Link to post
Share on other sites

Litt spesielt med de gule som heter "exhaust emperature before/after cat" da de ikke er aktive. Har du fikset noe der?

Ser for meg de kan skape de andre røde problemer, utenom "radiator outlet" det er noe annet.

Ellers kan det være falskluft en plass.

Edited by Otis
Skrivefeil
Link to post
Share on other sites
4 timer siden, Otis skrev:

Litt spesielt med de gule som heter "exhaust emperature before/after cat" da de ikke er aktive. Har du fikset noe der?

Ser for meg de kan skape de andre røde problemer, utenom "radiator outlet" det er noe annet.

Ellers kan det være falskluft en plass.

Hmm, falskluft er en mulighet, har ikke sjekket noe enda, kun lest av feilkoder.

4 timer siden, E.C. skrev:

Rich = drukner i bensin. Gir du gass så jevner du det ut med mer luft. Radiatorsensor kortslutta = kanskje bilen tror at det er -40 og derfor prøver å gi mer bensin.

Kan være, men den radiatorsensor feilen har vært der lenge, motorlampe, forbruk og start-tull har nylig kommet 🤔

Link to post
Share on other sites
  • 3 months later...

Feilen er her enda, vært på verksted til feilsøking 2 ganger.

Temp. Sensor er byttet, ingen endring.

Lambda er sjekket av verksted og funnet i orden.

LMM er testet og funnet i orden.

Plugger er byttet, ingen endring.

Symptomer:

Motorlampe lyset smått (misfire på nesten alle silyndre). Tungstartet og går ikke på tomgang når kald.

Bilen får feil blanding av luft/drivstoff, gir man litt mer enn ca. 25% gass, så går den svært dårlig og nøkker smått.

Dette er de eneste feilkodene som kommer opp nå (bortsett fra misfire i ny og ne) og verkstedet sliter med å finne ut hvorfor 🤷😕

Screenshot_20210503_215519_com.iViNi.bmwhatLite.thumb.jpg.42bbcfa3cd3d65dca812496226a07a08.jpg

Link to post
Share on other sites

Angående "temp-sensor byttet", fant man en sensor som ga usannsynlige verdier og byttet den? Har man sett på verdiene fra denne sensoren og at de virker ok?

Link to post
Share on other sites
Posted (edited)
12 minutter siden, E.C. skrev:

Dyse(r) som leverer for mye/lekker. Lukter det uforbrent bensin av eksosen også?

Det må jeg sjekke opp, ikke tenkt på det 🤔 Den kan virke som den får for mye bensin ja, men har ikke lagt merke til noe spesielt sort eksos 🤷

Vil dette kunne gi feiltenning på alle silyndrene også? Uten noen spesiell sammenheng eller rekkefølge?

 

Edited by Kolstad Jr.
Link to post
Share on other sites
Akkurat nå, E.C. skrev:

Angående "temp-sensor byttet", fant man en sensor som ga usannsynlige verdier og byttet den? Har man sett på verdiene fra denne sensoren og at de virker ok?

 

Akkurat nå, E.C. skrev:

Angående "temp-sensor byttet", fant man en sensor som ga usannsynlige verdier og byttet den? Har man sett på verdiene fra denne sensoren og at de virker ok?

Dette var vel "inlet temp sensor" eller noe slikt hvis jeg husker rett.. Denne sensoren har gitt feilmelding helt siden bilen ble kjøpt, og bilen fungerte feilfritt i nesten 1 år før dette nåværende problemet dukket opp..

Link to post
Share on other sites

Litt unormalt at alle skulle være dårlige. Har de på verkstedet lest av fuel-trim?

Temp-sensor på innsuget kan ha litt å si, men neppe så ille, den du hadde feil på i første post så ut til å være kjølevann.

Link to post
Share on other sites
28 minutter siden, E.C. skrev:

Litt unormalt at alle skulle være dårlige. Har de på verkstedet lest av fuel-trim?

Temp-sensor på innsuget kan ha litt å si, men neppe så ille, den du hadde feil på i første post så ut til å være kjølevann.

Usikker på fuel trim, skal se nærmere på det.

Du har rett, var til kjølevann.

Verkstedet har ikke kommet lengre pr. Dags dato..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...