Jump to content

X5 E70 LED striper på baklys defekt?


Recommended Posts

Hei,

Vet ikke om jeg legger ut dette under riktig emne men kjører på likevel.

Jeg har en X5 E70 2010 modell som jeg plutselig har mistet både indre(på bagasjeluke) og ytre kjørelys bak, altså LED stripene er ute av drift. Alt annet av lys funker, kun LED stripene som er borte. Jeg la merke til at det indre hadde begynt å "blafre" litt noen ganger for en stund tilbake men ikke hatt noe tegn på det ytre lyset var dårlig. Nå for en ukes tid siden så jeg at begge lysene var helt borte..  Jeg har prøvd å rense kontakter med elektrospray uten at det hjalp og tenker nå og finne noen brukte lykter for å bytte. Har noen hatt samme problemet som meg? Må jeg bytte begge lyktene eller vil det holde å bytte kun indre, siden det kun er den som har noe kretskort til LED stripene? Eller var jeg helt blind og ikke så kretskortet i den ytre? 

Håper noen her kan ha vært bort i dette og kan hjelpe meg!(:

Link to post
Share on other sites

Sjekk etter vann inni lyktene. Ikke så uvanlig at glasset sprekker, helt i nedkant og dermed kommer fukt inn.

Nye lykter må til. Koed.no selger OE lykter, som kommer AL, til en ganske så hyggelig pris, sammenlignet med OEM. Lyktene er fra samme fabrikk i Mexico.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...