Jump to content

Problemer med Xenon E46


edition33
 Share

Recommended Posts

Jeg har seriøse problemer med xenonlysene på min E46. Venstre pære begynner å blinke, før den deretter kutter helt. Når jeg skrur lysne av og så på igjen lyser det igjen, men så begynner det å blinke, slukke osv.. Det har også blinket litt i høyre lykten også.. men venstre er helt klart den værste. Jeg har prøvd og bytte pærer. Jeg har også byttet ballaster siden jeg var sikker på at det var de som hadde begynt å tulle. MEN det blinker fortsatt!! Og nå slukker høyre pære også!(Ikke byttet ballast på høyre side enda)  Ballastene kjøpte jeg hos Dybvik Trading. 

 

Er det noen som har vært borte i noe lignende? Svar mottas med stor takk :)

Link to comment
Share on other sites

Høres sikkert rart ut, men det kan være kontakten til baklyktene som er dårlig. Svidde ledninger og/eller dårlig kontakt.

Kan også være LCM, pære og ballast, men siden det kommer og går på begge sider foreslo jeg det over. :)

Link to comment
Share on other sites

slukker eller blinker lysa om du kjører over humper
for det kan tyde på at du har dårlig kontakt og eller dårlig jording et sted
kan også være lysmodulen som som holder på å takke for seg(ikke ballasten) men egen styre enhet til lysa

har vert borti engang på volvo v70 med ettermontert xenon at det har blinka når batteriet hvar dårlig
men er lite sansynlig at det er feilen her
 

Link to comment
Share on other sites

slukker eller blinker lysa om du kjører over humper

for det kan tyde på at du har dårlig kontakt og eller dårlig jording et sted

kan også være lysmodulen som som holder på å takke for seg(ikke ballasten) men egen styre enhet til lysa

har vert borti engang på volvo v70 med ettermontert xenon at det har blinka når batteriet hvar dårlig

men er lite sansynlig at det er feilen her

 

Takk for svar :) Ja, jeg synes det bllinker mer når det er ujevnt eller eks over fartsdumper, men nå slukker lyset når bilen står stille også.. Er merkelig.. Har sett om det er dårlig kontakt noe sted, men må nok ta en ekstra tid.. Hvis det er lysmodulen, er det noe man kan feilsøke på?

Link to comment
Share on other sites

Sjekk om du har dårlig kontakt på jordingen (brun ledning) på kontakten på høyre baklykt. På begge mine biler var denne smeltet. Kjøpte ny bakplate til baklykta, nye xenonpærer, så var alt i orden! :)

Har sjekket jordingen nå.. Der var alt i skjønneste orden.. Så da er det bare å lete videre etter mulig årsak :)

Link to comment
Share on other sites

Kjenner igjen symptomene å har dessverre ingen svar men henger meg litt på denne tråden. Skjeer spesielt ved dumper i nedover bakke men har skjedd uansett vei type også. Har i løpet av 3 år byttet rundt 10 xenon pærer av alt fra originale til Philips pærer av 1000 kr type. De begynner å tulle annen hver gang. Byttet begge ballaster med nye originale BMW ballaster og til nye originale BMW xenon pærer. Sist det nå skjedde kjøpte jeg en pærer til 500 kr. Bare gitt opp og bare bytter pærer vært etter hvert som de rykker (ca. 1 år mellom hver pære). Jeg skal neste gang jeg er bak i bilen sjekke brun jordingskontakt. Edit:  Ellers leste jeg noe i denne linken her som jeg ikke har byttet men usikker på om denne enheten sitter som vist på bilde der på min. (Det var noen andre som byttet ballaster når lyktene mi var oppe): http://www.autopower.se/mekartips/mekartips.asp?dokid=155

 

Bilen min er en 2000 mod.

Link to comment
Share on other sites

Kommer det noe feilkode på lys i dash når dette skjer?

Mulig en diagnose kan gi noe svar? Men sjekk også ledningene som går fra lyktene om de kan være svidde/ødelagt.

Link to comment
Share on other sites

På min får jeg opp i display når en lampe slukkes. Har kjørt diagnose uten hell. Nå sitter det nye pærer iallfall etter jeg har fått byttet ballaster så blir spennende se fremover. Kikket litt på service rapporten og det har gått 1 år på den ene siden jeg byttet først ballast og rett i etter kant til ny orginal bmw xenon pære. På den andre siden byttet jeg ballast for 3 mnd siden og ny philips xenon pære for ca. 1 mnd siden. Edit:  Finner ingen svidde eller forringet ledninger men jeg har ikke sjekket den brune ledningen til bak lampen som ble nevnt tidligere i tråden her.

Link to comment
Share on other sites

Kjenner igjen symptomene å har dessverre ingen svar men henger meg litt på denne tråden. Skjeer spesielt ved dumper i nedover bakke men har skjedd uansett vei type også. Har i løpet av 3 år byttet rundt 10 xenon pærer av alt fra originale til Philips pærer av 1000 kr type. De begynner å tulle annen hver gang. Byttet begge ballaster med nye originale BMW ballaster og til nye originale BMW xenon pærer. Sist det nå skjedde kjøpte jeg en pærer til 500 kr. Bare gitt opp og bare bytter pærer vært etter hvert som de rykker (ca. 1 år mellom hver pære). Jeg skal neste gang jeg er bak i bilen sjekke brun jordingskontakt. Edit:  Ellers leste jeg noe i denne linken her som jeg ikke har byttet men usikker på om denne enheten sitter som vist på bilde der på min. (Noen andre som byttet ballaster når den var oppe): http://www.autopower.se/mekartips/mekartips.asp?dokid=155

 

Bilen min er en 2000 mod.

 

Du sier du har byttet begge ballastene på din bil? Da lurer jeg svært på hva du egentlig har byttet siden det er ballasten han viser til i den den linken din....

Link to comment
Share on other sites

Du sier du har byttet begge ballastene på din bil? Da lurer jeg svært på hva du egentlig har byttet siden det er ballasten han viser til i den den linken din....

 

 

 

Går du inn i Online ETK byttet jeg nr. 16 på bilde og regner med at ballast og tenner er det samme? (Om ikke har jeg vært forvirret av hva det heter og trodde det var det samme).  Jeg antar muligens at det er nr. 15 de henviser til på nevnte link? Heter ikke nr. 15 Xenon Styreenhet?  (ser det er forskjell på nr. på forskjellige ETK av en eller annen grunn jeg får opp).

post-41685-0-00619700-1381082644_thumb.j

Link to comment
Share on other sites

Nr 15 på etk kalles av mange for styringsenhet, men er egentlig selve ballasten. Nr 16 er tennermodulen og har kun i oppgave å tenne pæra. 

 

Ut i fra fra dine beskrivelser av problemene går jeg jeg sterkt ut i fra at det er ballasten altså nr 15 som det er feil med. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...