Jump to content

Defekt lysvidderegulering


525TDSA
 Share

Recommended Posts

4 minutes ago, Lysken said:

Det betyr at motor i lampene fungerer, så da er den kilden eliminert. Det du ikke har testet, er om sensoren(e) virker. Få bilen på bukk, med nærlys påslått, så beveger du stagene som er festet til sensor, foran og bak. Da skal du se at lysene beveger seg.

Hvis du kunne fått lest ut feilkoder, så ville det fremgått der hvilken sensor som ikke virker eller har kabelbrudd, men du klarer vel å finne det ut ved å teste som foreslått.

Jeg vil tippe at du har kabelbrudd. Test om sensor får strøm. Ukjent med din bil, men generelt er svake punkter kabelføringer nær hjulbuen.

 

Ok, takk. Vet du også hvor sensorene er plassert?

Link to comment
Share on other sites

1 time siden, 525TDSA skrev:

Hei, er ISTA et bedre/mere avansert verktøy enn BimmerLink? Det er kanskje sannsynlig at de kan finne hvor feilen er på verksted som har ISTA?

Når jeg starter bilen går begge xenonlampene opp og ned, så kan ikke se at det er noe feil på dem.

ISTA er BMW sitt eget orginale program så ingen andre slår det sånn egentlig. 

Link to comment
Share on other sites

On 6/22/2022 at 12:57 PM, Lysken said:

Det betyr at motor i lampene fungerer, så da er den kilden eliminert. Det du ikke har testet, er om sensoren(e) virker. Få bilen på bukk, med nærlys påslått, så beveger du stagene som er festet til sensor, foran og bak. Da skal du se at lysene beveger seg.

Hvis du kunne fått lest ut feilkoder, så ville det fremgått der hvilken sensor som ikke virker eller har kabelbrudd, men du klarer vel å finne det ut ved å teste som foreslått.

Jeg vil tippe at du har kabelbrudd. Test om sensor får strøm. Ukjent med din bil, men generelt er svake punkter kabelføringer nær hjulbuen.

 

Kan det stemme at det bare er en sensor bak og ingen foran? Jeg har i tilfelle sjekket den bak og ingenting skjer i lyktene, så da er det nok kabelbrudd eller kaputt sensor.

Link to comment
Share on other sites

12 minutter siden, 525TDSA skrev:

Kan det stemme at det bare er en sensor bak og ingen foran? Jeg har i tilfelle sjekket den bak og ingenting skjer i lyktene, så da er det nok kabelbrudd eller kaputt sensor.

Nei, det er sensorer både foran og bak.

Edited by ogee1
Link to comment
Share on other sites

 

Vet du om det er mulig å kode bort disse sensorene med BimmerCode?

Du får ikke godkjent PKK/EU-kontroll hvis automatisk høydejustering ikke er i orden.

Det er neppe begge sensorene som har sviktet, så konsentrer deg om å få den bakre til å fungere. Har du kontrollert at den får strøm?

Link to comment
Share on other sites

37 minutes ago, Lysken said:

Du får ikke godkjent PKK/EU-kontroll hvis automatisk høydejustering ikke er i orden.

Det er neppe begge sensorene som har sviktet, så konsentrer deg om å få den bakre til å fungere. Har du kontrollert at den får strøm?

Nei, jeg får sjekke om den får strøm.

Er du sikker på at den ikke går gjennom PKK selv om automatisk høydejustering ikke virker? De som ikke har automatisk høydejustering blir jo godkjent.

Link to comment
Share on other sites

 

Er du sikker på at den ikke går gjennom PKK selv om automatisk høydejustering ikke virker? De som ikke har automatisk høydejustering blir jo godkjent.

Helt sikker. Dette har sammenheng med xenon-lys. Biler som har det, har krav om lyktespyler og automatisk høydejustering.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...