Jump to content

ett par spørsmål ang. webasto på e39


Skulebollen
 Share

Recommended Posts

Hei,har fått meg en e39 520d med webasto, og lurer litt på hvordan denne fungerer..

Hvor lenge før bilen skal brukes bør jeg sette timeren? Hvordan vet jeg at den funker 100%? Jeg har sjekket at den starter, men skal bilen bli varm etter foreks 10 min?

Link to comment
Share on other sites

Start av webasto er avhengig av temperatur ute. Men 15 min drift skal absolutt kjennes, selv ved minus 10 grader.

Du kan høre at den starter ved at det begynner en svak tikking og deretter susing fra venstre hjulbue foran.

 

Har du direkte start i menyen din?

Link to comment
Share on other sites

Ja har zeit 1 og 2:) tar webasto mye batteri? Vet at batteriet ikke er det beste.. Men tenkte og teste den idg ved og la den stå på i 10 min ved ca. 5+

termostaten min er gåen så bilen når ikke driftstemp ved kjøring.. Vil dette virke inn på webastoen?

Link to comment
Share on other sites

Bra. Om du har navi så kan du også få direkte start som en egen funksjon,i tillegg til timer. Kanskje det går på de uten navi å, men det vet jeg ikke.

Man sier at 10 min Webasto er 10.min kjøring og 30 min. Webasto er 30. min kjøring. Dog har jeg ville investert i en batterilader om man kjører mye smått. Det er vel anvendte penger og kan brukes på andre biler også.

Termostat som er defekt vil påvirkes av effekten fra webasto. Skift både EGR termostat og hovedtermostat, så er du berget. Ikke så uvanlig feil på 520d. Ihvertfall EGR termostaten går i stykker.

Link to comment
Share on other sites

Å blende EGR betyr ingenting for EGR termostaten, bare så det er sagt.

Webasto starter nok når du kjører, det er standard. Starter når motoren har under +50 grader og det er under +6 grader i luften.

 

Jeg vet ikke om du kan velge direkte start når man ikke har navi.

Link to comment
Share on other sites

Webasto går i maks 30 min når du starter den manuelt eller på timer.

Du bør ikke starte den om du har under 10 liter igjen på tanken, da kan du risikere at den låser seg (da må du ta sikringa for og resete)

 

Har brukt min webasto mye om vinterene, aldri hatt trøbbel med batteriet. Men jeg passer på og lade en gang i blandt. :)

Anbefaler og la den gå så lenge som mulig, for og unngå at den soter og slutter og virke.
Selv om jeg har kjørt min sånn det passer, og ofte så vidt starte før jeg stopper ovs. så funker den fint enda. :)

 

Har også blokkert EGR, har ikke merket noe på forbruket jeg (tror jeg..). Men merker at bilen blir treigere varm når det er litt kjølig.

Link to comment
Share on other sites

Testet litt dette idag, og får den ikke til og starte.. Jeg går innpå tid 1 og setter den foreks. 2 min fram i tid. Trykker set og tar ut nøkkel og venter. Da kommer det ett rødt lys opp. Men når det har gått 2 min kommer det opp helt til høgre i displayet, Heat off.. 
Hva betyr dette? Synes det er rart for webasto startet fint for 3 mnd siden når jeg fikk bilen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...