Jump to content

BMW E60 LCI PDC


bimmere60
 Share

Recommended Posts

Hei,

parkeringssensorene på bilen min sluttet å virke for noen uker tilbake. Det er en bmw e60 08 modell. Hver gang jeg vasker bilen og og bilen er våt så funker pdc eller når det regner veldig mye.

Ellers får jeg feilmelding hver gang jeg starter bilen at pdc ikke virker. 

Noen andre som har opplevd det før? Hva kan jeg gjøre? 

Link to comment
Share on other sites

Mange har opplevd det samme før. Du må rett og slett lytte til dine sensorer med øret ditt og høre hvilken som ikke lager samme lyden som de andre. Da må PDC være slått på for at dette skal fungere.

Den som ikke lager samme lyd som de andre er defekt.

Link to comment
Share on other sites

18 minutter siden, DanielStance skrev:

Funker også å legge fingen svakt inntil sensoren så skal du kunne føle en svak og rask pulsering.

 

28 minutter siden, e30_joakim skrev:

selve sensoren :) hadde en sensor selv som var ødelagt , sett på tenningen, trykk på pdc knappen og legg øret inntil vær sensor. da hører du "elektronik klikk" som jeg vil kalle det.

 

Var veldig vanskelig å høre lyder, da motoren er på. Men den ene sensoren var det lite puls/vibrasjoner kan den være defekt da? Kan se liten tegn til steinsprut også

Edited by bimmere60
Link to comment
Share on other sites

Og husk å kjøp riktige ferdig lakkerte sensorer da, mange som har brent seg der har jeg opplevd, bla med at de har kjøpt vinklene sensorer til foran. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...