Lordstian

Medlem
  • Innholdsteller

    10
  • Ble med

  • Besøkte siden sist

Om Lordstian

  • Rang
    Korporal

Profile Information

  • Kjøretøy
    E38 728i

Nylige profilbesøk

158 profilvisninger
  1. Lordstian

    E46 320D 2004 DDE/Gløding?

    Da vet ikke jeg hva som er/var galt. Det var ingen tegn til at den ville fyre før den ble koblet på. Feilkode på EGR forsvant (etter jeg slettet riktig nok) for godt etter slangen ble satt på igjen og bilen starter umiddelbart etter dette. Men virker som bilen går i nødmodus/limp mode(samme ting?) ettersom den mangler alt av drag ifra 1100rpm og oppover. Lar bavaria ta over nå, er lei av å feilsøke selv.
  2. Lordstian

    E46 320D 2004 DDE/Gløding?

    Okay, alle som opplever liknende symptomer, vær veldig nøye å sjekk alt av vakuumslanger. Etter å ha byttet dieselfilter, fødepumpe/matepumpe, glødeplugger, styreenhet til glødepluggene, veivsensor, innsug, rengjort EGR og utført diverse tester på dyser så la jeg merke til at vakuumslange til EGR ikke satt på vakuumklokka. Satt den på igjen, slettet feilkoder og vips så startet bilen. Har forøvrig nytt problem, i form av at instrumentet døde helt uten videre. Har sjekket sikringene, koblet av og på batteri og liknende som internett anbefaler å prøve. Det som gjenstår er enten at en chip i selve instrumentet er slått ut eller GM5 modul er fucky som jeg er klar over.Fikk noen feilkoder men glemte å ta bilde av det. Noen som har noen tips?
  3. Lordstian

    E46 320D 2004 DDE/Gløding?

    Noen spesiell fremgangsmåte å få renset denne?
  4. Lordstian

    E46 320D 2004 DDE/Gløding?

    Har ikke sjekket den, byttet bare over fra gamle motoren som fungerte helt fint før den ikke gjorde det. Er det verd å sjekke eventuelt rense EGR?
  5. Heisann, har gravd og googla til hodet mitt er helt på styr uten at jeg har funnet en løsning. Rundt 1-1,5mnd tilbake så byttet jeg motor i min 320D. Bilen startet fint men gikk litt dårlig (noe jeg etterhvert antok var det bmw kyndige folk kaller "limp mode") men startet fint uansett. Kom ut 3. dagen etter bytte og da ville den absolutt ikke starte. Det var begynt å bli kaldt så antok at det var dårlige glødeplugger eller styreenhet så byttet alle 4 pluggene + styreenheten som sitter under innsuget/på siden av motorfeste uten å få resultater av dette. Etter dette googlet jeg lampa som kom opp i dashbordet, gul DDE lampe med det som ser ut som en tråd(?) over seg og kom frem til at noe var galt med diesel systemet i.e. pumpe/filter/fuelrail/dyse etc. På dette tidspunktet begynner det å bli dyrt å bytte ut deler og håpe at det fikser feilen så bestilte diagnoseverktøy som kom tidligere i dag og har fått disse feilkodene nå og håpte at noen kloke bmw guruer her inne kan hjelpe med å identifisere feilen(e)? Legger ved bilder. 4501 Exhaust-gas recirculation 40e0 Generator 4212 Glow plug, cylinder 1 4232 Glow plug, cylinder 3 4332 Rail-pressure control valve 4222 Glow plug, cylinder 2 4203 Glow control unit 3e90 Speed sensor, crankshaft 3f01 Charge-air pressure sensor 4640 Rail-pressure plausibility pressure-controlled Noen er jo ganske åpenbare, glødeplugger/styring. Må dette kodes etter bytte eller kan det være rele eller liknende som utgjør feilen? Begynner å gå tom for ideer så setter veldig pris på all hjelp jeg kan få her.
  6. Hvordan går jeg frem for å sjekke airbagen? Typisk plassering på sensor eller noe så jeg kan sjekke om det er dårlig kontakt.
  7. Kjøpt meg en e38 728ia hvor det skulle være en defekt abs sensor og noe feil med en kontakt til en airbag. Har diagnosetestet den og fått opp noen feilkoder. Prøvd meg på google med ble ikke så veldig mye klokere av det, kanskje det er noen kloke hoder her evt noen med erfaring som kan opplyse litt for meg? Har lest at det kan bli mye styr om man kobler av feks seter uten å koble fra batteriet og at man da må kode noe på nytt eller inn med noe spesielt utstyr for å fjerne feilkodene? Prøvde å slette feilkodene men det gikk ikke. E38 728ia 99 mod ABS og Airbag lampe lyser hele tiden i dashbordet. Airbag feilkode: 0C(OC?) "Tenningskrets windowbag venstre, for liten motstand" ABS feilkode: 112 "CAN-budskap kombiinstrument, feil på" 33 "turtallsgiver venstre foran, avbrudd" 67 "Sporadisk styring, oppstått"
  8. Fått hjem en 318is som har litt motorproblemer. Har litt rådebank, men er ikke det som er problemet tho. (men greit å nevne) Bilen begynner å jage (fuske/kutte) når motoren er blitt varm, men den går helt fint når den er kald. Mistenker at det kan være lmm eller falskluft som er årsaken til problemet, men jeg vet ikke hvordan jeg skal gå fram for å teste dette uten diagnose, evt om det finnes noen måte å gjøre det på? Sett flere som har dette problemet og som har spurt før, men som ikke har fått svar så jeg får spør igjen. Har litt budsjett å forholde meg til, så vil ikke kaste bort penger på å kjøpe lmm uten å vite at det er den som er gåen. Takker for tips, triks og svar som kan hjelpe meg å løse problemet.
  9. Lordstian

    Kam/veiv sensor fra nyere modell?

    Fant og fikk bestilt sensorer som, rent teoretisk hvertfall, skal passe. men lurte på en ting til, og det var om noen har god peil på releer som sitter opp under dashbordet på førersiden? for mine utrente og ikke spesielt erfarne øyner så ser det ut som det mangler en god del hvertfall. Om noen hadde hatt bilder av hvordan det ser ut komplett eller kunne forklart hvilke jeg mangler, så hadde jeg satt veldig stor pris på det. Bilde 1 Bilde 2
  10. Lordstian

    Kam/veiv sensor fra nyere modell?

    Hei, har en 91mod e36 320 med en gammel m50 motor uten vanos stående som ikke starter pga null gnist. Ble anbefalt å få tak i ny veiv og kam sensor men har vist seg å være vanskelig da motoren er gammel og det ikke er så mye deler tilgjengelig til denne modellen. Det jeg da lurte på er om jeg kan ta veiv/kam sensor fra en nyere modell og sette inn?