andbro

Members
  • Content Count

    7
  • Joined

  • Last visited

About andbro

  • Rank
    Korporal
  • Birthday 06/02/1995

Profile Information

  • Kjønn:
    Mann

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. andbro

    Erfaring med uoriginal multimedia til E60

    Er ny på dette forumet, og jeg skjønner ikke helt oppsettet hær, tok meg flere minutter bare å finne ut hvordan man poster et innlegg. Men skjønner dette ble posta på feil emne da. Har søkt rundt, men fant ikke noe konkret bra info angående E6x av denne Android 9.0 typen. Innlegg fra 2017 og eldre tar bare for seg android 7 systemer osv, som jeg har skjønt er treigt og ikke er bra alternativ. Kan virke som om Avin sitt system er det beste på markedet?
  2. https://avinusa.com/8-8-multimedia-navigation-system-for-bmw-5-series-6-series-e60-e61-e63-e64.html Noen som har kjøpt denne typen Android 9.0 multimedia til E60. Er det noe å satse på? lydkvalitet osv, er det som originalt? Min er en 2006 E61...
  3. andbro

    E60 strømproblemer

    Kan være verdt å sjekke sikringene i hanskerommet. husker ikke nummer nå i farta men sikring til datalink connector/ diagbose kontakt utgjorde hvertfall alt mulig av feilmeldinger og juletre i min E61.
  4. andbro

    BMW E61 520d strøm problem/ tapper strøm

    vill nesten tro at det skulle løse seg med å bytte DDE da ja. Jeg får brukt DDE til ca 2500kr til og med på Schmiedmann. Men har hørt noe om at det ikke er mulig å synke den ned en annen startsperre (CAS modul). Har noen gjoer dette før, å montert brukt DDE, og fått den kodet? Jeg var opplys om at den trekker strøm da jeg kjøpte bilen, så jeg fikk den mye billigere en de normalt ligger. Så alt er på det reine sånn sett. Storfornøyd med bilen ellers.
  5. andbro

    BMW E61 520d strøm problem/ tapper strøm

    Aha, men nå har ikke denne bilen comfort access. Update: Når jeg tar ut sikring "(10A) Datalink connector (DLC),data bus connection " slutter startknappen å lyse etter ca 10 sekunder, som den skal, men motorstyringa surrer fortsatt. Om jeg i tillegg kobler ut hovedrele til motorstyringa, har jeg bare 0,04 ah strømtrekk, som jeg vill tro er normalt. Jeg kan starte bilen uten denne sikringen, men jeg får feilkoder på alt mulig, og vindusviskeren begynte å leve sitt eget liv.
  6. andbro

    BMW E61 520d strøm problem/ tapper strøm

    Ting jeg har sjekket: - Koblet ut IBS sensor - Målt med tangamperemeter og funnet ut at strømmen trekkes fra hovedplusskabel til motorstyring - Koblet av motorstyring helt, men dieselpumpa pulserer forstsatt et øyeblikk med samme intervall, det samme med lys i startknappen. -Bilen er ellers 100% original.
  7. Kjøpte nylig en 2006 E61 520d som tapper mellom 2-4ah når den er parkert, låst å skal være i hvilemodus. Jeg sjekket motorstyringa (DDE) , og der var det mye irr på flere pins på den nederste minste kontakta. Det har åpenbart vært fukt i denne boksen. Jeg pusset rein alle pins og inni kontakta, men det utgjorde ingen forskjell. Diverse sensorer på motoren surrer og lager lyd, så motorstyringa er våken. En annen ting jeg ser, er at start/stopp knappen lyser hele tiden, men blinker til ca hvert 10. sekund når bilen er parkert og låst. Dieselpumpa i tanken lager også en lyd, den starter i et øyeblikk (0,1sekund) omtrent samtidig som startknappen blinker. Jeg ser for meg at det er motorstyringa som har fått innvendige skader fra vann, og at den trigger disse feilene. Jeg sjekka også CAS modulen, og den var datostemplet 28.1.2019, så antar at den er helt ny. Verdt å nevne at bilen fungerer uten feil når motoren går. Ingen feilmeldinger eller lamper som lyser. Eneste at klokke, forbruksmåler og trip nullstilles når den har stått parkert. Om jeg må bytte motorstyring, hva er beste og rimeligeste løsning? Håper noen kloke hoder har innspill!