OlavRydland

Medlem
  • Innholdsteller

    292
  • Ble med

  • Besøkte siden sist

Om OlavRydland

  • Rang
    Kaptein
  • Bursdag 08/17/1996

Profile Information

  • Kjønn:
    Mann
  • Bosted:
    Telemark
  • Kjøretøy
    '04 E61 530D Manuell

Nylige profilbesøk

409 profilvisninger
  1. OlavRydland

    Løst - NCS-Expert Problemer

    Dersom noen eventuelt har samme problemene senere så ble løsningen for meg følgende: Jeg lasta ned E60 V65 SP-Daten filene og oppdaterte daten filene på pcen min, da fungerte alt og jeg fikk kodet inn AUX 😊 @Otis - Takk for hjelpen
  2. OlavRydland

    Løst - NCS-Expert Problemer

    Ja, jeg ser at jeg kikka feil plass. Versjonene er: NCS-Expertentool | V3.1.0 INPA - Loader | V5.0.2 Kan det ha noe å si med Daten filene for e60?
  3. OlavRydland

    Løst - NCS-Expert Problemer

    Det gjør jeg også.. når jeg søker opp for utstyrsliste kommer det opp at bilen er bygd 30.aug.2004 kan det balle til noe? Hva mener du med din versjon?
  4. OlavRydland

    Løst - NCS-Expert Problemer

    Når jeg tenker på det så er jo faktisk 0904 da bilen min er bygd, den er bygd i september 2004.. 🤔
  5. OlavRydland

    Løst - NCS-Expert Problemer

    Da prøvde jeg dette nå: Lastet inn INPA og feltet for batterry og ignition var svart og ok; så jeg lukket denne. Så åpnet jeg NCS Expert og valgte LOAD PROFIL, der valgte jeg "Code control unit, allow ZCS reading" og trykte ok. Så valgte jeg F1 "VIN/ZCS/FA" Så valgte jeg F1 "ZCS/FA f. ECU" Da fikk jeg opp "SG ausw" og valgte "CAS" for så å trykke ok. Da fikk jeg opp denne meldingen på skjermen igjen, det er samme som på Expert mode. Viss jeg søker opp "0904" på søkefeltet i Winfows, så får jeg opp følgende filer: - REFERENZ.lst - REFERENZ.tab Disse filene er plassert i følgende mappe: C:/Desktop/INPA NCS-EXPERT INSTALL FILER/inpa643full/ediabas643full/Referenz/ Dette er da i mappen med filer jeg brukte til å installere programvaren.
  6. OlavRydland

    Løst - NCS-Expert Problemer

    Ok, takk da skal jeg forsøke det Det ser ut til at programvaren og kabelen skal funke? På NCS Expert står det at jeg har fil verson 1.0.0.1
  7. OlavRydland

    Løst - NCS-Expert Problemer

    Det skal jeg ikke svare helt for sikkert på.. Jeg må helt ærlig si jeg ikke har 100% kontroll på hvilke programvarer som skal brukes på spesifike årstall. Bilen min har ikke AUX originalt, og det har jeg montert, og plugget inn i spiller. Det jeg har forstått en trenger av koding så er det å legge +NAUX i VO. Samt aktivere aux på modulen, stemmer dette?
  8. Hei, lenge siden jeg har skrevet noe på forumet her nå, men følger støtt og stadig med Jeg har fått litt problemer med NCS Expert, skulle kode inn AUX på min nyinnkjøpte 2004 E61 530D med CCC Proff og Logic7. Da jeg har kodet inn 2TB på 2 av mine F10-er før med ESYS og Enet kabel har dette gått helt smertefritt, men dette skulle vist ikke fungere å bruke på 2004 E61. Jeg kjøpte da INPA og NCS-Expert fra denne siden, med denne innstallasjonsmanualen og jeg køpte denne K+DCAN Kabelen. Pc-en jeg bruker kjører Windows 7 Professional 32-bit. Problemet mitt er da følgende: - Jeg åpner INPA, og får bekreftet at datamaskinen har kontakt med bilen, deretter lukker jeg INPA. - Jeg åpner NCS-Expert Tool, og laster inn profil Expertmode for å skrive inn +NAUX i bilens VO. - Så trykker jeg F1 (VIN/ZCS/FA) - Så går jeg inn på F3 (ZCS/FA f. ECU) og velger her E60, deretter velger jeg CAS. - Her får jeg da opp FG (bilens chassienr), men bak FA står det ingenting. - Deretter trykker jeg F2 (Enter FA), velger igjen E60, trykker OK, får opp riktig chassienr, og kommer inn på Enter FA - Her skriver jeg inn +NAUX og trykker ADD og ser den ligger i listen, og trykker så OK. - Her begynner da problemene; Etter jeg har trykt OK på Enter FA, får jeg opp følgende error: "ERROR | Following feature is invalid for FA: #0904" - Pcen klikker ikke, men jeg får ikke lest noe inn på bilen.. Noen som har noen formening om hva som er galt? Er det bare jeg som gjør feil? 😅 Jeg har brukt denne instruksjonen på koding. Setter pris på all hjelp. Hilsen Olav
  9. OlavRydland

    BMW X5 E53 Style 63 10" ønskes byttet i 9"

    Hei! Mulig jeg har noe. Hvor holder du til?
  10. OlavRydland

    Sentrallås Problemer 2003 525iA E39

    Heisann. Jeg har ett lite problem med sentrallåsen på min E39, setter pris på alle tips og råd jeg kan få Feilen går egentlig ut på att forrdørene og alarmen funker bestandig ved å låse/låse opp med nøkkel og eller knapp inni bilen. Bakdørene tuller litt, av og til vil de ikke låses, eller låses opp. Feilen kan være der 1 gang, så plutselig 2 dager, så plutselig iorden noen dager. Når feilen er til stede får jeg ikke åpnet bagasjeromsluka med mikrobryteren bak eller med knappen inni bilen, jeg må bruke nøkkel. Dersom bakdørene er låst får jeg de ikke opp på noen måte verken innenfra eller utenfra. Bensin lokket er også låst, her har man heldig vis mulighet til å åpne fra bagasjerommet. Feilen er lik om jeg bruker nøkkel eller knapp inni bilen. Jeg har prøvd begge nøkler, og feilen er helt lik uansett, så tviler på att det har noe å si med nøkler eller mottaker til nøkler. Har sentral lås noen styreenhet eller noe som kan ha tulla? Bilen det gjelder har regnr BP85022 om det har noe å si På forrhånd takk Hilsen Olav.
  11. Jeg har vert dårlig til å oppdatere, beklager det. Får legge inn noen fra telefonen til jeg får fotografert skikkelig 😉
  12. Takk for det, jeg er veldig fornøyd med høyda i hjulbuene men er litt høy under frontfangeren, og under selve bilen. Fordelen derimot er jo att den er totalt brukende, selv om den er senka så masse som er mulig med disse hjula kommer seg fram over alt, noe som er en fordel i Telemark med mange veier fra 1800 tallet skulle man tro! Skal se om jeg ikke får lagt ut ett bilde fra sida. Takker så meget for det! Haha! Ja, der er jeg helt enig med deg! Du veit jeg har prøvd, og det er så sykt mange useriøse som bare aldri dukker opp.. Haha, ja det er sant Men syns 19" er den størrelsen som gjør seg best på e9x. Helt enig, den er planen å gjøre noe med enten to små ovale på venstre side, eller noe 335i opplegg, men har ikke bestemt meg enda Helt enig, jeg kjøpte de kun for att det var bedre enn å kjøre på original hjul Blitt veldig fornøyd med de, men er dumt det er 20".. Hadde det vert 19" så hadde jeg nok beholdt de!
  13. Da har det skjedd litt mer i det siste Stadig noe som skjer, men er dessverre alt for dårlig til å oppdatere her.. Bilstein B14 Coilovers Ny frontrute Originale BMW Stoffmatter Nytt hjullager høyre side bak Nye grøftelys (De andre var sprekt og ødelagt) Smørt opp knirkeforing Byttet pollenfilter Byttet flexibend og eksosklemme. Neste planene blir å få ordnet firehjulskontroll, nye skiltlys og få sotet sideruter forran Felgene er forøvrig til salg om noen skulle være interessert, skal ned på 19" for å få slipt den helt i bakken Ingen annen grunn til att jeg vil selge de Så til litt bilder, er jo det som er gøy Bilstein Montert Flexibend og eksosklemme før bytting. Nye grøftelys. Kjørehøyde forran og bak etter Bilstein Skal ha nye dekk forran, så jeg får slipt den litt lenger ned