Søk i nettsamfunnet

Viser resultater for emneknaggene 'n42'.



Flere søkevalg

  • Søk etter emneknagger

    Skriv inn nøkkelord separert med kommaer.
  • Søk etter forfatter

Innholdstype


Kategorier

  • Nyheter om BMW
  • Fra Forumet
  • Nyheter om Bimmers.no
  • Sett på Nett
  • Bimmers+

Kategorier

  • Teknisk
    • Teknisk
    • Koding og diagnose
    • Bilstereo, multimedia og navigasjon
  • Annet
    • Annet BMW og motorprat
    • Bilder og filmer / Show-off
    • BMW-prosjekter
    • Alt annet / Off topic
    • Bimmers.no
  • Kjøp & Salg
    • Salg & Info - Bedrifter/Næringsdrivende
    • BMW-biler selges
    • BMW-deler selges
    • Felger & dekk selges
    • Ønskes kjøpt
    • Annet selges

Blogger

  • MKJ sitt hjørne
  • oddis' Blogg
  • MKJ's Blogg
  • TRF Performances Logg
  • Marthe's bmw
  • bmw520d's Logg
  • HD91's M3/M5 Logg
  • Oggu
  • And-reas' Logg
  • E21_323i's Logg
  • magnusbs1's Logg
  • XHS' Logg
  • 30EWMB's Logg
  • Jan Øyvind Svendsen's Logg
  • alessiE46's Logg
  • x6 M-sport's Logg
  • Rune s' Logg
  • Ludvigs E28's Logg
  • narvee36's Logg
  • Kawa's Logg
  • Marie's Logg
  • Karzan2's Logg
  • And-reas' Logg
  • 1 serie's Logg
  • FJPopp's Logg
  • robertbge's Logg
  • Thbj's Logg
  • Glennern's Logg
  • Kyrresen's Logg
  • abu
  • abu
  • TERJE GJØSE
  • bayerske motor werke
  • BMW 635 CSI 1985
  • m
  • led strips
  • Torstein
  • herman
  • BMW e36
  • lambda
  • Jeg søker bare menn på BMW
  • Ove Andreassen
  • E34 Prosjekt
  • Reparasjonstips
  • BMW E31
  • Reparasjon av skinnseter
  • quandt1960

Finn resultater i...

Finn resultater som...


Startdato

  • Start

    Slutt


Sist oppdatert

  • Start

    Slutt


Filtrer etter antall...

Ble med

  • Start

    Slutt


Gruppe


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Bosted:


Interesser:


Kjøretøy

Fant 12 resultater

  1. Har en BMW 318i 2002 modell med n42 motor. Jeg mistenker da at jeg har tett veivhusventilasjon da jeg har funnet gul olje under påfyllings lokket og på peilpinne. Tomgangen er ugjevn, bilen fusker ved tunge pådrag og den gule motorlampa lyser konstant. Er generelt mye oljesøl rundt området der veivhusventilasjonen og innsuget sitter, og jeg har akkurat byttet luftmassemåler. Har dere noe tanker om dette kan være problemet da?Og hvis det er det, hvor kan jeg finne vent og rør som er av Cold climate version? Takk for svar:)
  2. Jeg har vert på handle tur igjen å klart å skaffe meg nok en bil 🤑 Denne gangen en e46 touring facelift med den velkjente n42b20 motorn som egentlig ingen liker noe serlig kjøpte bilen av m520 her på forumet som har hatt denne i skjul i en liten stund bilen er stahlblau met noe skade på høyre side så behøver begge side dører der etterhvert men først skal jeg få den til å gå riktig bilen har en missfire mulig på nr 3 syl håper på at det er bagatel coil,plugg etc.. Pluss litt andre små ting som må utbedres dette kommer siden tok en liten snap på veien flere bilder kommer luskende etterhvert når det ikke er mørkt ute
  3. Hei Jeg har eg 318i N42 som ikke sviver som den skal. Jeg kan begynne med å forklare hva jeg har gjort. Når jeg kjøpte bilen gikk det an å kjøre med den i 30 minutter, så dauet den uten forvarsel. Måtte vente til den var kald igjen før det gikk an å kjøre videre. Fant ut at feilen var at det var kommet olje inn i ledningsnettet fra kamakselsensorene. Så jeg tok av hele ledningsnettet, skiftet de ledningene som hadde olje under isolasjonen, satt det på igjen, og skiftet begge kamakselsensorene. Styringsenheten hadde også fått olje inni seg, så jeg kjøpte en lik og fikk denne klonet slik at de er helt like. Etter dette var ferdig kom det opp en feilkode, P1347 Cylinder 3 misfire with fuel cut off. Har prøvd å flytte rundt på tennplugger og coiler, men problemet er fremdeles på sylinder 3. Har også tatt kompresjonstest. Denne var helt fin, ingen lekkasjer på noen av sylinderne. Er det noen som har forslag til hva dette kan være og hvordan fikse problemet? På forhånd takk!
  4. Selger et verktøysett for å både låse kamakslingene og veiva, samt å kunne ta ut kamenheten og plassere på et "brett" Settet er kjøpt fra Biltema i August 2014 og brukt to ganger på to dager. Settet er altså egentlig nytt, uten merker, hakk eller noen form for deformasjon. Passformen er super, sitter som et skudd og lett å montere. Selv brukte jeg det til å bytte registerkjede og vanosenhet på min N46B18 motor / 316i 2004 modell. For låsing av kamaksel/veivaksel på BMW-motorer. Passer: Modeller: 1, 3, 5, X3, Z4 Motorkoder: N42, N46, B18A, B20A/B Pris nytt er 1799,- kr Selges for 1199,- kr Telefon/sms: 948 80 148 epost: martin_c95@hotmail.com Kan også nåes på PM.
  5. stiiaN92

    316I 2002 Banke lyd ish

    Hva er dette for no? Høres ur som den er ganske sentrert på toppen av motoren.. Under dekselet til tennpluggene....
  6. Andreas Dahl

    Dårlig vanos? e46

    Heisann! Har en e46 318i facelift 2002 med 190 000km på tellern, det er noe veldig rart med motoren. (Veit N42 er dritt, men prøver forde..... ) Helt siden jeg fikk den har det vært sånn at når jeg starter den går den bare på 2 eller 3 sylindere, men så har det vært sånn at jeg kan slette feilkoden når motorlampa kommer opp så går den på 4 og går relativt bra, ikke 100%, men reelativt bra. MEN så når jeg stopper og starter bilen er den helt dritt igjen og er som den var i utgangspunktet. Så har jeg feilsøkt og utelukka en del ting. Delene jeg har bytta har vært brukte bare for å nevne det. -Bytta alle 4 coiler -Plugger -Bytta begge kamakselssensorene -Bytta begge Vanos solenoidene -Sjekka timinga grovt på registerkjedet for å utelukke registerhopp -Bytta lmm Så har jeg funnet ut at hvis jeg plugger ut pluggen som går til den elektriske motoren som sitter på toppen, den som styrer vanos / vvt akslingen starter motoren og går på alle 4 sylindere hele tiden, plugger jeg denne inn igjen går den møkk... Anntar da at det er noe med vanosen / vvt synstemet, men jeg aner ikke HVA! Kan selvfølgelig ha noe med noe annet å gjøre, men er liksom noe galt med dette vanos slæsh vvt systemet jeg mistenker nå.... Please help. Video av kjøring da den går "bra": Video av hvordan vvt motoren oppfører seg da jeg prøver å starte med og uten (tilslutt) vvt aksels-position-sensor(?) plugget til : https://www.youtube.com/watch?v=lUYAbGYn99U Håper på hjelp!
  7. sbakken22

    E46 316i motor problem

    Hei! Jeg har en 2003 E46 316i. Jeg har hatt en god del problemer med den i det siste. Den begynte og rykke og nærmest hoppe vilt under pådrag, men fungerte fint ved normal gass. (under middels). Jeg kjørte litt til med dette for og teste litt, men kort tid etter fikk jeg feiltenning på syl. 2 og 3. Feilkodene som har kommet inn er feiltenning på flere sylindere med bensinkutt og feiltenning på 2 og 3 med kutt. Jeg hadde den i garasjen og testet at det var samme sylindere hver gang. Jeg byttet om plassene på coilene og feilen flyttet seg ikke. Jeg byttet bensinfilter og dette hadde ikke noe og si. Jeg har plugget ut MAF sensor for og sjekke om den går rent på faste parametere, men dette hjalp ikke, ble enkli bare verre. Jeg har sett over vakumslanger, og fant en som hadde løsnet, mellom inntak og bensinfilter og fikset den. Fortsatt ingenting. Pluggene var litt sotet og måtte byttes snart uansett så gjorde dette og. Er en svak skrangle lyd på undersiden av bilen, men dette kan være urelatert også. Bensinmåleren holder seg stabil på tenning uten at motoren går, men hvis motoren sviver så gynger denne mellom 1/2 og 3/4. Det var kansje maks et par milli liter olje i tennplugg brønnene så tviler på at dette har stort og si. Bilen dør også ut hvis jeg gir gass brått. Hvis jeg mater den fint så går den opp til kansje 4k rpm så detter den ned og gynger mellom 2 og 3k rpm. Den går halvrent på tommgang, men er et lite rykk i ny og ne så mistenker at den feiltenner litt da og. Etter at jeg har gitt gass og slipper fint er tomgangen veldig ugjevn. Bensintrykket lå på 4.2BAR (rett etter regulator på filter, ikke målt på rail). Noen som har vært borti noe lignende før? Jeg vet virkelig ikke hva dette kan være og får det ikke til og stemme med noen feil jeg kan tenke meg... Alle svar blir tatt godt imot
  8. sbakken22

    Motorproblem

    Hei! Jeg har en E46 316i 2003 modell. For noen dager siden mistet jeg nesten all motorkraft og motorlampen blinket. Jeg har lest av feilkode, og der fant jeg ut at både sylinder 2 og 3 hadde fått feiltenning og sperret benintilførrsel. Jeg slettet feilene, og prøde bilen. Den klarer såvidt og komme over 2k omdreininger. den har gjynget veldig ved pådrag i ukene før feilen oppsto. Noen som vet hva dette kan komme av? Takk for alle svar
  9. sbakken22

    BMW E46 motorlampe blinker

    Hei! Jeg har en E46 316i 2003. Bilen har i det siste mistet motorkraft og hoppet veldig under pådrag. Jeg har ikke kjørt bilen mere en jeg absolut må pga dette. Idag på veg hjem så mistet jeg plutselig nesten all motorkraft. Bilen vil ikke gå mere en til 3k rpm og er veldig slapp. Motorlampen blinker også inimellom. Klarte og tvinge den til parkering og nå står den. På tomgang går den ikke mere en til 3-4k rpm rett etter litt drift. Hvis jeg bare lar bilen stå på tomgang en beite og så gir gass så er den sprekere igjen i noen sekunder helt til den dør ut igjen... Hva kan dette være? Før motorlampen blinket var det ingen feilkoder når jeg tok diagnose, men er mulig det er kommet nå i etterkant etter siste turen. Takk for alle svar
  10. Hei! Jeg har en E46 316i 2003 modell. For noen dager siden begynnte billen og rykke veldig og hoppe ved pådrag. Hvis jeg har en motbakke og gir gass raskt begynner hele bilen og rykke og hoppe volsomt! Turtallet hopper opp og ned med nesten 500 en gagn i annen hvert sekund. Hvis jeg slipper gassen og prøver med mykere pådrag fungere bilen nesten normalt. Den virker også slappere en vanlig men dette kan bare være noe jeg inbiller meg. Hva kan dette være? Takk for alle svar
  11. Hei, Jeg tenkte jeg kunne dele mulig nyttig info for de med eccentric shaft sensor. Jeg har slitt med akselerasjon på lavt turtall en stund, veldig god stund. Ingen feilmelding på dashbordet. Muligens det kom feilmelding på Inpa, noe om Valvetronic eller noe sånt om jeg husker riktig. Jeg fant ett innlegg om dette, ofte så får man olje på pluggen på denne sensoren. (se bildet). De mener sensoren er defekt når man har fått olje på pluggen, og sensoren koster rundt 4200 kr på GS bildeler. Jeg bestemte meg for å rense pluggen med contact cleaner. Mens jeg gjorde det, tok jeg å renset pluggen på de andre sensorene (kamaksel, valvetronic og pluggene til coilene), da jeg har hatt oljelekkasje. Jeg skal si dere, jeg elsker bilen min igjen etter jeg gjorde dette. Den reagerer mye bedre nå. Jeg føler denne eccentric sensoren funker som den skal. Selv om det er en 316i N46 motor, så elsker jeg bilen igjen Kort sagt: Resultatet var en merkbar økning i lav RPM og glatthet. Symptomene er: veldig dårlig akselerasjon på lavt turtall. hakkete kjøring (føles som clutsjen er slitt). ujevn tomgang kan være startproblemer av bilen irriterende tomgang Feilkode på diagnose (men ikke spesifikk eccentric shaft sensor). Ingen feilmelding på dashbordet. Håper dette er veldig nyttig info for noen, og slipper å bruke mange tusenlapp på ny sensor. Eller starte med å rense pluggen først før man bytter denne delen. Om det ikke hjelper så er denne sensoren defekt. Men funket altså veldig bra på bilen min.