Jump to content

BMW dieselmotorer


Recommended Posts

  • Replies 5.7k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nå er 2016 sesongen for TRF 330d WTCC oppsummert med bilder og info her: Følg med på TRF Performance loggen for gode tilbud, konkurranser, nyheter og artikler! Gå inn på: http://bimmers.no/b

Vel, dere er inne på noe. Godt spotta med e46 VIN, for det er litt av poenget her. Det er også en DDE6, som for eksempel står i e6x, selv om denne er utvendig lik med DDE5 som står i sen e46. "Pr

Mulighet for å få seg TRF Performance produkt, helt gratis! http://bimmers.no/topic/804348-julekonkurranse-med-flott-premie-fra-trf-performance-oppdatert/   Jeg synes dette er et svært bra forum, o

Posted Images

Det eneste jeg biter meg merke i er noe lav luftmengde. Testet senest i dag en varm bil, med godt brukt maf, og varmt ute. 490mg/str på tomgang.

Har du byttet alle vakumslangene til turbo? også fra vakum reservoir, til ventil, til aktuator?

Ja da var ladetrykket tilbake og vel så det, på 4. og 5. gir så lader den nå det som Ecu forespør og av og til litt over faktisk. Meget bra, nå går den skikkelig igjen :smile:  Kjenner også at bremsepedal føles bedre/annerledes så om det har sammenheng med at jeg har manglet vacuum kan vel tenkes. 

 

Jeg bytta idag slangene fra vacummanifold under innsug og ned til ventil for motorfester. Byttet også de fra ventilen og ut til høyre og venstre motorfeste så nå er absolutt alle vacumslangene nye. Fant ikkke noe direkte hull i noen men de var gamle og råtne så noe har det nok vært.

 

Så får jeg lete videre hvor luftmengden blir av 

Link to post
Share on other sites

Er det mulig at motoren bruker med diesel om man har vakumlekkasje?

Jeg fant jo en slange som regelrett var kappet helt av på ene motorfestet mitt, etter og ha fiksa dette har gjennomsnittsforbruket

gått ned til ca 0.77 på blanda.. Kan jo selvsagt vær at jeg har kjørt litt mer langkjøring en jeg tenker over.. Fylte igjen i dag, og skal følge med. :P
Har brukt og ligger mellom 0.8-0.85 til vanlig.

Mulig den har blitt litt kvikkere også, men det er jo logisk  om den mangler vakum til og styre turbo.. :P

Link to post
Share on other sites

Nå skal ikke jeg begi meg ut på noe vitenskapelig forklaring men når du mangler ladetrykk så spytter ihvertfall bilen ut mer dårlig forbrent diesel pga manglende luft. Min bil ville periodevis ikke skikkelig opp i turtall og ville heller ikke gire opp pga dette, det ble bare brrrrrrrrrrrrr  men det skjedde ingenting. De som lå bak meg på det verste trodde sikkert at det var Agent 007 som testet ut noe av den siste teknologien i å bli usynlig når en har bad guys etter seg :-)   Det var MYE svart røyk :-) 

 

Jeg manglet inntil 0.5 bar ladetrykk med flat pedal og det er kollosalt mye og bilen føltes skikkelig lat så at bilen din er kvikkere stemmer helt sikkert. 

Om noe av dette fører til høyere drivstofforbruk vet jeg ikke. 

Link to post
Share on other sites

Syns den virket bra kvikk før da, men nå kjennes det ut som der er liiitt mer skyv. Blir spennende og se hvertfall. Hehe. Tror trykket har ligget på rundt 1 bar for et par år siden hvertfall. Har ikke sjekket i det siste. Tror jeg må dra av en slange og teste igjen.. :P

Sent fra min Nexus 5 via Tapatalk

Link to post
Share on other sites

Her er et skikkelig bilde;

Litt vanskelig og få frem med mobil, men viser godt når man ser det selv. :)

Sent fra min Nexus 5 via Tapatalk

Skulle hatt deg en 4" dieselstuss elns :) tror det hadde blitt veldig tøft på din 

 

Kompis har det på sin 330d, har ikke noe godt bilde men

 

1280857_10202194993094055_393959138_n.jp

 

Så blir det veldig tøff lyd av det :D

 

Koster nesten ingenting for sånn potte på klracing.

Link to post
Share on other sites

Hei,

Jeg ville gjerne bedt om en tjeneste fra noen med M57 motor og mulighet for diagnose. Jeg skulle hatt 2 målinger på luftmengde på tomgang. Først ei helt ordinær måling og så ei hvor slangen fra veivhuset er dratt av. 

 

Jeg sliter med lav luftmengde og prøver å finne ut av dette. For et par måneder siden bytta jeg veivhusfilter fra det blå rollo filteret til Vortex som bl.a E60 bruker. Jeg bytta ikke huset men kun filteret. Ser at husene har forskjellig delenummer men de ser helt like ut. 

 

Uansett, hos meg mister 40-50 mg/Hub når jeg drar av slangen fra veivhuset så mao kommer det 50 mg/hub fra veivhuset.  Hadde vært greit og sett om dette tallet er slik det skal være eller ikke. 

Link to post
Share on other sites

Aha, ja da må det bli en ny test imorgen :-)  Husker du nevnte dette og catchtank til olja fra veivhuset for å få høyere luftmengde ja.  Aner du hvor mye det utgjør på luftmengden? Jeg finner ingen feil noe sted så kanskje dette er ei løsning

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...