Jump to content

Den middels store DAB(+)-tråden


awt
 Share

Recommended Posts

Supert med flere som engasjerer seg.

  • Mine sideruter ser ut som bildet @Øyvind L. la ut
  • Alt annet forøvrig, også den doble "coax kontakten" hvor en er tatt ut, ser ut eksakt som på Kufatec Fistune manualen jeg la ut.
  • Vet ikke om jeg kan si det på flere måter. Bilen min har DAB. Den er ikke klargjort for DAB, jeg har ikke montert noen annen antenne, den har DAB originalt. Akkurat som utstyrskoden jeg la ut tidligere tilsier. Eneste grunnen til Kufatec Fistune er å få DAB+.

 

Hvordan kan jeg kontrollere antenner for eksempel?

Link to comment
Share on other sites

Om det er antenner i sidevinduet på bilen har du en slik antenneforsterker med nr 14 i skjematikken fra nokiaas. Denne trenger en DC matespenning via antennekabelen for å virke. Om Kufatec enheten gir ut denne kan du enkelt sjekke med et multimeter på antenneutgangen.

Du kan jo og sjekke opplegget med en ekstern DAB antenne for å finne ut om feilen er i bilen antenneanlegg.

Link to comment
Share on other sites

 

@Otis  @Basse Lusk

Har da forsøkt med ny kufatec fra GS. Samme nummer etc som den gamle, og det er den som er for biler "CCC med DAB". 

Feilen er fortsatt lik. Hva er neste trinn for å feilsøke dette?  

Defekt antenneforsterker? Ta strømmen fra forsterkeren, da skal signalet bli vesentlig dårligere om den er i orden.

Sjekk om den påloddede kabelen til DAB-antennen i sidevinduet har løsnet.

Fulgte det med en vindusantenne med Kufatc fra GS, som du kan prøve?

DAB-antenne skal fungere like fint med DAB+.

Edited by Basse Lusk
Link to comment
Share on other sites

12 timer siden, børgep skrev:

Om det er antenner i sidevinduet på bilen har du en slik antenneforsterker med nr 14 i skjematikken fra nokiaas. Denne trenger en DC matespenning via antennekabelen for å virke. Om Kufatec enheten gir ut denne kan du enkelt sjekke med et multimeter på antenneutgangen.

Du kan jo og sjekke opplegget med en ekstern DAB antenne for å finne ut om feilen er i bilen antenneanlegg.

Takk for info. Men om ikke kufatecen gir ut denne matespenningen, ville jo det bety at ingen kufatec har fungert noen gang på biler med original DAB, på tross av at de har et kit spesifikt for disse bilene? (ref at den nye enheten er helt lik).

Har desverre ikke ekstern antenne.

 

10 timer siden, Basse Lusk skrev:

Defekt antenneforsterker? Ta strømmen fra forsterkeren, da skal signalet bli vesentlig dårligere om den er i orden.

Sjekk om den påloddede kabelen til DAB-antennen i sidevinduet har løsnet.

Fulgte det med en vindusantenne med Kufatc fra GS, som du kan prøve?

DAB-antenne skal fungere like fint med DAB+.

Når jeg leter i katalogen: http://2009.bmwfans.info/parts/catalog/E70/SAV/Europe/X5_3.0d-M57N2/LHD/A/2007/december/browse/audio_navigation_electronic_systems/

Hva er det som er antenneforsterker her? Diversity trodde jeg var for nøkkel og slikt, den andre er merket "tv". Kan antenneforsterkeren ligge internt i original dab tuner?

Link to comment
Share on other sites

Det er denne: 65 20 6 933 328

Denne kobles rett i konnector fra vinduet som vist over.

Om du har tilgang til multimeter kan du sjekke om det er spenning på antenneutgangen fra Kufatecboksen. 

Link to comment
Share on other sites

Det jeg ikke forstår oppi alt dette, er hvorfor finnes det en egen kufatec til de biler med dab, når jeg har koblet opp den vanlige kufatec, på en bil med original dab antenne, og den virker.

Nå hadde jo ikke denne x5 jeg koblet på, dab montert, men den hadde dab antenne.

Link to comment
Share on other sites

Er ikke den ene med inkludert antenne i kittet og da muligens en forsterker innebygget, mens den andre er uten antenne og kanskje også uten antenneforsterker (for biler som allerede har antenne m. forsterker fra fabrikk, men mangler HW til å dekode DAB+). Det gjør vel neppe skade å kjøre to runder med forsterker, mens å ikke ha noen forsterkere i det hele tatt vil muligens bli et problem.

Link to comment
Share on other sites

  • 4 weeks later...

Oppdatering: Problem løst! (ser det iallefall ut til)

Fikk omsider byttet "TV/DAB" antenneforsterker som jeg har lært det heter, og alt oppfører seg nå (tilsynelatende) som det skal igjen :) Den sitter under venstre bakvindu, må av med et par deksler for å komme til. 

 

Takk for hjelpen her inne, og håper dette kan være nyttig for andre som opplever lignende problemer.

Link to comment
Share on other sites

  • 3 months later...

Ser mange roter med kufatec her… har montert en slik for nbt baki en f10 med forsterker bak på venstre side. 
kodet radio, slik at jeg får opp cd-veksler. Men alle «cd-er» er grå, og får ikke opp noe dab-greier.
Har montert flere av disse før (dette er us-import, det er også de jeg har montert før), men da har jeg montert i dashbord/bak radio, men tenkte her det ble fint baki.

Det virker altså som radioen ikke finner kufatec’en på most sløyfen. 
noen tips?

Link to comment
Share on other sites

På 22.11.2021 den 14.02, Rogeren skrev:

Ser mange roter med kufatec her… har montert en slik for nbt baki en f10 med forsterker bak på venstre side. 
kodet radio, slik at jeg får opp cd-veksler. Men alle «cd-er» er grå, og får ikke opp noe dab-greier.
Har montert flere av disse før (dette er us-import, det er også de jeg har montert før), men da har jeg montert i dashbord/bak radio, men tenkte her det ble fint baki.

Det virker altså som radioen ikke finner kufatec’en på most sløyfen. 
noen tips?

Kanskje den ikke har kodet bilen? 

Link to comment
Share on other sites

  • 2 weeks later...
1 time siden, Rogeren skrev:

Tja, den får jo opp cd som valg da…? Det gjorde den ikke før.

Min feil, selvsagt. Da er den kodet.

Høres da ut som Kufatec er blitt defekt?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   1 member

×
×
  • Create New...