Jump to content

BMWlog

Members
  • Posts

    450
  • Joined

  • Last visited

About BMWlog

  • Birthday 02/18/1986

Profile Information

  • Kjønn:
    Mann
  • Kjøretøy
    E60 525d

Recent Profile Visitors

1609 profile views
  1. Ja den E23en var fantastisk, helt enig i å ikke la denne gå billig. Med en slik historikk kan du nok forvente mye, men dessverre ingen formening om prisen. Lykke til
  2. Ser Biltema selger disse og, plug and play? https://www.biltema.no/bil---mc/bildeler/bilbelysning/posisjonslys/angeleyes-til-bmw-e87-e39-e60e61-e63e64-e65e66-e83-e53-2000044428
  3. Må bytte parklys på min E60 bi-xenon, er dette det som referees til som angel eyes? Eksempelvis disse? https://www.lyshelten.no/products/mtec-versjon-4-0-led-angel-eye-paerer-for-bmw-e39-e60-e61-e63-e64-e87-v4-0
  4. Har samme motor med feilkode på 4 eller 5 glødeplugger og den hoster godt ved start, men litt turtall og en røyksky bak bilen så fungerer alt som normalt igjen. Merkes ekstra om den har stått 1-2 dager, for min del pleier det å hjelpe på om den har stått med vedlikeholdslader på.
  5. 7 serie 2010, regner med det er CIC som står i? Om jeg forstår rett så er det da ikke mulig å endre til norsk språk? S609 Navigation system Professional S612 BMW Assist S614 Internet preparation S615 Extended BMW Online Information S616 BMW Online S620 Voice control S633 Preparation, mobile phone, Business S677 HiFi system Professional DSP S698 Area-Code 2 for DVD S6AA BMW TeleServices S6AB Control, Teleservices S6VC Control, Combox S7SP Navi Professional/m.-ph.prep. Bluetooth
  6. Da er jakten i gang ser det ut til: https://www.aftenbladet.no/lokalt/i/28P7ql/jakten-paa-ulovlige-skilt-er-i-gang
  7. Nå er jeg gått lei av dårlige og skeive nesehjul på tilhengere og må gå over et par stykker å ordne opp. Hva anbefaler dere her inne av nesehjul til tilhengere og båttraller? Bør tåle noe vekt + være mulig å flytte en lastet henger på grus. Har sett at både Biltema og Jula fører dette men er det robuste greier?
  8. Takk for deling, var ikke klar over dette Kjekt å se at selgers opplysninger er riktige.
  9. Jeg ser at feil på "evaporator temperature sensor" treffer disse symptomene bra, den melder om -2 grader med en utetemperatur på 0. Den melder og om -2 grader 25 minutter senere når det omsider har blitt 20 grader i kupeen. -2 er jo ganske nært det som meldes som utetemperatur så anser det som OK da denne vell ligger i motorrom. Men siden det er såpass mye feilmeldinger generelt på klimaanlegget lurer jeg på om det gjerne kan være noe mer sentralt, som f eks styring?
  10. Har nå fått lest ut litt verdier fra kald start til varm bil. Stod ca 10 minutter på tomgang og så kjøretur i 15 minutter (småkjøring opp og ned i fart) Legger ved bilder av verdiene (beklager dårlig kvalitet) 23:01 23:06 (Leser av i en annen "modul") 23:26 (beklager snapchat men ble litt bedre kvalitet) Om noen har forslag til videre feilsøk eller hva dette kan være kom gjerne med input, står ganske blank her.
  11. iDrive skal være i orden den har jeg sjekket. Jeg prøver å lese ut klimaverdier med Ista så snart jeg får anledning, takk
  12. Da fikk jeg testet, 30 minutters kjøretur. Lå i 5-10 minutter på 3-5000 omdreininger etter at motor var blitt varm, og det ble ikke veldig fort varmt. Kjørte resten av turen i sport og kupè hadde en akseptabel temperatur etter ca 20 minutter kjørt. Jeg vet ikke om det kan høres ut som krysskobling på slanger eller andre problemer? Uansett tror jeg blåsermotor skal byttes da det ikke kommer luft ut av ventilene i dashbord (ved nødblink knapp osv)
  13. Ok takk, jeg tester teorien når jeg kjører hjem i dag.
  14. @Otis jeg har webasto, (Type dieselvarmer med fjernstyring og tidsinnstilling ny i 2013 12000kr ifølge annonse) men den har ikke fungert i mitt eie. Defekt sirkulasjonspumpe mener jeg var det vi kom frem til en annen gang, har ikke tatt meg bryet med å bytte. Litt usikker angående turtall, jeg kan prøve med litt turtall hjem i dag å se om det blir fart på sakene.
  15. Jeg har vært innom temaet før men har nå en del mer info så prøver igjen i tilfelle noen har vært borti lignende: Klimaanlegget mitt blåser veldig svakt og kun ut noen ventiler . I tillegg så kan det tidvis (samme sted hver gang når man pendler til jobb) plutselig begynne å blåse iskald luft selv om varmen er på max. Begge termostater er byttet så motoren blir skikkelig varm, jeg merker også at det er mindre varme å få nå som det er kaldere ute. Av feilkoder har jeg noen på IKHA, husker ikke nøyaktig hva det var i farten. Jeg ser gjerne på å bytte blåsemotor og en føler, men sjekker her hvis noen tilfeldigvis vet.
×
×
  • Create New...