Årrestan

Members
  • Content Count

    36
  • Joined

  • Last visited

About Årrestan

  • Rank
    Sersjant

Profile Information

  • Kjønn:
    Mann
  • Kjøretøy
    BMW E34 520/525i Touring

Recent Profile Visitors

400 profile views
  1. Årrestan

    Ledningsnett E34 525iX/525i

    Tror også det går bra. Men kjenner jeg ikke gidder bruke penger på noe jeg ikke vet om fungerer eller ei. Hehe.
  2. Årrestan

    Ledningsnett E34 525iX/525i

    Omvendt. Skal ikke ha ix. Skal ha vanlig 525 vanos elnett.
  3. Årrestan

    Speedo-sensor E34

    Noen som har speedometersensor/impulsgiver som sitter i diffen? Til 525 med 188diff? Muligens sensor fra 210 diff passer også.
  4. Årrestan

    Ledningsnett E34 525iX/525i

    Hei! Noen som vet om det er forskjell i motorledningsnettet på M50B25 med 4-hjulsdrift til vanlig B25? Gjelder Vanosmotor. Hvis noen har ledningsnett til M50B25 med Bosch 260 hjerne (Vanos), hyl ut, jeg trenger. Lurer også litt på hva kontakten under er. Ligger ved ABS-hjerne/DME.
  5. Årrestan

    E28 og E34 ønskes

    E34en streiket og har bestemt meg for at det er greit med delebil. Må dermed bytte elnett i min nåværende. Derfor ønsker jeg en 525+, trenger ikke motor, og rust er ingen hindring. Kan så om være kollisjonsskadet. Men elnett må fungere samt styringsmoduler, osv må medfølge. Må være av den type med checkcontrol speedometer og ikke 520/525tds low end speedo. Ønsker også å kjøpe en E28 som prosjektbil. Alt fra 518 og opp er interessant. Men selvfølgelig 520+ er prioritert. Send mail til stian.aarrestad@lyse.net, eller sms til 98494567 om du har noe.
  6. Årrestan

    Får ikke trykk i kjøling M50B25

    Det er korrekt det du skriver ja. Begge sensorene har vært byttet til nye uten nytte. (Utenom ar begge sitter under innsug ved syl 2 på M50 da i toppen).
  7. Årrestan

    Får ikke trykk i kjøling M50B25

    Nåla spretter opp til det røde bare ut av tunet. Kjenner på kjøleslangene å det er like slappt som bløt papp uansett om jeg har kjørt bilen varm eller ikke. Og ja, garantert i driftstemp.
  8. Årrestan

    Får ikke trykk i kjøling M50B25

    Forøvrig så er det ikke vann i olje nei. Hadde da isåfall visst problemet. Bobler ikke i ekspasjonskaret.
  9. Årrestan

    Får ikke trykk i kjøling M50B25

    Chhassi er gått 380. Motor er gått 170. Apropos det så er det meste nytt i understell av foringer og div. Har også for det meste kun gått på langkjøring på usalta veg. Sånn sett også godt holdt bil, utenom normal bruksskade og ett rustet jekkfeste.
  10. Årrestan

    Får ikke trykk i kjøling M50B25

    Tørt i gulv.
  11. Årrestan

    Får ikke trykk i kjøling M50B25

    Da er det kjørt trykktest og ingen luft lekker ut. Byttet radiatorslanger til silikon, AUX vannpumpe fjernet og bypasset siden denne var defekt og koster 2.5k. Venter nå på den ene tempsensoren som selffølgelig knakk (plasthode) så blir spennende å se hvordan dette går. Men er det ingen som har hatt samme problem? Virker litt motsatt av det som kommer ved defekt viskose. Den går varm på pådrag (bare ut av gardsrommet så er den på rødfelt) og synker ned i temp på tomgang... Lei av hele bilen.
  12. Årrestan

    Får ikke trykk i kjøling M50B25

    Har allerede byttet til vannpumpe med metallskovel, termostat samt topp er nyoverhalt for under 15.000km siden. Har prøvd div radiatorer. Varmeregisteret lekker ikke. Tørt i gulv og har åpnet bak midtkonsoll og sett uten tydelige spor av lekkasjer. Ja, ønsker selv trykktest, men slik utstyr er dyrt for et engangsbruk å være...
  13. Årrestan

    Får ikke trykk i kjøling M50B25

    Bilen går varm med mindre jeg har lokket til radiatoren oppe ja. Og som skrevet hovedsaklig, så får jeg ikke trykk i systemet tross ny pumpe, termostat og luftet gjennom uendelig ganger. Begynner nå å rette mitt blikk mot varmeapparatet, siden gulvteppe virker noe bløtt. Er vel nå jeg kanskje burde trekke tilbake kjøpet....
  14. Årrestan

    Får ikke trykk i kjøling M50B25

    Har ikke E34 på lik linje med de fleste andre aux pumpe som går elektrisk? Uansett så er ikke det akkurat problemet slik nå...
  15. Årrestan

    Får ikke trykk i kjøling M50B25

    Hei. Nylig kjøpt meg "ny" E34, men problemene kom selfølgelig dagen etter kjøpet. Får ikke trykk i kjølesystem, og vannpumpe og termostat er byttet. Har også luftet skikkelig, men virker som jeg ikke får nok sirkulasjon i systemet. Er god varme i kupe, fram til man dauer motorn, da blir luften kald (selvfølgelig med varmeapparat på fullt). Noen tips her? Kjibt å stå uten bil og bare gå i minus på kjøpet. Har prøvd 3 forskjellige radiatorer og radiatorlokk så det er utelukket som feil. Finner heller ikke noen andre poster rundt på internett som har hatt samme problemet, så da fikk denne posten bli den første.