Søk på Bimmers

Viser resultater for nøkkelord 'ews'.



Flere søkevalg

  • Søk på nøkkelord

    Separer flere nøkkelord med komma
  • Søk på medlem

Innholdstype


Kategorier

  • Nyheter om BMW
  • Fra Forumet
  • Nyheter om Bimmers.no
  • Sett på Nett
  • Bimmers+

Forum

  • Teknisk
    • Teknisk
    • Koding og diagnose
    • Bilstereo, multimedia og navigasjon
  • Annet
    • Annet BMW og motorprat
    • Bilder og filmer / Show-off
    • BMW-prosjekter
    • Alt annet / Off topic
    • Bimmers.no
  • Kjøp & Salg
    • Salg & Info - Bedrifter/Næringsdrivende
    • BMW-biler selges
    • BMW-deler selges
    • Felger & dekk selges
    • Ønskes kjøpt
    • Annet selges

Blogger

  • MKJ sitt hjørne
  • oddis' Blogg
  • TRF Performances Logg
  • Marthe's bmw
  • bmw520d's Logg
  • HD91's M3/M5 Logg
  • Oggu
  • E21_323i's Logg
  • magnusbs1's Logg
  • XHS' Logg
  • 30EWMB's Logg
  • Jan Øyvind Svendsen's Logg
  • alessiE46's Logg
  • x6 M-sport's Logg
  • Rune s' Logg
  • Ludvigs E28's Logg
  • narvee36's Logg
  • Kawa's Logg
  • Karzan2's Logg
  • And-reas' Logg
  • 1 serie's Logg
  • FJPopp's Logg
  • robertbge's Logg
  • Lite E60 prosjekt
  • Thbj's Logg
  • Glennern's Logg
  • Kyrresen's Logg
  • abu
  • abu
  • TERJE GJØSE
  • bayerske motor werke
  • BMW 635 CSI 1985
  • m
  • led strips
  • Torstein
  • herman
  • BMW e36
  • lambda

Arrangementer

  • Alle relevante arrangementer

Fant 21 results

  1. Er det noen som kan hjelpe?? Har lest mye om dette på nett og i forum men finner ikke noe konkret som passer min situasjon. Det som er skjedd er at jeg har en e39 523 som har stått i snart et halvår pga en kjølevannslekasje og har ikke hatt tid til å utbedre dette før nå. Fikset vannlekasjen og klasket i et nytt batteri da det som sto i var gammelt og dårlig. Når jeg skulle starte opp for å begynne å fylle kjøleveske startet bilen, men motoren var tung for starteren å dra rundt da den hadde stått så lenge men startet med en gang når den fikk fart på seg. Bilen gikk litt, men når jeg skulle til å fulle veske så hadde jeg selvsagt glemt å blandet ut kjølevannstilsettningen (doh), så stoppet bilen så jeg ikke skulle kjøre tørr vannpumpen og overopphete motoren. Når jeg hadde blandet ut og skulle starte opp igjen skjer det absolutt ingenting, ingen lyd fra startmotor eller rele, ikke noe tengn til at den trekker noe strøm eller lignende. Min første tanke var at det var så høy strøm når jeg startet første gang at jeg sjekket alle sikkringer (tror jeg har sjekket alle) og de er helt fine. Prøvd med reservenøkkel med tanke på startsperre/ews, men ingen forskjell. Allt i dash lyser og allt annet ser ut til å virke. Foruten at den har alarm på ryggelys og skiltlys. Har vert borti nyere biler der når enkelte lys ikke fungerer vil ikke bilen starte som en sikkerhetsfunksjon, men har aldri hørt om dette på en bmw og i allefall ikke på en 97-mod???? Noen som har noen ideer. Er det ews som som plutselig skulle begynne å kødde seg til opp i allt det andre? Er da altså en E39 523 manuel 1997. (Eller da en 98-mod førstegangsregistrert i des. 97 om det har noe å si.)
  2. Trenger litt hjelp med fruen sin 02' 525DAT. Det begynte med at bilen ikke startet litt sånn sporadisk. Altså ingen liv i det hele tatt når du skal starte. Tok en diagnose og den viste feil på k-bus. Dvs at jeg ikke fikk kontakt med noen moduler som ligger der, deriblant EWS. Ews fikk jo ikke sendt kodene den skulle tenkte jeg. Det begynte som sporadiske problemer, som bare ble oftere og oftere. Instrumentpanelet (ike)klagde på kortslutning på k-bus. Fant frem alle modulene på k-bus og tok ut av kontakten, men ingen endring. Så tok eg frem webastoen, og den så jo ikkje klok ut. Alt av kontaker og ledninger var smeltet, så da tenkte jeg at feilen var funnet. Da tok jeg bare å klippet av ledningene til webastoen. Det skulle jeg tydeligvis ikke gjort, for no får jeg kun kontakt med dde og egs men ingen andre moduler. Har dere noen ideer? Prøvde å finne noen skjemaer for webastoen for å se om det er noen av de kablene som skal kobles sammen, men uten hell.
  3. Hei! Jeg vet det er mange tråder her inne angående start problemer med bmw e39, og jeg har lest gjennom mange av dem. Velger likevel å starte en ny tråd for å stille spørsmål angående feilkode ved ews på bilen min. Den starter ikke, men når jeg vrir om nøkkelen så kommer alt det elektriske på. Den starter bare ikke. Alt annet fungerer på den. På feilkoden som kom opp på ews'en, så står det at den ikke ikke finner nøkkel."no key detected" Det jeg da lurer på er hva som er galt, hva bør skiftes. For det er snakk om heftig pris dersom hele ews settet må byttes. Kan jeg slippe unna med bare å bytte nøkkel f.eks? Beklager om dette innlegget er som kopi av andre, men jeg har lest meg blind her inne på forumet xD
  4. Kona skulle starte bilen idag,da skjedde ingenting når hun vridde på nøkkelen.Kjørte diagnose og fikk feil på ews,sletta feil og de forsvant,men bilen er like død..noen gode forslag? Står litt i beita,da vi har bare en bil for øyeblikket,og den er det ikke liv i!
  5. Kona skulle starte bilen en dag for en mnd.siden da skjedde ingenting når hun vridde på nøkkelen.Kjørte diagnose og fikk feil på ews,sletta feil og de forsvant,men bilen var like død..leste litt rundt på forum og så andre med samme problem hadde bestilt ny nøkkel,og jeg gjorde det samme..fikk ny nøkkel,nei,akkurat det samme..tenkte da å kjøre ny diagnose,men da får jeg ikke kontakt med bilen med BMW scanner1.4.0,carsoft 6.5,Autel håndholdt eller Delphi diagnose..stikket er dødt..har masse rare målinger på stikket..har spenning mellom mange av pinne på diagnose porten..Har dradd ut mye av modulene i bilen og ohmet mellom stikkene i diagnose porten og får utslag Trenger sårt hjelp,da jeg sitter med en ubrukelig bil her nå
  6. Har div. deler til salgs som bare tar plass og støver ned. Alle deler har stått i oppvarmet garasje og ikke ute. M52TUB20 - 2000 kr / HBO. - 178 000km - Byttet o-ringer i vanos (fra Beisan System) - Demontert dynamo, ac og servo - ellers komplett 520 manuell girkasse - 1000 kr / HBO. - 178 000 km 520 mellomaksel m/hardy 500kr / HBO. M52TUB28 ECU+EWS+Tenning - 2000 kr / HBO. - Er fra en manuell bil, sjeldent å finne, kjekt å ha hvis du skal bygge om fra automat til manuell f.eks. Kom gjerne med bud, skal bort!
  7. Har byttet motor i en e46 fra m52tub20 til en m52b25, lurer nå på hvordan det blir med EWS? Jeg må vel kanskje ha EWS-en til der den andre motoren kommer ifra eller er det mulig å bypasse EWS-en jeg har?🙄
  8. Jeg har startproblemer med bilen min og jeg har prøvd å feilsøke litt selv da jeg ikke får kjørt eller tauet (Automatkasse) den til verksted for eventuelt en diagnose og feilsøking. Jeg lurer på om det er noen på forumet her som kan stå til rådighet for å hjelpe meg med å kjøre en diagnose på bilen + en mulig koding av ews da jeg begynner å mistenke at den er problemet. Holder til i Holmestrand som er i Vestfold fylke. Problemstilling og feilsøking: Når jeg vrir om nøkkelen til hakk 2 så kommer alt av lys/display på og alt virker som normalt. da jeg vrir den helt rundt er alt dødt og det skjer ingenting. I begynnelsen av problemet så kunne jeg bare vri om nøkkelen et par ganger hvor den da plutselig startet helt fint uten problem. Over tid så ble det bare verre og jeg måtte vente noen dager før den plutselig startet på første forsøk helt fint, nå er den helt død og har ikke startet på et par uker. - Jeg har byttet med nytt batteri, rengjort jording/kabler til batteri og motor samt sjekket sikringer i E boksen og ved batteriet (ikke vært i sinkring/rele boksen under hanskerommet). - Jeg koblet + mot + over startmotoren med et skrujern for å se om starteren var i orden (tenning på) . Den går som bare av det men motoren starter ikke, jeg dro da opp baksete for å høre om bensinpumpa starter/bygger trykk. Det gjør den og sikringen har jeg jo sjekka siden den ligger blant motorsikringene i E boksen. - Jeg har byttet tenningskontakten som ligger bak tenningslåsen uten at det ga et positivt resultat. Jeg har også et nytt hoved/motor rele + et nytt start rele som jeg har tenkte jeg kunne prøve å bytte. Jeg har en tegning jeg fikk fra billia i drammen som sier at motor rele`et er plassert i E boksen i motor rommet noe haynes boka mi også sier. Men der den egentlig skal stå så er det bare et tomrom og jeg har 3 rele som står ved siden av hverandre og ikke 4 i følge tegninga. Start rele vet jeg ikke hvor skal stå da jeg har ingen tegninger eller oversikt over hvilke rele som er til hva. Men den trur jeg ikke trenger å bytte da jeg hører et klikk i fra en av rele`ene i E-boks ved startsforsøk av motoren. Men det jeg da lurer på er om det faktisk er start rele som klikker eller om det også er andre rele som blir aktivert samtidig ved vridning av nøkkel. Hvis noen har noen tips/råd eller hva som helst så taes det med stort takk.
  9. Hei. Vurderer å putte en Bmw S85 motor ifra E60 M5 oppi en eldre e34. Finnes det noen kloke hjerner der ute som klarer å fjerne startsperre og andre ulumskheter man ikke vil ha når dette skal brukes i en gammel sliter? Alle tips mottaes gladlig! Har lyst å unngå datasprut og mapping, men er redd det kanskje er veien en må gå. På forhånd, Takk!
  10. Hei. Er det noen som vet hvordan en kan få ladet nøklene til en E39? Jeg har en 2003 E39 som har stått stille en stund. Nå vil den ikke starte. Jeg lurer på om det kan være EWS som trer inn fordi nøklene mangler strøm/lading? Jeg får ingen feilmelding når jeg leser av feilminne. Tenningen går på, men startmotor slår ikke inn. Lyset blir heller ikke svakere når jeg forsøker å starte. Batteriet er full-ladet, og i god stand, garantert. Noen som har tips hvordan en kan få ladet nøklene eller må en rett og slett bytte batteri i dem? Ser det ligge info om dette på nettet, hvordan en bytter batteri, mener jeg Bilen har bare gått 110.000km og jeg har aldri før hatt dette fenomenet.
  11. Hei Er det noen der ute i Hamar omegn med erfaring på codering eller feilsøking på BMW e91? Min 320d vil ikke starte lenge...byttet batteri og den går jo rundt men starter desverre ikke. Eller er det her noen med en OBDII til USB kabel i nærheten?? Takker på forhånd
  12. Hallloen, har ett problem med min BMW e46 2002 2.2.. Startmotoren får ikke signal fra nøkkel når man vrir om nøkkelen, startmotoren er iorden. Prøvde også å se etter feil med BMW scanner, da kom det "hardware not ready", prøvde på en 2004 e46 å da funket scannern.. Er det noen skjulte sikringer noen plass ? Har sjekket alle i sikringsboksen foran passasjersetet. Hva kan være feil ? Kan det være ews eller hjernen? Hvordan få sjekket det eventuelt.. På toppen av det hele driver cd-spillern å slide cd plata inn og ut, vet ikke om det har sammenheng med nåt
  13. Hallå hallå, Har en M54 MS43 box kvar från ett projekt som jag nu säljer. Boxen programmeras vid försäljningen till tex M54B25 eller M54B30. etc (01 - 04) Och jag hjälper till att få boxen att fungera med eller utan ews osv. Perfekt för den som vill ha en extrabox vid tex turbo eller etanolkonvertering. Kan även programmeras med optimerat program för 98 oktan, E85, Turbosetup, Standalone Utan EWS för tex montering av motor i E30 kaross etc etc. Pris beror på hur den ska programmeras. Skicka mig PM för mer exakt pris baserat på vad du ska ha. Med vänlig hälsning// A.Fekzen
  14. Hei! Mye stress å bytte hjerne på e36? Da tenker jeg på det med antityv-systemer og slikt. Vet det er forksjell på automat og manuell, men det er ikke nå problem da automatkassa skal ut. Setter veldig pris på svar!
  15. Hallå hallå, Har en M52 MS41 box kvar från ett projekt som jag nu säljer. Boxen programmeras vid försäljningen till M52B20 , M52B25 och M52B28. (95 - 98) Perfekt för den som vill ha en extrabox vid tex turbo eller etanolkonvertering. Kan även programmeras med optimerat program för 98 oktan, M50-insug, E85, Turbosetup, Utan EWS, Utan hastighetssignal etc etc. Pris beror på hur den ska programmeras. Skicka mig PM för mer exakt pris baserat på vad du ska ha. Med vänlig hälsning// A.Fekzen
  16. Har igjen diverse deler fra e39. LCM3 modul GM3 modul EWS Eksosanlegg innvendige dørhåndtak (2 venstre og 1 høyre) Venstre framskjerm (nachtblau metallic) Automatkasse (fra 2000 mod 523iat) Speedometer (100%) Klimapanel (100%) Panel til setevarme (100%) Mellomaksling (fra 2000 mod 523iat) Diverse brytere, andre moduler, blendbart speil uten alarm, sidespeil venstre side (finnes også høyre side, men dette er ødelagt i et feste, men resten i orden), finnes tenningslås med 1 nøkkel. Har også en 97 model 525tds touring som skal deles. Mange gode deler på denne. Ta kontakt i forum eller pm Står mellom Elverum og Kongsviner i Hedmark. Mvh Alexander
  17. hei. har hatt problem med å få fyra min 318tds fra 1996 etter jeg "chippa" den. åpnet hjernen og byttet ut de 2 eksisterende chippene med noe som sku få den til å gå bedre men fikk den til å gå heeeeelt rævva. tok så ut de nye chippene og monterte i de nye. har loddet på tennne da de var veldig skjøre og knakk bare du så litt stygt på dem og nå går den på HØYT turtall på tomgang. aner ikke hva som kan være feil. vet jeg skulle ha feilsøkt men om noen aner misstanke så bare kom med det. byttet hjerne og da vill den ikke starte. så misstenker en form for startsperre. er det mulig å få synkronisert den nye hjernen med startsperre enheten? det er ikke samme nummer på chippene i den nye hjernen og den gamle, men akkurat samme nummer på boksen på begge hjernene. skjønner at man må til bmw verksted for å få hjernen til å samarbeide med startsperren om det i det heletatt er mulig. skal på bilia til uka men har bare lyst høre om det er noen som har noen forslag.
  18. Hei, min e46 318i 2000mod reg sent 1999 døde plutselig brått under kjøring. Når jeg vrir rundt tenningen for å starte bilen får jeg som regel start, men å kalle det å få start synest jeg er veldig generøst! Det som skjer når bilen "starter" er att den "jager" på VELDIG lavt turtall(såvidt det klarer å holde seg igang) og bensinpumpe-relèene slår inn og ut konstant med en jevn tikking, bilen går sånn helt til jeg prøver å gi gass for å øke turtall, da stopper den. Har prøvd uten hell å laske over/koble forbi bensinpumpe pga mistanke om defekt bensinpumpe, som tilsynelatende går som den skal. Noen andre som har hatt samme problem? Setter stor pris på alle teorier og tilbakemeldinger!
  19. Kan brukes med EWS1/EWS2/EWS3++ 400.- Tønsberg i Vestfold
  20. SKal bytte motor fra m52b20 til m52TU, passer ews fra m52b20 til hjernen på m52TU? siden jeg da vil få problemer med start siden jeg ikke har nøkkel fra andre motor... og kan vel ikke bruke hjernen fra m52b20 over på m52tu?
  21. Hei Jeg har en 320 94mod uten ews2, som jeg har satt i en m52b28 med ews2 i. Noen måter og fjerne dette på eller lure det på en måte? vet det går og programmere hjernen, men leter etter en løsning der dette ikke trengs. håper noen har gode innspill. Mvh hans petter