Søk på Bimmers

Viser resultater for nøkkelord 'sensor'.



Flere søkevalg

  • Søk på nøkkelord

    Separer flere nøkkelord med komma
  • Søk på medlem

Innholdstype


Kategorier

  • Nyheter om BMW
  • Fra Forumet
  • Nyheter om Bimmers.no
  • Sett på Nett
  • Bimmers+

Forum

  • Teknisk
    • Teknisk
    • Koding og diagnose
    • Bilstereo, multimedia og navigasjon
  • Annet
    • Annet BMW og motorprat
    • Bilder og filmer / Show-off
    • BMW-prosjekter
    • Alt annet / Off topic
    • Bimmers.no
  • Kjøp & Salg
    • Salg & Info - Bedrifter/Næringsdrivende
    • BMW-biler selges
    • BMW-deler selges
    • Felger & dekk selges
    • Ønskes kjøpt
    • Annet selges

Blogger

  • MKJ sitt hjørne
  • oddis' Blogg
  • MKJ's Blogg
  • TRF Performances Logg
  • Marthe's bmw
  • bmw520d's Logg
  • HD91's M3/M5 Logg
  • Oggu
  • And-reas' Logg
  • E21_323i's Logg
  • magnusbs1's Logg
  • XHS' Logg
  • 30EWMB's Logg
  • Jan Øyvind Svendsen's Logg
  • alessiE46's Logg
  • x6 M-sport's Logg
  • Rune s' Logg
  • Ludvigs E28's Logg
  • narvee36's Logg
  • Kawa's Logg
  • Marie's Logg
  • Karzan2's Logg
  • And-reas' Logg
  • 1 serie's Logg
  • FJPopp's Logg
  • robertbge's Logg
  • Lite E60 prosjekt
  • Thbj's Logg
  • Glennern's Logg
  • Kyrresen's Logg
  • abu
  • abu
  • TERJE GJØSE
  • bayerske motor werke
  • BMW 635 CSI 1985
  • m
  • led strips
  • Torstein
  • herman
  • BMW e36
  • lambda

Arrangementer

  • Alle relevante arrangementer

Fant 32 results

  1. Hei Familiens E34 touring har plutselig begynt å stoppe Kuttene varer fra to til tre sekunder og opp til full stans. Starter igjen m en gang og går greit, men ikke gått. Hender kickdownen ikke virker og m henger trekker den dårligere. Veivsensor er byttet for kort tid siden sammen med plugger og diverse. Starter veldig raskt og lett og går meget gjevnt. Veldig irriterende dette og litt ubehagelig da det oppstår helt plutselig. M52 2.5 blokk og topp m M50 konvertering dette. Glad for innspill Pedro
  2. BMW E39 lys i dashbord

    Hei Gjelder BMW E39,2002, 520i. for noen dager siden poppet det opp noen lys i dashbordet; dsc, bremse og abs lyset. Kommer på etter jeg har kjørt ca 1 km etter hver oppstart. Har prøvd med carly adapter å få opp feilkoder, men ingenting finner den. Mistenker en sensor som må rengjøres/evt byttes eller hele abs sentralen. Noen som vet hvordan jeg kan finne ut hvilken sensor som er ødelagt? Evt noen. I Bergen/askøy/sotra som har en bedre feilkodeleser enn meg som kan hjelpe?
  3. Gåen abs-modul? E39

    Hei! Den første skikkelig varme dagen her i Bergen, for eit par veker sidan, var eg så heldig å få besøk av abslampa i dashbordet. Kom etter ein 30 minutters køyretur, når eg stoppa bilen og starta den igjen. Kom heim, sjekka koden som sa "speed sensor rear left". Sletta den, og når eg sjekka på nytt dagen etterpå var alt OK. For å være sikker tok eg ut sensoren, rensa den og holet litt, og monterte den tilbake. Men neste gang eg brukte bilen, kom lyset og koden tilbake når bilen var god og varm, og eg stoppa og starta den igjen. Kjøpte ny Bosch-sensor og monterte den idag. Renska godt inne holet med bremserens før eg monterte. Tok bremserens på ein q-tip som eg holdt inn mot hjullageret mens eg snurra rundt for å reingjere godt. Så tok eg ein kebab-run for å sjekke om det gjorde susen, men lyset og koden kom like forbanna etter eg stoppa og starta bilen når den var blitt varm. Tenker då at det tyder på abs-modulen? Fikk tips om hjullageret og, men kan ikkje sei at eg høyrer noko frå det, og hjulet går like greit rundt som på andre sida. Når eg får feilkode på sensoren venstre bak, så fungerer ikkje speedometeret, sidan det brukar den sensoren for å lese farten. Men når eg les av live-data viser alle sensorane 2km/t når bilen står stille. Ville tru at ein sensor som var gåen eller hadde ledningsbrudd ville vist ein anna verdi? Og når eg går under livedata for motoren mens eg køyrer, får eg sett farten eg har. Bruker ikkje den samme sensor, eller er det ein på f.eks girkassa og? Synsing mottas med takk
  4. Hallo! Har hatt feilkode på Seat mat, så kjøpte meg ein bypass til den uten å bli kvitt problemet... Har lest av feilkoder på nytt med Carly og får nå opp "Co Driver" 93C1. Lurer derfor om noen veit løsning på dette? evt om noen med NCS Expert eller lignede kan kode dette vekk? Forstått det slik at man kan deaktivere "hvilestrømmen" slik at bilen ikkje sjekker dem hele tiden med å deaktivere noen parameter. Lurer også om noen kan programere om fra automat til manuell havari på orginal motor og fikk tak i motor fra automat bil med hjerne og ews, så funker ikkje helt optimalt i manuell bil...
  5. Hei På X3en så har jeg en rekke varsler i instrumentpanelet. Det varsles på 4x4, ABS, bremser, antispinn? og dekktrykk. I tillegg viser speedometeret ca halv fart. Jeg mistenkte tannhjulet i styremotoren på fordelingskassen, men det var i orden. Etter å ha fått liv i INPA igjen så leser jeg feilkode på ABS sensor venstre bak, samt at det måles halv hastighet på måleblokken for abs sensorene. Her var flere feilkoder, men disse kom ikke inn på nytt. Når jeg plukker av sensorene bake så ser dem slitt ut på sensorflaten, og videre på kransen så har det vært kontakt på begrenset område. Mest slitasje på venstre side. Mye tyder på at de er ødelagt, men jeg stusser litt at det fortsatt gir målinger, og at den som varsler feil gir halv hastighet. Jeg måler ca 9,5 MOhm (9500000 Ohm) på begge sensorene, noe som vel er alt for mye? Er det noe å tvile på at jeg må bytte sensorer her? Kan det være kast i kransen?
  6. Hei! Har en feilkode på "Intelligent battery sensor" i min E60. Målte lading bak på batteri og der lades det 13,7 volt. Målte på dynamo fikk der 14,0 volt. Ingen varsellamper i display men feilkoden kommer tilbake rett etter forsøk på å slette. Batteri er ikke org. men har registrert det i bilen. 740A 80Ah 12V 13,7 volt på batteriet er vell 1 volt under "idealspenning" på personbiler. Noen som har erfaring/tips med dette?
  7. Hei! I går mens jeg kjørte langs Ring 3 i Oslo poppet det plutselig opp noen feilmeldinger i dashbordet som så slik ut: Etter å ha scannet etter feilkodet med Torque så dukket opp "P0500 - Powertrain. Vehicle speed sensor", og etter å ha sjekket feilkoden her så er det da "Vehicle Speed Sensor A malfunction". ABS og DTC (antispin) sluttet å fungere etter jeg fikk varsellampene, men speedometer funker fint. Jeg hørte med GS Bildeler, her i Oslo, om de hadde en "Vehicle speed sensor", og da spurte han om det var foran eller bak. Jeg gjettet bare på foran, men vet en av dere hvor denne sensoren befinner seg? Og hva den heter på norsk? Fikk beskjed om at de hadde en sensor til 1068,-, men er redd for å få med feil, spesielt når jeg ikke klarer å finne ut hvor den sitter. Jeg har forsøkt å slette alle feilkoder, samt plugge ut batteriet i 30 sek, men feilmeldingen kommer tilbake så fort jeg skrur på tenninga.
  8. Har fått en feilmelding og alarm som sier at panseret mitt er åpent. Bilen er en 2012 modell F11 525d. Noen som vet hvilken sensor som sannsynligvis går på panserlås alarm? Finner en micro switch i venstre panser lås og der er noen sensorer på panser hengslene også. Har prøvd både Bavaria og GSBildeler men ingen av dei kan si hvilken bryter/sensor som går til denne alarmen og anbefaler å lese ut feilkoder. Tenkte prøve forumet før jeg setter bilen på verksted.
  9. Feilkode eksos

    Eier nå min 4. BMW, så fant ut det vatn på tide å komme seg inn i dette flotte forumet. Kjørte en skanning med mitt nyinnkjøpte diagnoseapparat. Fant feilkode 25DE00, som dere ser av bildet. Er denne sensoren grei å skifte selv, eller kan feilmeldingen tolkes annerledes? Akkurat hatt bilen på service, så nesten rart om feilen har kommet i etterkant. To uker siden 90-service hos Bilia. 2012 modell 520D. Takknemlig for svar.
  10. BMW 330xi. Feilkode: 2C9F oxygen sensor heating after catalytic converter 2, activation. Jeg stoler som utgangspunkt på merkeverkstedet som opplyser at den ikke trenger å byttes (pre-cat oksygensensorer derimot spiller en viktig rolle i motorens forbrenning og må byttes hvis defekt). Men blir jo samtidig litt betenkt, det er vel en grunn til at BMW har montert inn denne sensoren etter katalysatoren?
  11. Hei, har en 2001 e46 316i m43 sedan. Jeg har byttet starter og driver nå og setter sammen alt. Jeg glemte å merke en kabel. Og nå husker jeg ikke hvor den skal til... Den går ned fra boksen over innsuget og ned under mitten av innsuget. Den er teipet sammen med hovedstrømmen og styrestrømmen til starteren. Den har blå/rød og rød/hvit ledninger Den har 2 kontaktpunkter inne i pluggen Den har også et klips på seg. Jeg misstenker at det er en av de innafor den røde ringen på bildet. Men en av dem på bildet er det. Det hadde vært veldig fint om noen kunne kommet med forslag om hvor den skulle.
  12. Sensorer i frontrute 2004 E60

    Hei! Fikk sprekk i ruta mi så måtte bytte til ny. Jeg gløtta bare såvidt på sensorene på den gamle ruta før bytte og mener det var 2 stk åpne felt i den sorte delen midt på ruta. Den ene er jo regnsensor, men vet ikke om det andre var noe. På den nye ruta var det kun et hull til regnsensoren. Er det bare 1 sensor eller var det andre hullet til en solsensor eller noe? Synd jeg ikke tok bilde før jeg bytta ruta. Bilen er en 2004 520ia. Takker! Sindre
  13. Setebytte E39?? (tidskritisk!)

    Hei! Jeg har hatt bilen på EU-kontroll og fikk beskjed om at det var problemer med SRS. Jeg hadde bemerket meg Airbag-lampa i dashbordet siden jeg kjøpte bilen, men har forstått at det er et vanlig problem. Når tiden kom for å fikse feilen kjøpte jeg en bypass for å unngå større kostnader, da jeg så at flere på nett har benyttet disse uten problemer, men dette var altså ikke tilstrekkelig. HELE lednignsnettet på setene var koblet fra, og kontakten som skal kobles til setet lå helt fritt under setet, uten noe å kunne kobles til. Det eneste som var igjen var bakerst på passasjersetet, hvor jeg kunne koble inn bypass'en. Verkstedet jeg hadde den på kontroll hos mente de ikke kunne gjøre noe med problemet. Tok med bilen til Stamsaas, og de sa at jeg rett og slett burde bytte seter, da det er vanskelig å få et matchende ledningsnett. Har noen vært borti dette tidligere? Finnes det eventuelt en måte å lure hjernen til å tro at setene er tilkoblet riktig OG gir beskjed om at airbag skal utløses ved kollisjon?? Eventuelt, er det noen som har et billig sett med framseter av den manuelle typen i stoff, som faktisk fungerer (uten feilmeldinger)? Jeg hadde egentlig EU ut mars, men fikk utsatt til 1.juni...ehehe... så nå burde jeg få gjort dette en gang for alle. Tar imot alt av tips med glede. På forhånd - TUSEN TAKK.
  14. Hei. Jeg kjøpte en Bmw E91 facelift men noen små feil. Da jeg kjøpte den lyste antispinn lampen, dekktrykk lampa (som du ikke får vekk) og gul bremse lampe. Sjekket feilkodene med iCarly, og der kom det opp Steering Angel Sensor. Har prøvd å kalibrere den på Meca, men uten hell. Så endte opp med at jeg måtte kjøpe ny sensor... Nå har jeg byttet sensoren, men med en gang jeg tar på tenningen, begynner viskerene å gå, og ingen av spakene fungerer? Noen som har vært borti dette før? Må den kodes igjen? Har en kompis som han Inpa, så vi skal prøve å se om vi kan kode det i kveld, men lurer på om noen har vært borti dette før?
  15. Pluggkabler 318i E30

    Holder på å restaurere en 318i cab E30 1991mod. Lurer på hvor sensoren på pluggledningen (er det nr 3 eller nr 1 litt motstridende meldinger) skal kobles til har lett overalt finner ikke ut av det. Håper det er noen som vet
  16. Hei! har akkurat gått til innkjøp av en BMW e39 523ia 1996.Har lest en del på dette forumet og digger entusiasmen her inne!!! Håper det blir noe respons på dette emnet! Greia er: Fikk kun en nøkkel, da reservenøkkel (den med lykt i seg) med bilen når jeg kjøpte denne. Fikk skaffet meg en ny nøkkel med sentrallås fra BMW, men problemet startet når vi skulle programmere nøkkelen med bilen. Her har vi da forsøkt den standard måten: 1: Sette i nøkkelen, vri om til steg 1. 2: Ta ut nøkkelen 3: presse og holde inne åpne (den med pil på) 4: trykke 3 ganger på "lås" Her skjer det da ingenting. Nøkkelen fungerer akkurat som den skal, har også sjekket sikring i bagasjen samt forsøkt å holde nøkkelen nærme speilet. Av en eller annen grunn får jeg ikke dette til å fungere. Bilen ser grei ut og fungerer greit, men ser tendenser til at tidlige eier"e" ikke har vært spesielt bil kyndige da det har blitt gjort en del rare ting: panserwire festet i førerhus er revet i filler, matter er dårlig festet, alle lister rundt om i bilen er festet dårlig. Bare sånne irriterende ting som hvis det hadde blitt gjort med tålmodighet ville alt sett mye "penere" ut. Tidligere eier har byttet frontrute på denne bilen og pakninger osv rundt frontruten ser forferdelige ut (!). Det jeg tenker kan ha skjedd her er under frontrute bytte så har det blitt ødelagt med mottakeren som sitter i speilet. Noen som har erfaringer med dette? eller noen tips på hva som kan gjøres? Kommer en eventuelt ny tråd hvor det kommer litt bilder av bilen og eventuelle prosjekter jeg skal gjøre med denne!
  17. Viskerproblemer og "nullstilling"

    Hei, dere vet når kjerringer skal skru på bil, må ha ekspertise her! Ifjor hadde jeg problemer med viskerne på min E39 -99 mod. Ved forbikjøring av lastebil og bruk av vindusvisker hoppet staget av (pga slitasje). Byttet dette og alt funket fint helt til nå! Samme skjedde, vanligvis på denne tid er man avhengig av bruk av viskerne når man passerer lastebiler. Stoppet midt på ruta, etter dette funka ikke på noen trinn. Presset dem forsiktig ned slik dem skal ligge. Av med tenning og på igjen, så funker den plutselig tre runder, og stopper skrått på ruta igjen. Sjekket staget under luftfilterboks, alt iorden der. Sjekka brunt relè i hvite boksen under luftfilterboks, alt iorden der. Kobla ut regnsensor i boks på frontruta, ingen endring. Fikk nå et tips om at det kan være et "nullstilling" triks som må til, rett og slett fordi viskerne nå stopper på det stedet den stoppet første gang og ikke i rett utgangsposisjon. Er det noe som kan noe om dette, er det noe triks man kan gjøre for å få viskerne i nullposisjon? Og er jeg på rett spor? Vindusviskere er nå brukandes men jeg må stoppe og starte for hver gang, samt at de da står skrått over vindu når de stopper! Irriterende når man kjører, midt i synsfeltet. Spylere og bakrute funker som det skal.. Jeg har heller ikke stoor tro på at det er viskermotor som er gåen for det hakker ikke, de går smud over ruta..trenger ikke tvinge dem over liksom. Hjelp?! Vennligst ikke referer til de trådene som omhandler stag eller releet, for som sagt det er testet ut. Med mindre det er et annet relè som er årsak. Ikke sikring heller sålenge de funker. Noen annen sensor som kan kødde dette til? Lillemy
  18. Hei! Har en Bmw X3 3.0D fra 2004 som plutselig stopper under kjøring. Den ene motorsikkringen (F01) på 20A ryker også når bilen stopper. Har vært på verksted for å feilsøke bilen. De fant ut at det var jordfeil på kabelen som gikk ut til glødepluggene, og koblet den ut. Trolig feil på en av pluggene. Tok med bilen hjem for å gjøre jobben selv. Har nå byttet samtlige glødeplugger, og bilen startet og gikk som den skulle. Men har en motorlampe som lyser fortsatt. Kjørte i ca 2 dager før den begynte å jukse, og til slutt stoppet igjenn. Gjorde da samme prosedyre og koblet vekk kabelen til glødepluggene, og satte in ny sikkering. Bilen starter og går. Noen som vet om det er flere ting som går på samme kretsen som glødepluggene? Eventuelt sensor av noe slag?
  19. Noen som har okysgen sensor / lambdasonde til E34 525i til salgs for en billig penge?? Er motor M20B25, men tror sensoren er lik for de fleste E34'ene med sekser!
  20. Lambdasonde e39

    Bare lurer på hvor mange lambdasonder det er på bilen, er 2 foran og to bak? Skal bestille fra mister- auto.no hva slags merke er safe å kjøpe?
  21. Hei. Akkurat kjøpt meg en 2000mod 525 tds. Turteller og drivstoffmåler er helt død. Er dette et vanlig problem? Lyser også i (!), noe som jeg går ut ifra er noe med bremser. Kan alt dette skyldes abs sensor? Eller er det flere feil? Ellers er det typisk pixelfeil i speedo. Noen som har erfaring med silver ribbon? Jeg kjøpte bilen for å lære... Så jeg er ganske blank.
  22. Airbag lys e46 320d

    Hei eg har fått opp Feilkode 32 satellite left sensor for side airbag på min 320d e46 1999. Og lurer på hvat problemet kan være og hva som egentlig kan gjer for å fikse opp i det? Fikk det som 2er feil på EU-kontroll
  23. Ny lambdasonde?

    Hei. Har endelig fått koblet i en OBD leser i bilen, og har funnet en feilkode. P0036 - Powertrain H02S Heater Control Circuit (Bank 1 Sensor 2) Har søkt litt rundt, og funnet ut at det er en lambdasonde. Hvor er denne plassert? Og hva er oem nummer på denne?
  24. Ønsker og kjøpe følgende til E36 Coupe: -Bakluke i strøken stand, uten rust. - Org. M3 sideskjørt med jekkelokk. -Org. linselykter i strøken stand, Bosch eller ZKW -Nivå sensor til spylervæsketank, evt. komplett tank m/ sensor.
  25. Feilkoder på E39.

    Hei, får følgende feilkoder på bilen. se bilde. Noen som kan si hva jeg faktisk må gjøre? thanks.